<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE9) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Masks Are A Ticking Time Bomb &#8230;  &laquo; Catholic Truth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://catholictruthblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/elemin/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//catholictruthblogdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Masks Are A Ticking Time Bomb &#8230;&nbsp; Comments Feed" href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1-RC1-50691"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydUe1OwzAMfCFSU9Aq9QfiWZLGCt7ypdih9O1JuyGmDSrEnyjn3J19DsxZTSkKRoFQVfbVUWSY85SC4kAelxvUTcwP8LOsoNeCVuXEcoP2ZJ5OyHBEyXo6qQ3d0b+4rjZosLj2UhDe+8fuuXsCU8lbMD5tBqbosgDL4vEPRpvqqr9eUhXlCtn/WhQtFB3/Ir9KvmZo9ZC1rIyAljR6DI22J5vJOmwbbpTLXQl+7Eu2PzQmF2RW7QxUg5K31ut+2ecyXFiwTkTxO81reOmHfhjGYRwPx08H5tpY?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sorts-mill-goudy-css'  href='https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy%3Aregular%2Citalic&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"54868741","siteName":"Catholic Truth","siteURL":"https:\/\/catholictruthblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/elemin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2021%2F04%2F10%2Fmasks-are-a-ticking-time-bomb%2F&signup_flow=account&domain=catholictruthblog.com","themeURL":"","xhrURL":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"db6f5d1b45","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"42a1acfb8d\" \/>","referer":"https:\/\/catholictruthblog.com\/2021\/04\/10\/masks-are-a-ticking-time-bomb\/","canFollow":"1","feedID":"12328231","statusMessage":"","customizeLink":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholictruthblogdotcom1.wordpress.com%2F2021%2F04%2F10%2Fmasks-are-a-ticking-time-bomb%2F","postID":"26196","shortlink":"https:\/\/wp.me\/p3IdRH-6Ow","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholictruthblog.com\/26196","statsLink":"https:\/\/wordpress.com\/stats\/post\/26196\/catholictruthblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Elemin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 910 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2021%2F04%2F10%2Fmasks-are-a-ticking-time-bomb%2F&signup_flow=account&domain=catholictruthblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlELwjAMhP+QWSmDDR/E3zK3OFOatKYtun9vCwpjLz4dyX13nHlFmINklGxcMhxu5BFKQp3W+gOSe+hcOpkdxwWiLytJMop+yrhADCkfrl+KZPZlwdTq3bOgbl/pmOQvBEyr1tI9vNurPkPU8N6OXn4g17qoyFTYoK8qLdG2VfjKFzvYsbf9MJ7dB9WJYTQ='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthblogdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/" />
<link rel='shortlink' href='https://wp.me/p3IdRH-6Ow' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2021%2F04%2F10%2Fmasks-are-a-ticking-time-bomb%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2021%2F04%2F10%2Fmasks-are-a-ticking-time-bomb%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Masks Are A Ticking Time Bomb &#8230; " />
<meta property="og:url" content="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/" />
<meta property="og:description" content="STORY AT-A-GLANCE It’s estimated that 129 billion face masks are used worldwide each month, which works out to about 3 million masks a minute Not only are masks not being recycled, but their materi…" />
<meta property="article:published_time" content="2021-04-10T16:23:59+00:00" />
<meta property="article:modified_time" content="2021-04-10T22:23:35+00:00" />
<meta property="og:site_name" content="Catholic Truth" />
<meta property="og:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&lt;b&gt;Masks Are A Ticking Time Bomb &#8230;&nbsp;&lt;/b&gt;" />
<meta name="twitter:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
		<meta http-equiv="origin-trial" content="A0Th7C66Ljw1c9WW2VwM39yeKyFpESK0YQfrzXMrVtvo8aPD5/UB4mEMuieyLgLMQ3QtV9VHILLtTdgRruFJ+A4AAAB/eyJvcmlnaW4iOiJodHRwczovL3dvcmRwcmVzcy5jb206NDQzIiwiZmVhdHVyZSI6IkludGVyZXN0Q29ob3J0QVBJIiwiZXhwaXJ5IjoxNjI2MjIwNzk5LCJpc1N1YmRvbWFpbiI6dHJ1ZSwiaXNUaGlyZFBhcnR5Ijp0cnVlfQ==" />
		<link rel='openid.server' href='https://catholictruthblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholictruthblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholictruthblog.com/osd.xml" title="Catholic Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link and accent color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		#footer-title a:focus,
		#footer-title a:hover,
		#footer-title a:active,
		.entry-title a:hover,
		.widget-title a:hover,
		#access li:hover > a,
		#access .current_page_item > a,
		#access .current_page_ancestor > a,
		#access-footer li:hover > a,
		#access-footer .current_page_item > a,
		#access-footer .current_page_ancestor > a,
		#content nav .nav-previous a,
		#content nav .nav-next a,
		#content nav .previous-image a,
		#content nav .next-image a,
		.bypostauthor .comment-author a {
			color: #2038c8;
		}
	</style>
	<style type="text/css">
		</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'elemin', amp: false, siteid: 8982, blogid: 54868741, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Catholic Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keeping the  Faith. Telling the Truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholictruthblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="STORY AT-A-GLANCE It’s estimated that 129 billion face masks are used worldwide each month, which works out to about 3 million masks a minute Not only are masks not being recycled, but their materials make them likely to persist and accumulate in the environment Because masks may be directly made from microsized plastic fibers with&hellip;" />
		<style type="text/css">
					#branding hgroup {
				background: url(https://catholictruthblogdotcom1.files.wordpress.com/2013/07/cropped-blogbanner20131.png) no-repeat;
				background-size: 100% auto;
				height: 150px;
				max-width: 990px;
				overflow: hidden;
			}
					#site-title a,
			#site-description {
				background: none !important;
				border: 0 !important;
				color: #dd1f1f;
			}
			#site-title a:hover {
				color: #dd1f1f;
			}
				</style>
		<link rel="amphtml" href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3IdRH&#038;cscache=6&#038;csrev=3" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-26196 single-format-standard customizer-styles-applied content-sidebar elemin-columns-one highlander-enabled highlander-light">


<div id="page" class="hfeed one-col-posts">
		<header id="branding" role="banner">

		<div class="header-search-form">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div>

		
		<hgroup>
			<h1 id="site-title"><a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a></h1>
			<h2 id="site-description">Keeping the  Faith. Telling the Truth.</h2>
		</hgroup>

		<nav id="access" class="clearfix" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-web-link-container"><ul id="primary-menu" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-343"><a title="Main page" href="https://catholictruthblog.com/">Home</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a title="What Catholic Truth stands for&#8230;" href="https://catholictruthblog.com/about/">House Rules</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a title="Catholic Truth Website: opens in new tab" target="_blank" rel="noopener" href="http://www.catholictruthscotland.com">CT Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main" class="clearfix">

		<div id="primary">
			<div id="content" role="main">

			
				
<article id="post-26196" class="clearfix post-26196 post type-post status-publish format-standard hentry category-health category-morals category-politicians category-politics-2 category-science-2 category-socialism category-uncategorized category-united-kingdom category-united-states-of-america tag-dr-joseph-mercola tag-face-masks">

	<header class="entry-header">
		<div class="post-format-icon"><a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/" title="Permalink to Masks Are A Ticking Time Bomb &#8230;&nbsp;" rel="bookmark"></a></div>
					<h1 class="entry-title"><b>Masks Are A Ticking Time Bomb &#8230;&nbsp;</b></h1>
			</header><!-- .entry-header -->

	<div class="entry-meta">
		<span class="entry-date"><a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/" title="April 10, 2021" rel="bookmark">April 10, 2021</a></span> <span class="byline"> <span class="sep"> By </span> <span class="author vcard"><a class="url fn n" href="https://catholictruthblog.com/author/catholictruth/" title="View all posts by editor" rel="author">editor</a></span></span> <span class="entry-categories">in <a href="https://catholictruthblog.com/category/health/" rel="category tag">Health</a>, <a href="https://catholictruthblog.com/category/morals/" rel="category tag">Morals</a>, <a href="https://catholictruthblog.com/category/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthblog.com/category/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthblog.com/category/science-2/" rel="category tag">Science</a>, <a href="https://catholictruthblog.com/category/socialism/" rel="category tag">Socialism</a>, <a href="https://catholictruthblog.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://catholictruthblog.com/category/united-kingdom/" rel="category tag">United Kingdom</a>, <a href="https://catholictruthblog.com/category/united-states-of-america/" rel="category tag">United States of America</a></span> <span class="entry-tags">Tags: <a href="https://catholictruthblog.com/tag/dr-joseph-mercola/" rel="tag">dr joseph mercola</a>, <a href="https://catholictruthblog.com/tag/face-masks/" rel="tag">face masks</a></span>				<span class="comments-link"><a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comments">6 Comments</a></span>
					</div><!-- #entry-meta -->

	<div class="post-content">
		<div class="entry-content">
						<h3><span style="color:#000000;"><img loading="lazy" data-attachment-id="26203" data-permalink="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/facemaskonlywearingsodontgetfired-2/" data-orig-file="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facemaskonlywearingsodon&#8217;tgetfired" data-image-description="" data-medium-file="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=300" data-large-file="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=550" class="wp-image-26203 alignright" src="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=244&#038;h=244" alt="" width="244" height="244" srcset="https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=244&amp;h=244 244w, https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=488&amp;h=488 488w, https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=150&amp;h=150 150w, https://catholictruthblogdotcom1.files.wordpress.com/2021/04/facemaskonlywearingsodontgetfired.jpg?w=300&amp;h=300 300w" sizes="(max-width: 244px) 100vw, 244px" />STORY AT-A-GLANCE</span></h3>
<ul>
<li><span style="color:#000000;">It’s estimated that 129 billion face masks are used worldwide each month, which works out to about 3 million masks a minute</span></li>
<li><span style="color:#000000;">Not only are masks not being recycled, but their materials make them likely to persist and accumulate in the environment</span></li>
<li><span style="color:#000000;">Because masks may be directly made from microsized plastic fibers with a thickness of 1 mm to 10 mm, they may release microsized particles into the environment more readily — and faster — than larger plastic items, like plastic bags</span></li>
<li><span style="color:#000000;">Microbes from your mouth, known as oral commensals, frequently enter your lungs, where they’ve been linked to advanced stage lung cancer; wearing a mask could potentially accelerate this process</span></li>
<li><span style="color:#000000;">The “new normal” of widespread masking is affecting not only the environment but also the mental and physical health of humans</span></li>
</ul>
<p><a href="https://noqreport.com/2021/04/08/masks-are-a-ticking-time-bomb/"><strong><span style="color:#000000;">Click here to read complete article</span></strong></a></p>
<p><span style="color:#000000;"><em><strong> From  WND </strong></em></span></p>
<p><span style="color:#000000;">The ubiquitous COVID-19 face masks are online, in stores and in pockets. Their use has been required by many government agencies and executive orders, private corporations and even, in confrontations that sometimes have turned violent, passersby on the street.</span></p>
<p><span style="color:#000000;">The &#8220;experts&#8221; have, at times, said they must be used, or shouldn&#8217;t be used. Or maybe three or four should be used.</span></p>
<div id="Top-ad" class="sponsor Top">
<p class="ad-notice flipboard-remove"><span style="color:#000000;">Advertisement &#8211; story continues below</span></p>
<div id="Top">
<div id="ld-9541-2399"></div>
</div>
</div>
<p><span style="color:#000000;">Now a prominent physician is warning of the harm they can cause to individuals and the global community.</span></p>
<p><span style="color:#000000;">Dr. Joseph Mercola, a New York Times bestselling author, <a style="color:#000000;" href="https://noqreport.com/2021/04/08/masks-are-a-ticking-time-bomb/" target="_blank" rel="noopener">wrote in a column published by NOQ Report</a> that they are a &#8220;ticking time bomb,&#8221; because of the multiple threats they pose.</span></p>
<p><strong><span style="color:#0000ff;">Comment: </span></strong></p>
<p><span style="color:#000000;">Which would you prefer&#8230; Get fired for not complying with face-mask (unlawful) rule or become very sick, perhaps suffer dementia-type illness in old age?   <a href="https://catholictruthblog.com/2020/10/20/brain-damage-from-masks-cannot-be-reversed-stop-wearing-yours/"><strong>Click here to read more</strong></a></span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26196" class="share-twitter sd-button share-icon" href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26196" class="share-facebook sd-button share-icon" href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-26196-607289ceb7e61' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=54868741&amp;post_id=26196&amp;origin=catholictruthblogdotcom1.wordpress.com&amp;obj_id=54868741-26196-607289ceb7e61&amp;domain=catholictruthblog.com' data-name='like-post-frame-54868741-26196-607289ceb7e61'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .post-content -->

</article><!-- #post-26196 -->
					<nav id="nav-below" class="clearfix">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://catholictruthblog.com/2021/04/09/important-notice/" rel="prev"><span class="meta-nav">&laquo;</span> <b>Important Notice &#8230;</b></a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h3 id="comments-title">
			6 responses		</h3>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-94143">
		<article id="comment-94143" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/24114703173b957b2409c240fd1cc65d?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Antoine Bisset</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94143"><time pubdate datetime="2021-04-10T17:47:40+01:00">
					April 10, 2021 at 5:47 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I do not wear a mask.  I do wear a little badge that I have downloaded from the NHS website that says that I am &#8220;exempt&#8221;. It gives no reason for this.  This badge should hopefully keep me out of fist fights, indecorous at my age.  If a reason had to be given it might be &#8220;bolshie individual&#8221;.<br />
Apart from inhaling bits of plastic &#8211; when will plastic be completely banned? &#8211; the masks do not prevent viruses being spread.  The perforations in the mask have to be wide enough to allow the passage of air.  Air molecules are much larger than viruses.  if you can breath then you are not stopping viruses.<br />
Moreover, when wearing a mask there is an element of re-breathing your own exhaled air.  When you breath through a mask your oxygen intake is reduced from what it would otherwise be.  Less oxygen may be supplied to the brain and this will cause damage over time.  That is the reason why some people with reduced breathing efficiency, such as asthmatics, are exempt from wearing masks.  That being so there can be little argument that mask wearing is just bad for everyone.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?replytocom=94143#respond' data-commentid="94143" data-postid="26196" data-belowelement="comment-94143" data-respondelement="respond" data-replyto="Reply to Antoine Bisset" aria-label='Reply to Antoine Bisset'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-maryannejosephine odd alt depth-2 highlander-comment" id="li-comment-94146">
		<article id="comment-94146" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Josephine</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94146"><time pubdate datetime="2021-04-10T18:49:05+01:00">
					April 10, 2021 at 6:49 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I don&#8217;t wear a mask and I do carry the exemption card in my bag, but I won&#8217;t show it unless I have to because I don&#8217;t want to be going along with any of this nonsense at all. The more we refuse to co-operate, the better.  Nobody should ask why you are not wearing a mask but if they do, you can tell them it&#8217;s none of their business and that the government says they are supposed to assume that you are exempt. That usually shuts them up without fisticuffs!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?replytocom=94146#respond' data-commentid="94146" data-postid="26196" data-belowelement="comment-94146" data-respondelement="respond" data-replyto="Reply to Josephine" aria-label='Reply to Josephine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor even depth-3 highlander-comment" id="li-comment-94154">
		<article id="comment-94154" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94154"><time pubdate datetime="2021-04-10T23:20:44+01:00">
					April 10, 2021 at 11:20 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Josephine, </p>
<p>I find that very few people ask now and in my own case, it&#8217;s only been the staff member positioned at the entrance to the supermarket. They don&#8217;t query when I say &#8220;exempt&#8221;.  The only exception was when I visited the dentist a while back. That was a dreadful experience and I left without any examination or treatment. I then started brushing my teeth a dozen times a day in addition to washing my hands a million times a day 😀</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?replytocom=94154#respond' data-commentid="94154" data-postid="26196" data-belowelement="comment-94154" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-94153">
		<article id="comment-94153" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94153"><time pubdate datetime="2021-04-10T23:16:00+01:00">
					April 10, 2021 at 11:16 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Antoine, </p>
<p>There is more information about the damage caused by masks in one of our former discussion threads &#8211; irreversible brain damage for starters&#8230;  Here&#8217;s the link, but it is not saving as the usual link &#8211; still you can reach it by clicking below&#8230;</p>
<blockquote class="wp-embedded-content" data-secret="G4e8HU2Lb0"><p><a href="https://catholictruthblog.com/2020/10/20/brain-damage-from-masks-cannot-be-reversed-stop-wearing-yours/">Brain Damage From Masks CANNOT BE REVERSED&#8230; Stop Wearing Yours!&nbsp;</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;&lt;b&gt;Brain Damage From Masks CANNOT BE REVERSED&#8230; Stop Wearing Yours!&nbsp;&lt;/b&gt;&#8221; &#8212; Catholic Truth" src="https://catholictruthblog.com/2020/10/20/brain-damage-from-masks-cannot-be-reversed-stop-wearing-yours/embed/#?secret=G4e8HU2Lb0" data-secret="G4e8HU2Lb0" width="550" height="310" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?replytocom=94153#respond' data-commentid="94153" data-postid="26196" data-belowelement="comment-94153" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mariemunro even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-94147">
		<article id="comment-94147" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/697f9d9386f290da7134d30b32507a3b?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Helen</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94147"><time pubdate datetime="2021-04-10T20:45:57+01:00">
					April 10, 2021 at 8:45 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have never donned a mask and I don&#8217;t carry any &#8220;exempt&#8221; badges.  However, I do carry a letter from the Scottish Government saying that nobody has the right to question me and nobody ever has. Sod them all, I say, and excuse the language!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?replytocom=94147#respond' data-commentid="94147" data-postid="26196" data-belowelement="comment-94147" data-respondelement="respond" data-replyto="Reply to Helen" aria-label='Reply to Helen'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-94149">
		<article id="comment-94149" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94149"><time pubdate datetime="2021-04-10T23:00:04+01:00">
					April 10, 2021 at 11:00 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Helen, </p>
<p>That&#8217;s a great idea &#8211; to carry the letter, I mean (not so much the language but since I don&#8217;t know any other sense of it except a clod of God&#8217;s green earth, you&#8217;re excused&#8230; ) 😀</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/?replytocom=94149#respond' data-commentid="94149" data-postid="26196" data-belowelement="comment-94149" data-respondelement="respond" data-replyto="Reply to editor" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/10/masks-are-a-ticking-time-bomb/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catholictruthblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f762ed070b" /><input type="hidden" name="_wp_http_referer" value="/2021/04/10/masks-are-a-ticking-time-bomb/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5de7b5a622" /></p>
<input type="hidden" name="genseq" value="1618119118" />
<input type="hidden" id="ak_js" name="ak_js" value="207"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://catholictruthblogdotcom1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://catholictruthblog.com/feed/">Entries feed</a></li>
			<li><a href="https://catholictruthblog.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/" aria-current="page"><b>Masks Are A Ticking Time Bomb &#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/04/09/important-notice/"><b>Important Notice &#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/"><b>Is Francis&#8217; Sympathetic Fascination with Judas MORE than a Cause of&nbsp;Concern?</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/04/07/covid-vaccines-population-control-euthanasia-concern-for-elderly/"><b>Covid Vaccines, Population Control, Euthanasia &amp; &#8220;Concern&#8221; For Elderly&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/04/05/antifa-convert-to-sanity-speaks-out/"><b>Antifa: Convert to Sanity Speaks Out&#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/04/04/happy-easter-2021-rejoice-christ-has-already-overcome-the-world-john-1633/"><b>Happy Easter 2021: Rejoice! Christ Has Already Overcome the World! (John&nbsp;16:33)</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/03/27/holy-week-reflection-blog-closed-to-comments-reopens-easter-sunday/"><b>Holy Week Reflection &#8211; Blog Closed to Comments: Reopens, Easter Sunday&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/03/26/joe-bidens-weak-presidency-greatest-threat-to-the-entire-world-god-help-us/"><b>Joe Biden&#8217;s Weak Presidency Greatest Threat to the Entire World: God help us!&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/03/24/scottish-court-rules-closure-of-churches-unlawful-bishops-reaction-awaited/"><b>Scottish Court Rules Closure of Churches Unlawful &#8211; Bishops&#8217; Reaction Awaited&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2021/03/24/pope-children-to-write-vatican-good-friday-stations-is-nothing-sacred/"><b>Pope: Children to Write Vatican Good Friday Stations &#8230; Is Nothing&nbsp;Sacred?</b></a>
									</li>
					</ul>

		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Moderation</h1>			<div class="textwidget"><p><strong>Your first comment will go to moderation. Once approved, your subsequent comments will go straight onto the blog, generally speaking.   However, due to the increasing number of trolls afflicting this blog, it is very much at the discretion of the site administrator as to whether or not your comments continue to be pre-moderated. In the worst cases, where it is clear that you are a troublemaker, your comment will not be published and you will be blocked immediately. If, once released to participate in our discussions, it becomes evident that you are not a serious participant, you will be blocked without warning. </strong></p>
<p><strong>This is a Catholic blog.  If you are not a &#8220;traditional&#8221; Catholic, or if you are a non-Catholic, you are welcome to participate in our discussions as long as your purpose is to grow in / learn about our Catholic Faith. There can be no other reason for blogging here. Simple!</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Notifications</h1>			<div class="textwidget"><p><strong>If you click to &#8220;Follow&#8221; our blog you will receive an email from WordPress every time a new topic is published.</strong></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Avatar</h1>			<div class="textwidget"><p><strong>If you would like to put a picture beside your username (an avatar), simply go to My Profile, click on the picture already there (Mystery Man) and replace it with your chosen image. Make sure you have saved your chosen picture on your computer before you begin the process so that  you can find it easily. When you are sure that is the image you want, click on the instruction to change your picture. Next time you post a comment, your avatar will appear.  It is a very simple process, so you can change the image if you decide it&#8217;s not what you want.</strong></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="editor" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94154">Masks Are A Ticking Time Bomb&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94153">Masks Are A Ticking Time Bomb&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94152">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94151">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/07/covid-vaccines-population-control-euthanasia-concern-for-elderly/#comment-94150">Covid Vaccines, Population Con&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94149">Masks Are A Ticking Time Bomb&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94148">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="Helen" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/697f9d9386f290da7134d30b32507a3b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Helen on <a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94147">Masks Are A Ticking Time Bomb&hellip;</a></td></tr><tr><td title="Josephine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Josephine on <a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94146">Masks Are A Ticking Time Bomb&hellip;</a></td></tr><tr><td title="Josephine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Josephine on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94145">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="Mama B." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/dfa869ba2e2881581ddaa7f71a92a61d?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mama B. on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94144">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="Antoine Bisset" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/24114703173b957b2409c240fd1cc65d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Antoine Bisset on <a href="https://catholictruthblog.com/2021/04/10/masks-are-a-ticking-time-bomb/#comment-94143">Masks Are A Ticking Time Bomb&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94142">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94141">Is Francis&#8217; Sympathetic&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2021/04/08/is-francis-sympathetic-fascination-with-judas-more-than-a-cause-of-concern/#comment-94140">Is Francis&#8217; Sympathetic&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://catholictruthblog.com/2021/04/'>April 2021</a></li>
	<li><a href='https://catholictruthblog.com/2021/03/'>March 2021</a></li>
	<li><a href='https://catholictruthblog.com/2021/02/'>February 2021</a></li>
	<li><a href='https://catholictruthblog.com/2021/01/'>January 2021</a></li>
	<li><a href='https://catholictruthblog.com/2020/12/'>December 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/11/'>November 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/10/'>October 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/09/'>September 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/08/'>August 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/07/'>July 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/06/'>June 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://catholictruthblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://catholictruthblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://catholictruthblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://catholictruthblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://catholictruthblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://catholictruthblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://catholictruthblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/05/'>May 2013</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-13538"><a href="https://catholictruthblog.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://catholictruthblog.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-111880"><a href="https://catholictruthblog.com/category/akita/">Akita</a>
</li>
	<li class="cat-item cat-item-478772544"><a href="https://catholictruthblog.com/category/amoris-laetitia/">Amoris Laetitia</a>
</li>
	<li class="cat-item cat-item-20817"><a href="https://catholictruthblog.com/category/angels/">angels</a>
</li>
	<li class="cat-item cat-item-106919"><a href="https://catholictruthblog.com/category/anglicanism/">Anglicanism</a>
</li>
	<li class="cat-item cat-item-351511"><a href="https://catholictruthblog.com/category/apparitions/">apparitions</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://catholictruthblog.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://catholictruthblog.com/category/atheism/">atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://catholictruthblog.com/category/australia/">australia</a>
</li>
	<li class="cat-item cat-item-252672748"><a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/">Bible</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://catholictruthblog.com/category/bible/">bible</a>
</li>
	<li class="cat-item cat-item-326998"><a href="https://catholictruthblog.com/category/bishops/">Bishops</a>
</li>
	<li class="cat-item cat-item-58791"><a href="https://catholictruthblog.com/category/blasphemy/">blasphemy</a>
</li>
	<li class="cat-item cat-item-47141753"><a href="https://catholictruthblog.com/category/blessed-sacrament-2/">Blessed Sacrament</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://catholictruthblog.com/category/brexit/">brexit</a>
</li>
	<li class="cat-item cat-item-463357769"><a href="https://catholictruthblog.com/category/brext/">BREXT</a>
</li>
	<li class="cat-item cat-item-807684"><a href="https://catholictruthblog.com/category/broadcasting-media/">Broadcasting media</a>
</li>
	<li class="cat-item cat-item-227461"><a href="https://catholictruthblog.com/category/canon-law/">Canon Law</a>
</li>
	<li class="cat-item cat-item-26214188"><a href="https://catholictruthblog.com/category/canonisations/">Canonisations</a>
</li>
	<li class="cat-item cat-item-445890"><a href="https://catholictruthblog.com/category/catholic-education/">Catholic education</a>
</li>
	<li class="cat-item cat-item-53318"><a href="https://catholictruthblog.com/category/child-abuse/">Child Abuse</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://catholictruthblog.com/category/china/">china</a>
</li>
	<li class="cat-item cat-item-34918988"><a href="https://catholictruthblog.com/category/climate-change-2/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://catholictruthblog.com/category/communism/">communism</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://catholictruthblog.com/category/conscience/">Conscience</a>
</li>
	<li class="cat-item cat-item-441544"><a href="https://catholictruthblog.com/category/consecration/">consecration</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://catholictruthblog.com/category/crime-and-punishment/">Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-7980"><a href="https://catholictruthblog.com/category/devotions/">devotions</a>
</li>
	<li class="cat-item cat-item-488424261"><a href="https://catholictruthblog.com/category/dogma-of-infallibility/">Dogma of Infallibility</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://catholictruthblog.com/category/ecumenism/">ecumenism</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://catholictruthblog.com/category/education/">education</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://catholictruthblog.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://catholictruthblog.com/category/england/">england</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://catholictruthblog.com/category/environment/">environment</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://catholictruthblog.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-97032"><a href="https://catholictruthblog.com/category/euthanasia/">euthanasia</a>
</li>
	<li class="cat-item cat-item-11940"><a href="https://catholictruthblog.com/category/evolution/">evolution</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://catholictruthblog.com/category/family/">family</a>
</li>
	<li class="cat-item cat-item-20870349"><a href="https://catholictruthblog.com/category/family-life-2/">Family Life</a>
</li>
	<li class="cat-item cat-item-567333"><a href="https://catholictruthblog.com/category/fatima/">Fatima</a>
</li>
	<li class="cat-item cat-item-1566789"><a href="https://catholictruthblog.com/category/feminist-movement/">feminist movement</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://catholictruthblog.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7544"><a href="https://catholictruthblog.com/category/help/" title="Blog-specific help">Help</a>
</li>
	<li class="cat-item cat-item-34129"><a href="https://catholictruthblog.com/category/hierarchy/">hierarchy</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://catholictruthblog.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-37093"><a href="https://catholictruthblog.com/category/homosexuality/">Homosexuality</a>
</li>
	<li class="cat-item cat-item-170743"><a href="https://catholictruthblog.com/category/interfaith/">interfaith</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://catholictruthblog.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-831549"><a href="https://catholictruthblog.com/category/islam-2/">Islam</a>
</li>
	<li class="cat-item cat-item-35035420"><a href="https://catholictruthblog.com/category/judaism-2/">Judaism</a>
</li>
	<li class="cat-item cat-item-10257"><a href="https://catholictruthblog.com/category/lgbt/">lgbt</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://catholictruthblog.com/category/liturgy/">liturgy</a>
</li>
	<li class="cat-item cat-item-287967"><a href="https://catholictruthblog.com/category/lourdes/">Lourdes</a>
</li>
	<li class="cat-item cat-item-459597"><a href="https://catholictruthblog.com/category/magisterium/">magisterium</a>
</li>
	<li class="cat-item cat-item-4550"><a href="https://catholictruthblog.com/category/marriage/">marriage</a>
</li>
	<li class="cat-item cat-item-217011"><a href="https://catholictruthblog.com/category/martyrs/">Martyrs</a>
</li>
	<li class="cat-item cat-item-47885"><a href="https://catholictruthblog.com/category/marxism/">Marxism</a>
</li>
	<li class="cat-item cat-item-900938"><a href="https://catholictruthblog.com/category/medjugorje/">medjugorje</a>
</li>
	<li class="cat-item cat-item-35223097"><a href="https://catholictruthblog.com/category/miracles-2/">Miracles</a>
</li>
	<li class="cat-item cat-item-118330"><a href="https://catholictruthblog.com/category/modernism/">modernism</a>
</li>
	<li class="cat-item cat-item-72342"><a href="https://catholictruthblog.com/category/morals/">Morals</a>
</li>
	<li class="cat-item cat-item-1432"><a href="https://catholictruthblog.com/category/new-age/">New Age</a>
</li>
	<li class="cat-item cat-item-47476413"><a href="https://catholictruthblog.com/category/non-christian-religions-2/">Non-Christian Religions</a>
</li>
	<li class="cat-item cat-item-13752702"><a href="https://catholictruthblog.com/category/novus-ordo-mass/">novus ordo mass</a>
</li>
	<li class="cat-item cat-item-77476539"><a href="https://catholictruthblog.com/category/our-lady-2/">Our Lady</a>
</li>
	<li class="cat-item cat-item-328917"><a href="https://catholictruthblog.com/category/padre-pio/">padre pio</a>
</li>
	<li class="cat-item cat-item-44003"><a href="https://catholictruthblog.com/category/paganism/">paganism</a>
</li>
	<li class="cat-item cat-item-354966"><a href="https://catholictruthblog.com/category/papacy/">Papacy</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://catholictruthblog.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-7295"><a href="https://catholictruthblog.com/category/politicians/">Politicians</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://catholictruthblog.com/category/politics-2/">Politics</a>
</li>
	<li class="cat-item cat-item-355012"><a href="https://catholictruthblog.com/category/pope-benedict/">pope benedict</a>
</li>
	<li class="cat-item cat-item-154615063"><a href="https://catholictruthblog.com/category/pope-francis/">Pope Francis</a>
</li>
	<li class="cat-item cat-item-203777"><a href="https://catholictruthblog.com/category/pope-john-paul-ii/">pope john paul ii</a>
</li>
	<li class="cat-item cat-item-5579730"><a href="https://catholictruthblog.com/category/prayer-groups/">prayer groups</a>
</li>
	<li class="cat-item cat-item-64269"><a href="https://catholictruthblog.com/category/priesthood/">Priesthood</a>
</li>
	<li class="cat-item cat-item-27827"><a href="https://catholictruthblog.com/category/pro-life/">pro-life</a>
</li>
	<li class="cat-item cat-item-19956"><a href="https://catholictruthblog.com/category/property/">Property</a>
</li>
	<li class="cat-item cat-item-4909"><a href="https://catholictruthblog.com/category/psychology/">psychology</a>
</li>
	<li class="cat-item cat-item-83716"><a href="https://catholictruthblog.com/category/purity/">Purity</a>
</li>
	<li class="cat-item cat-item-1667205"><a href="https://catholictruthblog.com/category/real-presence/">Real Presence</a>
</li>
	<li class="cat-item cat-item-174108"><a href="https://catholictruthblog.com/category/reformation/">reformation</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://catholictruthblog.com/category/religion/">religion</a>
</li>
	<li class="cat-item cat-item-137119"><a href="https://catholictruthblog.com/category/religious-life/">religious life</a>
</li>
	<li class="cat-item cat-item-64713"><a href="https://catholictruthblog.com/category/royal-family/">Royal Family</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://catholictruthblog.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-18211"><a href="https://catholictruthblog.com/category/sacraments/">sacraments</a>
</li>
	<li class="cat-item cat-item-18214"><a href="https://catholictruthblog.com/category/saints/">saints</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://catholictruthblog.com/category/same-sex-marriage/">same-sex marriage</a>
</li>
	<li class="cat-item cat-item-4161848"><a href="https://catholictruthblog.com/category/science-2/">Science</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://catholictruthblog.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-31569756"><a href="https://catholictruthblog.com/category/scottish-goverment/">Scottish Goverment</a>
</li>
	<li class="cat-item cat-item-7769849"><a href="https://catholictruthblog.com/category/seal-of-confession/">Seal of Confession</a>
</li>
	<li class="cat-item cat-item-247468"><a href="https://catholictruthblog.com/category/sedevacantism/">Sedevacantism</a>
</li>
	<li class="cat-item cat-item-682599"><a href="https://catholictruthblog.com/category/seminaries/">Seminaries</a>
</li>
	<li class="cat-item cat-item-12529"><a href="https://catholictruthblog.com/category/sin/">sin</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://catholictruthblog.com/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-42489"><a href="https://catholictruthblog.com/category/socialism/">Socialism</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://catholictruthblog.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-205475457"><a href="https://catholictruthblog.com/category/sspx-2/">SSPX</a>
</li>
	<li class="cat-item cat-item-368976"><a href="https://catholictruthblog.com/category/st-joseph/">st joseph</a>
</li>
	<li class="cat-item cat-item-1417272"><a href="https://catholictruthblog.com/category/summorum-pontificum/">Summorum Pontificum</a>
</li>
	<li class="cat-item cat-item-33102"><a href="https://catholictruthblog.com/category/supernatural/">supernatural</a>
</li>
	<li class="cat-item cat-item-201156923"><a href="https://catholictruthblog.com/category/synod-on-family/">synod on family</a>
</li>
	<li class="cat-item cat-item-557644"><a href="https://catholictruthblog.com/category/the-catholic-church/">The Catholic Church</a>
</li>
	<li class="cat-item cat-item-54266"><a href="https://catholictruthblog.com/category/tradition/">Tradition</a>
</li>
	<li class="cat-item cat-item-917439"><a href="https://catholictruthblog.com/category/traditional-latin-mass/">Traditional Latin Mass</a>
</li>
	<li class="cat-item cat-item-884389"><a href="https://catholictruthblog.com/category/transgenderism/">Transgenderism</a>
</li>
	<li class="cat-item cat-item-896034"><a href="https://catholictruthblog.com/category/transubstantiation/">transubstantiation</a>
</li>
	<li class="cat-item cat-item-77383"><a href="https://catholictruthblog.com/category/trinity/">Trinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://catholictruthblog.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://catholictruthblog.com/category/united-kingdom/">United Kingdom</a>
</li>
	<li class="cat-item cat-item-23700"><a href="https://catholictruthblog.com/category/united-states-of-america/">United States of America</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://catholictruthblog.com/category/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-439689"><a href="https://catholictruthblog.com/category/vatican-ii/">Vatican II</a>
</li>
	<li class="cat-item cat-item-12690"><a href="https://catholictruthblog.com/category/wales/">Wales</a>
</li>
	<li class="cat-item cat-item-27116072"><a href="https://catholictruthblog.com/category/westminster-parliament/">Westminster Parliament</a>
</li>
	<li class="cat-item cat-item-44507245"><a href="https://catholictruthblog.com/category/youth-synod/">Youth Synod</a>
</li>
			</ul>

			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://catholictruthblog.com" data-blog="54868741" data-lang="en" >Follow Catholic Truth on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

		
		<div id="footer-info">
			<h3 id="footer-title">
				<a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a>
			</h3>

			<nav id="access-footer" class="clearfix" role="navigation">
				<h1 class="assistive-text section-heading">Footer menu</h1>
				<div class="menu"><ul>
<li ><a href="https://catholictruthblog.com/">Home</a></li><li class="page_item page-item-364"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li class="page_item page-item-1"><a href="https://catholictruthblog.com/about/">House Rules</a></li>
</ul></div>
			</nav><!-- #access -->
		</div><!-- #footer-info -->

		<div id="site-generator">		</div>

		<div id="top-link">
			<a href="#page">&uarr;</a>
		</div><!-- .top-link -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
			<script type="text/javascript">
				if ( typeof document.interestCohort === 'function' && Math.random() <= 0.05 ) {
					document.interestCohort().then( function( cohort ) {
						if ( cohort ) {
							var currentPath = window.location.pathname.replace( /^\/|\/$/g, '' );
							window._tkq = window._tkq || [];
							window._tkq.push( [ 'recordEvent', 'wpcom_floc_trial_cohort', { path: currentPath, cohort_id: cohort.id, cohort_version: cohort.version } ] );
						}
					});
				}
			</script>
			<div style="display:none">
	<div class="grofile-hash-map-24114703173b957b2409c240fd1cc65d">
	</div>
	<div class="grofile-hash-map-f0ea6189e152a1efdf64269b08a021b4">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-697f9d9386f290da7134d30b32507a3b">
	</div>
	<div class="grofile-hash-map-dfa869ba2e2881581ddaa7f71a92a61d">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/public.api\/connect\/?action=request&domain=catholictruthblog.com","logoutURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=42436a02d1","homeURL":"https:\/\/catholictruthblog.com\/","postID":"26196","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="54868741" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://catholictruthblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Catholic Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e1f3b40ce3" /><input type="hidden" name="_wp_http_referer" value="/2021/04/10/masks-are-a-ticking-time-bomb/" />		</form>

		<div class="arrow"></div>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="email">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="author">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="url">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthblog.com\/2021\/04\/10\/masks-are-a-ticking-time-bomb\/":26196};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1614628167h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"22296ee237","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2021%2F04%2F10%2Fmasks-are-a-ticking-time-bomb%2F","blog_id":"54868741","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=54868741&v=wpcom&tz=1&user_id=0&subd=catholictruthblogdotcom1","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFUdtOwzAM/SFSr0Ji8ID4FJSlXusuToKddIyvx5PoAzB1TyfxufgogXNxIaeKqcKsMOBCActnN+sD/KZK1sqo6ke8wc4fDeXyAx2lhfB8VzZjLT6cnKDS179Ubq7ENlJSiHRCBTM1nHwaIspfcZ3QykERZGoMGA3TdWPyC42+Uk6rhVKIbTCxsSEzm90alHjpzLJRwg/Gu4MXYK8VxU6uivXXW8l2RT7gcCc0eMlNMcL6Futgq8iJlLG6x24H77YTjll4Q3/9OXeMngR08kJpXNFMb/zaP/X7/uW53+3nbz8dxHw='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://catholictruthblog.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54868741','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54868741','v':'wpcom','tz':'1','user_id':'0','post':'26196','subd':'catholictruthblogdotcom1'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW0s5Wk03ZlNhPThzVEdMP2RTbFVGbmNCRHY/TGhiVWgzMkxLUXYwfnNieFFwRWFpW09fVGZUJTZuZV8/bjZPaTV1T0h5WnVrNkRHdGVDMXFuTmovNVhhJV8uRFMmUnhUNEF1eEFTalR1cFEvM1E9c0ZXYkE1T0FfN1NSWCVvenx2P3lven49enFRJV1Bb3gmclpmam9rUlBhR0hBSz1nT3JEYmtaN2xJN1hWOWFEamJoQUFwbn5qN2tQZzFialBnM1Vpcnk4NC94OUhtR1QrbFIyeD9zZGxvTEdwRjU9c2hZalpzbzBEeWJJWHwsWzVuP3BtM3hnekp3ZGl3SDcwMDlUcDZMLTZCSStxVUkvQmgxMSZUSXRPTzdMNj9PP3ZOcmlKeERPalgmPTFXVi9RZVBFY1lhOTN4U2g='}]);
_stq.push([ 'clickTrackerInit', '54868741', '26196' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>