<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE9) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions &laquo; Catholic Truth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://catholictruthblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/elemin/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//catholictruthblogdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions Comments Feed" href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdFOBCEMRX9IpuiDow/Gb4Ghwe7SgdCScf5elmiyWXVifGm45Z42bWErZsmr4qrAzZTUIq0CW1kyG2FKuN+oaRG5g5+xiskpBlOy6I06whKdUeCEWtxyNkN9s395Y+vSY439pyI8T3ay4BulAD7lgfvq6g6ie8I/lBnUVXe356YmVgr/LVGd0hrlF/xq7ssEPc/F6cXBGMhhQu62I2yjELHvt1s+30bx/RgZF/S+VBQxPTI1NvrWe41Vv/LL/aO1dn6a54fTBy54yNQ=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/premium/elemin/style.css?m=1546634698h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sorts-mill-goudy-css'  href='https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy%3Aregular%2Citalic&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJxdjuEKwjAMhF/IGiY63A/xWeaWzZakrU2D+PamsF+FwHHJd1zgm52PC+mKAsHmo1h+h5yDnMCAJcWKsbY7p5cndCpY5t12Ft5Sz7G6TLr7KFCQ5oqry0lq5/pUfSPbE7kge2VAMo2ts9EGP/kx3KZhvIz36Rr+Y+9EVQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthblogdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='29/9: Feast of St Michael Archangel &#8211; Defender of the Church &amp; the Faithful&#8230;' href='https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" />
<link rel='shortlink' href='https://wp.me/p3IdRH-66o' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F09%2F29%2Fscots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F09%2F29%2Fscots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions" />
<meta property="og:url" content="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" />
<meta property="og:description" content="On this, the Feast of St Michael, The Archangel, Defender of the Church &amp; The Faithful, a priest of the Archdiocese of Glasgow &#8211; Father Stephen Dunn &#8211; speaks out against the closure…" />
<meta property="article:published_time" content="2020-09-29T11:00:08+00:00" />
<meta property="article:modified_time" content="2020-09-29T15:57:07+00:00" />
<meta property="og:site_name" content="Catholic Truth" />
<meta property="og:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&lt;b&gt;Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions&lt;/b&gt;" />
<meta name="twitter:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s0.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s0.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholictruthblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholictruthblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholictruthblog.com/osd.xml" title="Catholic Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link and accent color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		#footer-title a:focus,
		#footer-title a:hover,
		#footer-title a:active,
		.entry-title a:hover,
		.widget-title a:hover,
		#access li:hover > a,
		#access .current_page_item > a,
		#access .current_page_ancestor > a,
		#access-footer li:hover > a,
		#access-footer .current_page_item > a,
		#access-footer .current_page_ancestor > a,
		#content nav .nav-previous a,
		#content nav .nav-next a,
		#content nav .previous-image a,
		#content nav .next-image a,
		.bypostauthor .comment-author a {
			color: #2038c8;
		}
	</style>
	<style type="text/css">
		</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Catholic Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keeping the  Faith. Telling the Truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholictruthblog.com/feed/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="On this, the Feast of St Michael, The Archangel, Defender of the Church &amp; The Faithful, a priest of the Archdiocese of Glasgow - Father Stephen Dunn - speaks out against the closure of churches during lockdown, and the ongoing government restrictions being enforced in Catholic churches... An Open Letter... Dear Members of the One,&hellip;" />
		<style type="text/css">
					#branding hgroup {
				background: url(https://catholictruthblogdotcom1.files.wordpress.com/2013/07/cropped-blogbanner20131.png) no-repeat;
				background-size: 100% auto;
				height: 150px;
				max-width: 990px;
				overflow: hidden;
			}
					#site-title a,
			#site-description {
				background: none !important;
				border: 0 !important;
				color: #dd1f1f;
			}
			#site-title a:hover {
				color: #dd1f1f;
			}
				</style>
		<link rel="amphtml" href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=3IdRH&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-23460 single-format-standard customizer-styles-applied content-sidebar elemin-columns-one highlander-enabled highlander-light">


<div id="page" class="hfeed one-col-posts">
		<header id="branding" role="banner">

		<div class="header-search-form">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div>

		
		<hgroup>
			<h1 id="site-title"><a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a></h1>
			<h2 id="site-description">Keeping the  Faith. Telling the Truth.</h2>
		</hgroup>

		<nav id="access" class="clearfix" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-web-link-container"><ul id="primary-menu" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-343"><a title="Main page" href="https://catholictruthblog.com/">Home</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a title="What Catholic Truth stands for&#8230;" href="https://catholictruthblog.com/about/">House Rules</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a title="Catholic Truth Website: opens in new tab" target="_blank" rel="noopener noreferrer" href="http://www.catholictruthscotland.com">CT Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main" class="clearfix">

		<div id="primary">
			<div id="content" role="main">

			
				
<article id="post-23460" class="clearfix post-23460 post type-post status-publish format-standard hentry category-bible-sspx category-bishops category-blessed-sacrament-2 category-communism category-fatima category-health category-our-lady-2 category-pope-francis category-sacraments category-saints category-scotland category-summorum-pontificum category-the-catholic-church category-tradition category-traditional-latin-mass category-uncategorized tag-archbishop-philip-tartaglia tag-archdiocese-of-glasgow tag-closure-of-churches tag-father-stephen-dunn tag-lockdown tag-scottish-catholic-bishops-conference">

	<header class="entry-header">
		<div class="post-format-icon"><a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" title="Permalink to Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions" rel="bookmark"></a></div>
					<h1 class="entry-title"><b>Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions</b></h1>
			</header><!-- .entry-header -->

	<div class="entry-meta">
		<span class="entry-date"><a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" title="September 29, 2020" rel="bookmark">September 29, 2020</a></span> <span class="byline"> <span class="sep"> By </span> <span class="author vcard"><a class="url fn n" href="https://catholictruthblog.com/author/catholictruth/" title="View all posts by editor" rel="author">editor</a></span></span> <span class="entry-categories">in <a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/" rel="category tag">Bible</a>, <a href="https://catholictruthblog.com/category/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthblog.com/category/blessed-sacrament-2/" rel="category tag">Blessed Sacrament</a>, <a href="https://catholictruthblog.com/category/communism/" rel="category tag">communism</a>, <a href="https://catholictruthblog.com/category/fatima/" rel="category tag">Fatima</a>, <a href="https://catholictruthblog.com/category/health/" rel="category tag">Health</a>, <a href="https://catholictruthblog.com/category/our-lady-2/" rel="category tag">Our Lady</a>, <a href="https://catholictruthblog.com/category/pope-francis/" rel="category tag">Pope Francis</a>, <a href="https://catholictruthblog.com/category/sacraments/" rel="category tag">sacraments</a>, <a href="https://catholictruthblog.com/category/saints/" rel="category tag">saints</a>, <a href="https://catholictruthblog.com/category/scotland/" rel="category tag">Scotland</a>, <a href="https://catholictruthblog.com/category/summorum-pontificum/" rel="category tag">Summorum Pontificum</a>, <a href="https://catholictruthblog.com/category/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthblog.com/category/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthblog.com/category/traditional-latin-mass/" rel="category tag">Traditional Latin Mass</a>, <a href="https://catholictruthblog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tags: <a href="https://catholictruthblog.com/tag/archbishop-philip-tartaglia/" rel="tag">archbishop philip tartaglia</a>, <a href="https://catholictruthblog.com/tag/archdiocese-of-glasgow/" rel="tag">archdiocese of glasgow</a>, <a href="https://catholictruthblog.com/tag/closure-of-churches/" rel="tag">closure of churches</a>, <a href="https://catholictruthblog.com/tag/father-stephen-dunn/" rel="tag">father stephen dunn</a>, <a href="https://catholictruthblog.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://catholictruthblog.com/tag/scottish-catholic-bishops-conference/" rel="tag">scottish catholic bishops conference</a></span>				<span class="comments-link"><a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comments">6 Comments</a></span>
					</div><!-- #entry-meta -->

	<div class="post-content">
		<div class="entry-content">
						<h5><strong><span style="color:#000000;">On this, the Feast of St Michael, The Archangel, <em>Defender of the Church &amp; The Faithful</em>, a priest of the Archdiocese of Glasgow &#8211; Father Stephen Dunn &#8211; speaks out against the closure of churches during lockdown, and the ongoing government restrictions being enforced in Catholic churches&#8230;</span></strong></h5>
<div data-shortcode="caption" id="attachment_23466" style="width: 310px" class="wp-caption aligncenter"><img loading="lazy" aria-describedby="caption-attachment-23466" data-attachment-id="23466" data-permalink="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/st-michael-archangel-9/" data-orig-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St Michael Archangel" data-image-description="" data-medium-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg?w=300" data-large-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg?w=400" class="size-medium wp-image-23466" src="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg?w=300&#038;h=300" alt="" width="300" height="300" srcset="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg?w=300&amp;h=300 300w, https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg?w=150&amp;h=150 150w, https://catholictruthblogdotcom1.files.wordpress.com/2020/09/st-michael-archangel.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-23466" class="wp-caption-text"><strong><span style="color:#0000ff;">                        St Michael, Archangel,                           defend us in the day of battle&#8230;</span></strong></p></div>
<p><strong><span style="color:#000000;">An Open Letter&#8230;</span></strong></p>
<p><strong><span style="color:#000000;">Dear Members of the One, Holy, Catholic and Apostolic Church in Scotland,</span></strong></p>
<p><em><span style="color:#000000;">“Then he said, Son of man, remember everything I say to you, listen closely, and go to your  exiled country men and talk to them.  Tell them, ‘The Lord says this whether they listen or not.’”   &#8211; Eziekiel, 2, 10-11. (Office of Readings, Monday, week 24)</span></em></p>
<p><em><span style="color:#000000;">“This is My Son the Beloved with whom I am well pleased. Listen to Him!’ – Mathew, Mark &amp; Luke’s gospel.</span></em></p>
<p><span style="color:#000000;">This morning I was deeply saddened and angered when I saw people having to be denied entry to one of our Catholic churches in our Archdiocese of Glasgow because there were 50 people already in, and in obedience to Archbishop Philip Tartaglia, and the guidelines issued by the Archdiocese and the Bishops Conference of Scotland, this procedure had to be carried out.  I was subsequently told that a man, his wife and his child, having travelled 15 miles were turned away a couple of weeks ago, again because 50 were already in.</span></p>
<p><strong><em><span style="color:#000000;">ENOUGH  of  this  suppression, intimidation! </span> </em></strong></p>
<p><span style="color:#000000;">This is disgraceful, shocking.  “Could you not spend one hour with me?”  <em><strong>No you can&#8217;t, </strong></em> because Philip Tartaglia and the Scottish Bishops conference says <strong><em>no &#8211; </em></strong>only 50 are allowed in;  we are going to be obedient to government guidelines and not allow any more than 50 people in.</span></p>
<p><span style="color:#000000;">Obedient to a Government which advocates  Adultery, Abortion, Sodomy, and Transgenderism?  </span><span style="color:#000000;">Please tell me <strong>one </strong>of those that is pleasing to God? </span></p>
<p><span style="color:#000000;">Why are the Bishops of Scotland being obedient to such law makers? Being obedient to laws/directives made by a fascist, Communist government which drove fear into people and makes them act in fear, a government which you are obeying!  Our Lady warned at Fatima, Russia will spread her errors throughout the world, causing wars and persecutions of the Church.  I am aware that is not unique to Scotland, but as a priest ordained 26 years ago for Glasgow in Scotland I am going to focus my criticism/argument  there.</span></p>
<p><span style="color:#000000;">One of these persecutions of the Church is happening <em><strong>now.</strong></em>   The government, in its freedom removal and fear laws, said churches were to be shut, God’s people were not to gather at His house and celebrate/receive  the Sacraments, the primary means of the Salvation of their souls.  Bishop,  are you of God or of the world?</span></p>
<p><span style="color:#000000;">This  intimidation is happening before your very eyes and you happily go along with it.  Is this good shepherding?</span></p>
<p><span style="color:#000000;"><strong><em>Never </em></strong> in the history of  mother Church, has she been subject to the laws of the State.   The Church is not and never has been subject to the State; this is clear in all Encyclicals regarding the relationship between Church and State issued by of the One, Holy, Catholic and Apostolic Church. It is frightening that Bishops have compromised this clear teaching by their obedience to the State,  to the point where Sacraments, the primary means of  salvation, are being denied even to the dying. Shocking.</span></p>
<p><span style="color:#000000;">And  <em><strong>do not dare</strong></em> tell me that this is because of Covid 19, a disease which has a recovery rate of 99.79! Yes a fatality rate of 1 in 500.  A disease, which 42 studies showed  by 39 – 3, that if treated promptly  and with the correct and proper dosage,  of  hydroxychloroquine, full  recovery increases by 33 -50% ! </span></p>
<p><span style="color:#000000;">See the facts  for yourselves!  &#8211; this is<strong><em> not</em></strong> a study but a review of <strong>42</strong> studies!</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='550' height='310' src='https://www.youtube.com/embed/1q5teMsw2h4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="color:#000000;">For the purpose of the points/criticisms I make, I shall quote Truth given by Our Lord in the 4 gospels, showing how these present actions are against His will, contradict His will. I will also refer to other Scripture quotes and the lives of the saints.</span></p>
<p><span style="color:#000000;">From the start our Bishops closed our churches, the dwelling place of Jesus Christ in the most Blessed Sacrament.</span></p>
<p><span style="color:#000000;">Holy Water was removed from our fonts with which we bless ourselves on entering Jesus&#8217; house, reminding ourselves of the covenant God made with us at Baptism – “<em>Unless you are born of water and the Holy Spirit you shall not enter the Kingdom of Heaven” – John 3. </em></span></p>
<p><span style="color:#000000;">Is God going to use Holy Water to pass disease to faithful followers of His son who remind themselves of His covenant?</span></p>
<p><span style="color:#000000;">The weekend before we entered national lockdown on Monday 23<sup>rd</sup> March the Bishops closed our churches, denying access. <em>“Come to me all you who labour and are overburdened, and I will give you rest. Shoulder my yoke and learn from me,  for I am gentle and humble in heart, and you will find rest for your souls!”-  Matt 11.</em></span></p>
<p><span style="color:#000000;">When the sheep were frightened and scared of the Covid wolf, you shepherds denied them entry to be with their Master, He through whom they were created, their Saviour, in His Real Presence, Body, Blood, Soul and Divinity in the Most Holy Sacrament of the Altar. Sorry to say it, but I say directly, this is Shocking, Disgraceful.</span></p>
<p><span style="color:#000000;">Consider the prayer taught by the Angel to the little children at Fatima –</span></p>
<p><img loading="lazy" data-attachment-id="23470" data-permalink="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/fatima-angel-visit-blessed-sacrament-children/" data-orig-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon DIGITAL IXUS 90 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1341676479&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14.303&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fatima Angel Visit Blessed Sacrament children" data-image-description="" data-medium-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=300" data-large-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=550" class="aligncenter wp-image-23470" src="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=351&#038;h=263" alt="" width="351" height="263" srcset="https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=351&amp;h=263 351w, https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=702&amp;h=526 702w, https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=150&amp;h=113 150w, https://catholictruthblogdotcom1.files.wordpress.com/2020/09/fatima-angel-visit-blessed-sacrament-children.jpg?w=300&amp;h=225 300w" sizes="(max-width: 351px) 100vw, 351px" /></p>
<p style="text-align:center;"><strong><span style="color:#000000;"><em>My God I believe, I adore, I hope and I love You. I beg pardon for those who do not believe, do not </em></span></strong><strong><span style="color:#000000;"><em>Adore, do not hope and do not love you. Most Holy Trinity, Father, Son and Holy Ghost, I adore you profoundly and I offer you the most precious Body, Blood, Soul and Divinity of Jesus Christ, truly present in all the Tabernacles of the World in reparation for the outrages, sacrileges and indifference with which He Himself is offended. And through His Sacred Heart and the Immaculate Heart of Mary, I beg of you the conversion of poor sinners. Amen</em></span></strong></p>
<p><span style="color:#000000;">You, Bishops of Scotland, <em>you</em> denied adoration, <em>you</em> are the ones who presently cause <em>outrages, sacrileges and indifference with which He Himself is offended, </em>by denying the sheep time in the Real Presence of Jesus.  And at a time when they need it most.</span></p>
<p><span style="color:#000000;">You may reply:  <em>But they might have had Covid,  brought it  and passed it resulting in an outbreak which would have resulted  through their coming to Church!</em></span></p>
<p><span style="color:#000000;">Is the Father going to allow His Son’s house to be the centre of disease and the passing of disease when the sheep come to His Son to find peace for their souls!  <strong>No. </strong></span></p>
<p><em><span style="color:#000000;"><strong> </strong></span></em><span style="color:#000000;"><em><strong>“</strong>When the Son of Man comes will He find any faith on earth?”  – Luke 18. </em> With such chief shepherds as we have, sorry Lord Jesus, it looks very unlikely.</span></p>
<p><span style="color:#000000;"><strong>What guidance and example do the saints give us, actions  that  will please the Father?</strong></span></p>
<p><span style="color:#000000;"> St Augustine, Bishop and Doctor of our Holy Catholic Church,  says regarding shepherds i.e., Bishops and we priests who have advocated and followed the above practices; said on Monday, week 24, Office of Readings:</span></p>
<p><em><span style="color:#000000;">“So let us see how the Word of God, that flatters no one, addresses the shepherds who are feeding themselves not the sheep. ‘You take the milk, you clothe yourselves with the wool, you slaughter the fatlings; but you do not feed my sheep. The weak you have not strengthened, the sick you have not healed, the crippled you have not bound up, the strayed you have not brought back, the lost you have not sought; any strong one you have killed; and my sheep are scattered because there is no shepherd.” </span></em></p>
<p><span style="color:#000000;">Not only did you close churches and stop people from spending time in the Real Presence, you stopped funerals denying the grieving time at the Lord&#8217;s  altar,  to pray for their loved ones:  <em>“All I ask of you is that you remember me at the Altar of God” – St Monica.</em></span></p>
<p><span style="color:#000000;">In hospitals where people were dying,  they were denied access to priests, and so to the Sacraments, the primary means of the salvation of their souls,  the Forgiveness of Sin, Absolution for their Souls, which would have placed their souls in a state of Grace,  so helping them to remove the fear of death, helping them to find peace in Jesus’ mercy&#8230; </span></p>
<p><span style="color:#000000;">As the Compendium Catechism of the Catholic Church, written by Pope Benedict XVI,  says:</span></p>
<p><strong style="color:#000000;">How are sins remitted? (#200)</strong></p>
<p><span style="color:#000000;">The first and chief sacrament for the forgiveness of sins is Baptism.  For those sins committed after Baptism, Christ instituted the Sacrament of Reconciliation or Penance through which a baptised person is reconciled with God and with the Church.</span></p>
<p><strong style="color:#000000;">Why does the Church have the power to forgive sins? (#201)</strong></p>
<p><span style="color:#000000;">The Church has the mission and the power to forgive sins because Christ Himself has conferred it upon her: <em>“Receive the Holy Ghost, if you forgive the sins of any, they are forgiven; if you retain the sins of any, they are retained” &#8211; John 20</em></span></p>
<p><span style="color:#000000;">This mission of yours, this duty as shepherds, you neglected, by not making sure a priest was available to the dying in a time of great fear.</span></p>
<p><span style="color:#000000;"><em>&#8220;But he could have caught Covid and might have died!”</em>  I hear you reply.</span></p>
<p><span style="color:#000000;">Will the Father  allow disease to pass to a Priest/s, with whom Jesus has shared His priesthood, as he tries to worthily celebrate the Sacraments, the primary  means of Salvation, to sick and dying souls?   Have you <em>any</em> faith, trust in Jesus who has shared His priesthood with you? He whom St Paul tells us in his letter to the Philippians: </span><span style="color:#000000;"><em>“If our life in Christ means anything to you&#8221; (it should be the centre of our priesthood) &#8220;if love can persuade you at all, or the Holy Spirit that we have in common, or any tenderness and sympathy, then be united in your convictions and united in your love, with a common purpose and mind.”</em>  </span></p>
<p><span style="color:#000000;">That common purpose and mind must be to follow the actions and teaching of Christ – was He scared to touch the lepers?  In the Gospel Jesus tells us of the son who said &#8220;yes&#8221;, he would go to his father&#8217;s vineyard and work but never went. On being installed Bishops, you promised to go and look after the Lord&#8217;s flock, But you have gone to the world instead, listened to its instructions and imposed them on the peope, failing to implement Jesus&#8217; teaching and ways.</span></p>
<p><strong><span style="color:#000000;">Lives/example of the saints –</span></strong></p>
<p><span style="color:#000000;">St Robert Bellarmine, Bishop and Doctor of the Church, feast 17<sup>th</sup> Sept,- During the time of <em><strong>great</strong></em> disease, at the time of the Reformation, the plague which ravaged Europe, he went about cleansing  and dressing the wounds of those infected by the plague;  what hand sanitizer was he using? Please tell me if you know – I better get some!</span></p>
<p><span style="color:#000000;">St Mother Teresa served the poor looking after them, dressing their wounds, helping them in their illness. What age did she live to?  87!  How many followed her, joined her order, she who trusted herself completely to the service of God and her neighbour. “By its fruits shall you know the tree.”  </span></p>
<p><span style="color:#000000;">If we are truly trying to be shepherds through the priesthood Christ has shared with us, these are the examples we should look to, copy and so trust in the power of Christ, as we try to do the will of the Father through the prompting of the Holy Ghost,  and <em><strong>without fear</strong></em>.</span></p>
<p><strong><span style="color:#000000;">And finally to the Mass and how it has been changed by you Bishops.</span></strong></p>
<p><span style="color:#000000;">Mass, the celebration of Christ’s offering on the Cross for the forgiveness of our sins, the institution of the Most Holy Eucharist, where we hear the Word of God to help us guide our actions to show our belief in Jesus Christ, our Saviour.</span></p>
<p><span style="color:#000000;">You shut our churches, denying people the Mass, the Body, Blood, Soul and Divinity of Jesus Christ: </span><span style="color:#000000;"><em>“I tell you most solemnly, if  you do not eat the flesh of the Son of Man and drink His Blood you will not have life within you.” – John 6:53.<br />
</em><br />
You stopped the sheep from receiving the Lord in Holy Communion at the time when they needed Him most.  Instead of doing what Christ instructed you did what the Government instructed: </span></p>
<p><span style="color:#000000;">Do not get close to each other. Priests, keep people apart, distancing them from each other, no singing, the liturgy must be celebrated in a very basic way. You must make the faithful wear masks,  despite the  fact that <a href="https://www.reddit.com/r/LibertyRSA/comments/i65rq1/jerm_the_who_admitted_to_the_bbc_that_its_june/"><strong>the WHO admitted to the BBC that its June 2020 mask policy update was due not to new evidence, but “political lobbying”. &#8211; D Cohen, BBC Medical Correspondent </strong></a>    Yet, the people are  hindered in their ability to speak, to enter God’s Presence, showing their facial individuality, how God created them.  Disgraceful.</span></p>
<p><span style="color:#000000;">On 3<sup>rd</sup> September, in the Tridentine calendar, we celebrated the feast of St Pius X, great pastor of the flock, who realised the full value of the liturgy as the prayer of the Church that is pleasing to the Father.  You hinder such celebration in your clear obedience to the world.  Why?</span></p>
<p><span style="color:#000000;">One cannot help but think that if the Lord Jesus came into such churches, He would tear down your tape, cast aside your sanitizer bottles and masks and say <em>My Father’s house shall be called a house of prayer, but you have turned it into a worldly den  which follows practices of the world and the flesh! Be gone!</em>  &#8211; Matt,  21.</span></p>
<p><span style="color:#000000;">Priests have to sanitize hands before giving out communion &#8211; as Philip Tartaglia said to me in a letter instructing me to follow guidelines, <strong>or else!  </strong></span><span style="color:#000000;">People should leave the church after receiving Holy Communion; they should not remain/return to benches. People are to be denied time in the Real Presence of their  Saviour, He who sacrificed Himself for the forgiveness of their sins, their Lord and Master.  This directly contravenes the example of the saints of the Church who in their lives show the importance of spending time in the presence of Jesus, having  just received Him.</span></p>
<p><span style="color:#000000;"><em>“The Bishops of Scotland have agreed to suspend the choice of distributing and receiving Holy Communion on the tongue during the current pandemic for reasons of infection control. This is not an attempt to change liturgical laws. It is a reasonable temporary measure to adopt in this pandemic.&#8221;</em> – letter  sent by email to me from Philip Tartaglia, 20<sup>th</sup> August 2020.</span></p>
<p><span style="color:#000000;">You Bishops have no right, no such power  to remove people’s choice to receive Holy Communion on the tongue!</span></p>
<p><span style="color:#000000;">It is for people to choose, not you to dictate things contrary to the teaching and rules of Mother Church.</span></p>
<p><span style="color:#000000;">Is Jesus, who is using the priest, with whom He has shared His priesthood, going to pass disease through their giving of Holy Communion? Again I quote, <em><strong>“</strong>When the Son of Man comes will He find any faith on earth?” </em></span></p>
<p><span style="color:#000000;">According to Scripture in the Office of Readings of the last few weeks, the Lord asks of His shepherds, on numerous occasions, through the Prophets, and very precisely here: </span><span style="color:#000000;"><em>“When the upright man renounces his integrity to do evil and I set a trap for him, he too shall die for his sin and the integrity he practised will no longer be remembered; but I will hold you responsible for his death.” –  Ezekiel  2:20</em></span></p>
<p><span style="color:#000000;">By publishing this letter, As a priest who is struggling in the present situation, I truly believe I am acting in obedience to God&#8217;s will, pleasing the Father and following the prompting of the Holy Ghost by giving clarity through Christ&#8217;s words, not mine. I believe that by my quotes from the Gospels, I have declared myself for Jesus in the presence of men as Jesus commands and, I believe a true shepherd should.  (Matt, 10:32)</span></p>
<p><span style="color:#000000;"><strong>To you, the people of the Body of Christ in Scotland, the One Holy, Catholic and Apostolic Church</strong> I ask your prayers, especially before the altar of God. I am a sinner with faults and failings, some say <em>many</em> faults and failings.  Many will assure you <em>“that you definitely won’t see a halo over  Dunn’s head!”</em>  However, even with such weakness and faults,  I believe that I have a duty  to make this letter available to you, in obedience to God, Father, Son and Holy Ghost to address grave failings and incorrect directives from our Scottish Bishops.</span></p>
<p><span style="color:#000000;">To those whom I accuse, I say reflect, realise what Christ wishes of we Shepherds, and like the Prodigal Son, come back to the Father &#8211; remembering that Christ tells us, <em>”There will be more rejoicing in heaven over one repentant sinner than ninety-nine good men who are in no need of repentance.”</em> &#8211; Luke, 15.</span></p>
<p><span style="color:#000000;">And as individuals,  let  <strong><em>none</em> </strong>of us forget:<em>  </em><em>&#8220;Remember dear Christian:   You have but one soul to save, One God to love and to serve, one Eternity to expect, Death will come soon, Judgement will follow, And then, Heaven or Hell for all Eternity!&#8221;  (St Teresa of Avila).</em></span></p>
<p><span style="color:#000000;">Yes, we priests have many souls to save, and because more has been entrusted to us in priesthood, the greater our Judgement!</span></p>
<p><span style="color:#000000;">God Bless you all, and may we all be united in Christ Jesus to carry out His will.</span></p>
<p><span style="color:#000000;">Christ’s brother in priesthood,</span></p>
<p><strong><span style="color:#000000;">Fr Stephen Dunn<br />
</span><span style="color:#000000;">Priest of 26 years of the Archdiocese of Glasgow.<br />
stephen.dunn@rcag.org.uk </span></strong></p>
<h4><span style="color:#0000ff;">Comment:</span></h4>
<p><span style="color:#000000;">Father Stephen Dunn has honoured Catholic Truth by permitting us to publish the above letter.  We thank him for this, and I have already assured him that our readers and bloggers will be praying for him.  It takes courage for any priest to speak out in this way. </span></p>
<p><span style="color:#000000;">Father Dunn regularly offers the Traditional Latin Mass.  He learned the Mass on publication of Summorum Pontificum, and at that time his main reason for wanting to learn the old Mass was because his father, Dr John Dunn RIP, a supporter of Catholic Truth from the beginning of our publication, had stipulated that his funeral Mass must be offered in the Traditional rite.  Father has come to fully appreciate the old rite, especially in its reverence, and he now offers it as often as possible. </span></p>
<p><span style="color:#000000;">Please express your support for Father in the comments below, and remember to pray for him because, as we know, while dissenting priests are protected and promoted in the Church at this time of apostasy, loyal priests who preach and defend the Faith are, sadly, more often than not punished at some level &#8211; we have all been following such cases, most notably, recently, the case of the American priest, <a href="https://www.lifesitenews.com/news/bishop-threatens-canonical-penalties-for-fr-altman"><strong>Father James Altman</strong></a>.  </span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23460" class="share-twitter sd-button share-icon" href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23460" class="share-facebook sd-button share-icon" href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-23460-5f735a3317484' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=54868741&amp;post_id=23460&amp;origin=catholictruthblogdotcom1.wordpress.com&amp;obj_id=54868741-23460-5f735a3317484&amp;domain=catholictruthblog.com' data-name='like-post-frame-54868741-23460-5f735a3317484'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .post-content -->

</article><!-- #post-23460 -->
					<nav id="nav-below" class="clearfix">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/" rel="prev"><span class="meta-nav">&laquo;</span> <b>29/9: Feast of St Michael Archangel &#8211; Defender of the Church &amp; the Faithful&#8230;</b></a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h3 id="comments-title">
			6 responses		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-geraldinejanecameron even thread-even depth-1 highlander-comment" id="li-comment-86014">
		<article id="comment-86014" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Michaela</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86014"><time pubdate datetime="2020-09-29T13:06:39+01:00">
					September 29, 2020 at 1:06 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>That is superb letter!  It is very heartening to know that there is even one priest in Scotland who is prepared to call out the Bishops&#8217; neglect for what it is and also his brother priests who are obeying these government rules without question.  </p>
<p>Quote: <i>Many will assure you “that you definitely won’t see a halo over  Dunn’s head!”</i>  He&#8217;s obviously got a great sense of humour, LOL! </p>
<p>I&#8217;ll certainly be praying for Father Dunn &#8211; I sincerely hope he does not face the same harassment as Fr Altman in the USA. .</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?replytocom=86014#respond' data-commentid="86014" data-postid="23460" data-belowelement="comment-86014" data-respondelement="respond" data-replyto="Reply to Michaela" aria-label='Reply to Michaela'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-maryannejosephine odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-86016">
		<article id="comment-86016" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Josephine</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86016"><time pubdate datetime="2020-09-29T14:08:59+01:00">
					September 29, 2020 at 2:08 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>What a brave priest!  Goodness, we&#8217;ve wait so long for a courageous priest or bishop in Scotland to speak out, against the tide. Thank God for him!  He&#8217;s quoting scripture and saints to back him up so I can&#8217;t see how the powers-that-be can do anything to him.</p>
<p>Just like Archbishop Vigano Father Dunn has mentioned Fatima &#8211; it&#8217;s really only those who are knowledgeable about the Fatima apparitions and their significance right now, who have the savvy to speak out, because they know what they are talking about.  The rest of the clergy are like the blind leading the blind.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?replytocom=86016#respond' data-commentid="86016" data-postid="23460" data-belowelement="comment-86016" data-respondelement="respond" data-replyto="Reply to Josephine" aria-label='Reply to Josephine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-greatpretender51 even thread-even depth-1 highlander-comment" id="li-comment-86018">
		<article id="comment-86018" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">RCAVictor</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86018"><time pubdate datetime="2020-09-29T15:25:29+01:00">
					September 29, 2020 at 3:25 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>May Our Lord and Lady bless you richly, Father Dunn, for your bravery! And may St. Michael the Archangel, and all the Heavenly Host, come to your aid in your battle against these derelict shepherds.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?replytocom=86018#respond' data-commentid="86018" data-postid="23460" data-belowelement="comment-86018" data-respondelement="respond" data-replyto="Reply to RCAVictor" aria-label='Reply to RCAVictor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-86019">
		<article id="comment-86019" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/93fb5b7c55b3aa1f96a505a1f2473d4b?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Charles Mc Cusker</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86019"><time pubdate datetime="2020-09-29T15:41:19+01:00">
					September 29, 2020 at 3:41 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I very rarely, in fact almost never, agree with anything CT publishes, however on this occasion I congratulate CT on publishing Fr. Dunn&#8217;s letter: many of his points expressed are ones which I have huge sympathy with, particularly that of the question on how on earth or in heaven can one contract Covid19 or pass it on whilst distributing the Holy Eucharist. I have never believed that distribution or reception of the Sacred Species would bring about the death and destruction foretold by the scare mongers of the secular world.<br />
My only point of disagreement would be in receiving communion on the tongue! To forego doing so for the moment I believe to be a safe practise as the virus can be spread through droplets/saliva etc. For those who find this a hardship then to offer that up for the Holy Souls and as a penance may actually do some good; just a thought.</p>
<p>Here in London, I will simply say thanks be to God for Tyburn Convent who have NEVER closed their doors and the laity have a source of adoration of the BS daily(no restrictions), but don&#8217;t tell everybody as everyone may wish to visit!!!</p>
<p>Perhaps the Monastery in Largs has a similar policy.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?replytocom=86019#respond' data-commentid="86019" data-postid="23460" data-belowelement="comment-86019" data-respondelement="respond" data-replyto="Reply to Charles Mc Cusker" aria-label='Reply to Charles Mc Cusker'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-2 highlander-comment" id="li-comment-86020">
		<article id="comment-86020" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/93fb5b7c55b3aa1f96a505a1f2473d4b?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Charles Mc Cusker</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86020"><time pubdate datetime="2020-09-29T15:43:44+01:00">
					September 29, 2020 at 3:43 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Also, could Fr. Dunn&#8217;s letter be sent to the Episcopal Conference for England and Wales, just asking!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?replytocom=86020#respond' data-commentid="86020" data-postid="23460" data-belowelement="comment-86020" data-respondelement="respond" data-replyto="Reply to Charles Mc Cusker" aria-label='Reply to Charles Mc Cusker'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-janeannemacdonald odd alt thread-even depth-1 highlander-comment" id="li-comment-86022">
		<article id="comment-86022" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Laura</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86022"><time pubdate datetime="2020-09-29T16:38:52+01:00">
					September 29, 2020 at 4:38 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;m not like Charles McCusker in that I can never see anything to disagree with on CT &#8211; it&#8217;s full of orthodox Catholic teaching, so what&#8217;s not to like?</p>
<p>I do agree with Charles about the letter &#8211; it&#8217;s brilliant.  Very clear and to the point. </p>
<p>With respect, Charles, I would say that by objecting to Communion on the tongue you are making the very mistake that Father Dunn is writing about, i.e. that God will not let any priest suffer disease through giving Communion in the traditional way, on the tongue. How come priests haven&#8217;t been dying for centuries of infections of one kind or another, because it&#8217;s only recently that Communion on the hand was allowed &#8211; and the infection is spread through the hand, LOL!   As usual, the bishops get tied up in knots trying to do the <i>wrong</i> thing!  Thank God at least one of the priests sees that. </p>
<p>I will definitely pray for Father Dunn &#8211; if he is mistreated the way Fr Altman is being mistreated, I hope Catholic Truth will organise a big fightback on his behalf. </p>
<p>Thank you, Father Dunn!  God will bless you for your courage!  I don&#8217;t agree about the halo, BTW, I think we&#8217;ll see one on you eventually!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/?replytocom=86022#respond' data-commentid="86022" data-postid="23460" data-belowelement="comment-86022" data-respondelement="respond" data-replyto="Reply to Laura" aria-label='Reply to Laura'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catholictruthblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="de52a86330" /><input type="hidden" name="_wp_http_referer" value="/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f9cb7878a" /></p>
<input type="hidden" name="genseq" value="1601395251" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://catholictruthblogdotcom1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://catholictruthblog.com/feed/">Entries feed</a></li>
			<li><a href="https://catholictruthblog.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" aria-current="page"><b>Scots Priest Challenges Bishops&#8217; Response To Lockdown &amp; Covid-19 Restrictions</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/"><b>29/9: Feast of St Michael Archangel &#8211; Defender of the Church &amp; the Faithful&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/26/26-9-20-anti-tyranny-protest-in-london/"><b>26/9/20: Anti-Tyranny Protest in London&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/25/the-terrible-emotional-impact-of-covid-19-lockdown-is-this-irreparable/"><b>The Terrible Emotional Impact of Covid-19 &amp; Lockdown &#8211; Is This Irreparable?&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/24/anti-catholic-us-democrats-oppose-trumps-catholic-supreme-court-pick/"><b>Anti-Catholic US Democrats Oppose Trump&#8217;s (Catholic) Supreme Court&nbsp;Pick&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/23/vatican-prohibits-confession-for-those-intending-euthanasia-assisted-suicide/"><b>Vatican Prohibits Confession For Those Intending Euthanasia/Assisted Suicide&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/22/tyranny-tightens-draconian-measures-living-in-the-uk-like-being-in-prison/"><b>Tyranny Tightens &#8211; Draconian Measures: Living In The UK &#8220;Like Being In Prison&#8221;&#8230; </b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/21/money-matters-legal-challenges-ahead-for-government-over-restrictions/"><b>Money Matters: Legal Challenges Ahead For Government Over Restrictions&#8230; </b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/21/no-science-behind-covid-lockdowns/"><b>No Science Behind Covid Lockdowns&#8230; </b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/09/18/uk-second-lockdown-inevitable-will-the-public-continue-to-obey-or-rebel/"><b>UK: Second Lockdown Inevitable &#8211; Will The Public Continue To Obey, Or Rebel?&nbsp;</b></a>
									</li>
					</ul>

		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Moderation</h1>			<div class="textwidget"><p><strong>Your first comment will go to moderation. Once approved, your subsequent comments will go straight onto the blog, generally speaking.   However, due to the increasing number of trolls afflicting this blog, it is very much at the discretion of the site administrator as to whether or not your comments continue to be pre-moderated. In the worst cases, where it is clear that you are a troublemaker, your comment will not be published and you will be blocked immediately. If, once released to participate in our discussions, it becomes evident that you are not a serious participant, you will be blocked without warning. </strong></p>
<p><strong>This is a Catholic blog.  If you are not a &#8220;traditional&#8221; Catholic, or if you are a non-Catholic, you are welcome to participate in our discussions as long as your purpose is to grow in / learn about our Catholic Faith. There can be no other reason for blogging here. Simple!</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Notifications</h1>			<div class="textwidget"><p><strong>If you click to &#8220;Follow&#8221; our blog you will receive an email from WordPress every time a new topic is published.</strong></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Avatar</h1>			<div class="textwidget"><p><strong>If you would like to put a picture beside your username (an avatar), simply go to My Profile, click on the picture already there (Mystery Man) and replace it with your chosen image. Make sure you have saved your chosen picture on your computer before you begin the process so that  you can find it easily. When you are sure that is the image you want, click on the instruction to change your picture. Next time you post a comment, your avatar will appear.  It is a very simple process, so you can change the image if you decide it&#8217;s not what you want.</strong></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Laura" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Laura on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86025">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="Laura" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Laura on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86024">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="Laura" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Laura on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86023">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="Laura" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Laura on <a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86022">Scots Priest Challenges Bishop&hellip;</a></td></tr><tr><td title="Theresa Rose" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.catholictruthscotland.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.catholictruthscotland.com" rel="nofollow">Theresa Rose</a> on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86021">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="Charles Mc Cusker" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/93fb5b7c55b3aa1f96a505a1f2473d4b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charles Mc Cusker on <a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86020">Scots Priest Challenges Bishop&hellip;</a></td></tr><tr><td title="Charles Mc Cusker" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/93fb5b7c55b3aa1f96a505a1f2473d4b?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Charles Mc Cusker on <a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86019">Scots Priest Challenges Bishop&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86018">Scots Priest Challenges Bishop&hellip;</a></td></tr><tr><td title="Josephine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Josephine on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86017">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="Josephine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Josephine on <a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86016">Scots Priest Challenges Bishop&hellip;</a></td></tr><tr><td title="francescomarta" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/5d430313c35f68c754072ab76daaa94d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">francescomarta on <a href="https://catholictruthblog.com/2020/09/26/26-9-20-anti-tyranny-protest-in-london/#comment-86015">26/9/20: Anti-Tyranny Protest&hellip;</a></td></tr><tr><td title="Michaela" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Michaela on <a href="https://catholictruthblog.com/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/#comment-86014">Scots Priest Challenges Bishop&hellip;</a></td></tr><tr><td title="Michaela" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Michaela on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86013">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="Michaela" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Michaela on <a href="https://catholictruthblog.com/2020/09/29/29-9-feast-of-st-michael-archangel-defender-of-the-church-the-faithful/#comment-86012">29/9: Feast of St Michael Arch&hellip;</a></td></tr><tr><td title="francescomarta" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/5d430313c35f68c754072ab76daaa94d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">francescomarta on <a href="https://catholictruthblog.com/2020/09/26/26-9-20-anti-tyranny-protest-in-london/#comment-86011">26/9/20: Anti-Tyranny Protest&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://catholictruthblog.com/2020/09/'>September 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/08/'>August 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/07/'>July 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/06/'>June 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://catholictruthblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://catholictruthblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://catholictruthblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://catholictruthblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://catholictruthblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://catholictruthblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://catholictruthblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/05/'>May 2013</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-13538"><a href="https://catholictruthblog.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://catholictruthblog.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-111880"><a href="https://catholictruthblog.com/category/akita/">Akita</a>
</li>
	<li class="cat-item cat-item-478772544"><a href="https://catholictruthblog.com/category/amoris-laetitia/">Amoris Laetitia</a>
</li>
	<li class="cat-item cat-item-20817"><a href="https://catholictruthblog.com/category/angels/">angels</a>
</li>
	<li class="cat-item cat-item-106919"><a href="https://catholictruthblog.com/category/anglicanism/">Anglicanism</a>
</li>
	<li class="cat-item cat-item-351511"><a href="https://catholictruthblog.com/category/apparitions/">apparitions</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://catholictruthblog.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://catholictruthblog.com/category/atheism/">atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://catholictruthblog.com/category/australia/">australia</a>
</li>
	<li class="cat-item cat-item-252672748"><a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/">Bible</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://catholictruthblog.com/category/bible/">bible</a>
</li>
	<li class="cat-item cat-item-326998"><a href="https://catholictruthblog.com/category/bishops/">Bishops</a>
</li>
	<li class="cat-item cat-item-58791"><a href="https://catholictruthblog.com/category/blasphemy/">blasphemy</a>
</li>
	<li class="cat-item cat-item-47141753"><a href="https://catholictruthblog.com/category/blessed-sacrament-2/">Blessed Sacrament</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://catholictruthblog.com/category/brexit/">brexit</a>
</li>
	<li class="cat-item cat-item-463357769"><a href="https://catholictruthblog.com/category/brext/">BREXT</a>
</li>
	<li class="cat-item cat-item-807684"><a href="https://catholictruthblog.com/category/broadcasting-media/">Broadcasting media</a>
</li>
	<li class="cat-item cat-item-227461"><a href="https://catholictruthblog.com/category/canon-law/">Canon Law</a>
</li>
	<li class="cat-item cat-item-26214188"><a href="https://catholictruthblog.com/category/canonisations/">Canonisations</a>
</li>
	<li class="cat-item cat-item-445890"><a href="https://catholictruthblog.com/category/catholic-education/">Catholic education</a>
</li>
	<li class="cat-item cat-item-53318"><a href="https://catholictruthblog.com/category/child-abuse/">Child Abuse</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://catholictruthblog.com/category/china/">china</a>
</li>
	<li class="cat-item cat-item-34918988"><a href="https://catholictruthblog.com/category/climate-change-2/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://catholictruthblog.com/category/communism/">communism</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://catholictruthblog.com/category/conscience/">Conscience</a>
</li>
	<li class="cat-item cat-item-441544"><a href="https://catholictruthblog.com/category/consecration/">consecration</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://catholictruthblog.com/category/crime-and-punishment/">Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-7980"><a href="https://catholictruthblog.com/category/devotions/">devotions</a>
</li>
	<li class="cat-item cat-item-488424261"><a href="https://catholictruthblog.com/category/dogma-of-infallibility/">Dogma of Infallibility</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://catholictruthblog.com/category/ecumenism/">ecumenism</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://catholictruthblog.com/category/education/">education</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://catholictruthblog.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://catholictruthblog.com/category/england/">england</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://catholictruthblog.com/category/environment/">environment</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://catholictruthblog.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-97032"><a href="https://catholictruthblog.com/category/euthanasia/">euthanasia</a>
</li>
	<li class="cat-item cat-item-11940"><a href="https://catholictruthblog.com/category/evolution/">evolution</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://catholictruthblog.com/category/family/">family</a>
</li>
	<li class="cat-item cat-item-20870349"><a href="https://catholictruthblog.com/category/family-life-2/">Family Life</a>
</li>
	<li class="cat-item cat-item-567333"><a href="https://catholictruthblog.com/category/fatima/">Fatima</a>
</li>
	<li class="cat-item cat-item-1566789"><a href="https://catholictruthblog.com/category/feminist-movement/">feminist movement</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://catholictruthblog.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7544"><a href="https://catholictruthblog.com/category/help/" title="Blog-specific help">Help</a>
</li>
	<li class="cat-item cat-item-34129"><a href="https://catholictruthblog.com/category/hierarchy/">hierarchy</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://catholictruthblog.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-37093"><a href="https://catholictruthblog.com/category/homosexuality/">Homosexuality</a>
</li>
	<li class="cat-item cat-item-170743"><a href="https://catholictruthblog.com/category/interfaith/">interfaith</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://catholictruthblog.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-831549"><a href="https://catholictruthblog.com/category/islam-2/">Islam</a>
</li>
	<li class="cat-item cat-item-35035420"><a href="https://catholictruthblog.com/category/judaism-2/">Judaism</a>
</li>
	<li class="cat-item cat-item-10257"><a href="https://catholictruthblog.com/category/lgbt/">lgbt</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://catholictruthblog.com/category/liturgy/">liturgy</a>
</li>
	<li class="cat-item cat-item-287967"><a href="https://catholictruthblog.com/category/lourdes/">Lourdes</a>
</li>
	<li class="cat-item cat-item-459597"><a href="https://catholictruthblog.com/category/magisterium/">magisterium</a>
</li>
	<li class="cat-item cat-item-4550"><a href="https://catholictruthblog.com/category/marriage/">marriage</a>
</li>
	<li class="cat-item cat-item-217011"><a href="https://catholictruthblog.com/category/martyrs/">Martyrs</a>
</li>
	<li class="cat-item cat-item-47885"><a href="https://catholictruthblog.com/category/marxism/">Marxism</a>
</li>
	<li class="cat-item cat-item-900938"><a href="https://catholictruthblog.com/category/medjugorje/">medjugorje</a>
</li>
	<li class="cat-item cat-item-35223097"><a href="https://catholictruthblog.com/category/miracles-2/">Miracles</a>
</li>
	<li class="cat-item cat-item-118330"><a href="https://catholictruthblog.com/category/modernism/">modernism</a>
</li>
	<li class="cat-item cat-item-72342"><a href="https://catholictruthblog.com/category/morals/">Morals</a>
</li>
	<li class="cat-item cat-item-1432"><a href="https://catholictruthblog.com/category/new-age/">New Age</a>
</li>
	<li class="cat-item cat-item-47476413"><a href="https://catholictruthblog.com/category/non-christian-religions-2/">Non-Christian Religions</a>
</li>
	<li class="cat-item cat-item-13752702"><a href="https://catholictruthblog.com/category/novus-ordo-mass/">novus ordo mass</a>
</li>
	<li class="cat-item cat-item-77476539"><a href="https://catholictruthblog.com/category/our-lady-2/">Our Lady</a>
</li>
	<li class="cat-item cat-item-328917"><a href="https://catholictruthblog.com/category/padre-pio/">padre pio</a>
</li>
	<li class="cat-item cat-item-44003"><a href="https://catholictruthblog.com/category/paganism/">paganism</a>
</li>
	<li class="cat-item cat-item-354966"><a href="https://catholictruthblog.com/category/papacy/">Papacy</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://catholictruthblog.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-7295"><a href="https://catholictruthblog.com/category/politicians/">Politicians</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://catholictruthblog.com/category/politics-2/">Politics</a>
</li>
	<li class="cat-item cat-item-355012"><a href="https://catholictruthblog.com/category/pope-benedict/">pope benedict</a>
</li>
	<li class="cat-item cat-item-154615063"><a href="https://catholictruthblog.com/category/pope-francis/">Pope Francis</a>
</li>
	<li class="cat-item cat-item-203777"><a href="https://catholictruthblog.com/category/pope-john-paul-ii/">pope john paul ii</a>
</li>
	<li class="cat-item cat-item-5579730"><a href="https://catholictruthblog.com/category/prayer-groups/">prayer groups</a>
</li>
	<li class="cat-item cat-item-64269"><a href="https://catholictruthblog.com/category/priesthood/">Priesthood</a>
</li>
	<li class="cat-item cat-item-27827"><a href="https://catholictruthblog.com/category/pro-life/">pro-life</a>
</li>
	<li class="cat-item cat-item-19956"><a href="https://catholictruthblog.com/category/property/">Property</a>
</li>
	<li class="cat-item cat-item-4909"><a href="https://catholictruthblog.com/category/psychology/">psychology</a>
</li>
	<li class="cat-item cat-item-83716"><a href="https://catholictruthblog.com/category/purity/">Purity</a>
</li>
	<li class="cat-item cat-item-1667205"><a href="https://catholictruthblog.com/category/real-presence/">Real Presence</a>
</li>
	<li class="cat-item cat-item-174108"><a href="https://catholictruthblog.com/category/reformation/">reformation</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://catholictruthblog.com/category/religion/">religion</a>
</li>
	<li class="cat-item cat-item-137119"><a href="https://catholictruthblog.com/category/religious-life/">religious life</a>
</li>
	<li class="cat-item cat-item-64713"><a href="https://catholictruthblog.com/category/royal-family/">Royal Family</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://catholictruthblog.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-18211"><a href="https://catholictruthblog.com/category/sacraments/">sacraments</a>
</li>
	<li class="cat-item cat-item-18214"><a href="https://catholictruthblog.com/category/saints/">saints</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://catholictruthblog.com/category/same-sex-marriage/">same-sex marriage</a>
</li>
	<li class="cat-item cat-item-4161848"><a href="https://catholictruthblog.com/category/science-2/">Science</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://catholictruthblog.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-31569756"><a href="https://catholictruthblog.com/category/scottish-goverment/">Scottish Goverment</a>
</li>
	<li class="cat-item cat-item-7769849"><a href="https://catholictruthblog.com/category/seal-of-confession/">Seal of Confession</a>
</li>
	<li class="cat-item cat-item-247468"><a href="https://catholictruthblog.com/category/sedevacantism/">Sedevacantism</a>
</li>
	<li class="cat-item cat-item-682599"><a href="https://catholictruthblog.com/category/seminaries/">Seminaries</a>
</li>
	<li class="cat-item cat-item-12529"><a href="https://catholictruthblog.com/category/sin/">sin</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://catholictruthblog.com/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-42489"><a href="https://catholictruthblog.com/category/socialism/">Socialism</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://catholictruthblog.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-205475457"><a href="https://catholictruthblog.com/category/sspx-2/">SSPX</a>
</li>
	<li class="cat-item cat-item-368976"><a href="https://catholictruthblog.com/category/st-joseph/">st joseph</a>
</li>
	<li class="cat-item cat-item-1417272"><a href="https://catholictruthblog.com/category/summorum-pontificum/">Summorum Pontificum</a>
</li>
	<li class="cat-item cat-item-33102"><a href="https://catholictruthblog.com/category/supernatural/">supernatural</a>
</li>
	<li class="cat-item cat-item-201156923"><a href="https://catholictruthblog.com/category/synod-on-family/">synod on family</a>
</li>
	<li class="cat-item cat-item-557644"><a href="https://catholictruthblog.com/category/the-catholic-church/">The Catholic Church</a>
</li>
	<li class="cat-item cat-item-54266"><a href="https://catholictruthblog.com/category/tradition/">Tradition</a>
</li>
	<li class="cat-item cat-item-917439"><a href="https://catholictruthblog.com/category/traditional-latin-mass/">Traditional Latin Mass</a>
</li>
	<li class="cat-item cat-item-884389"><a href="https://catholictruthblog.com/category/transgenderism/">Transgenderism</a>
</li>
	<li class="cat-item cat-item-896034"><a href="https://catholictruthblog.com/category/transubstantiation/">transubstantiation</a>
</li>
	<li class="cat-item cat-item-77383"><a href="https://catholictruthblog.com/category/trinity/">Trinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://catholictruthblog.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://catholictruthblog.com/category/united-kingdom/">United Kingdom</a>
</li>
	<li class="cat-item cat-item-23700"><a href="https://catholictruthblog.com/category/united-states-of-america/">United States of America</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://catholictruthblog.com/category/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-439689"><a href="https://catholictruthblog.com/category/vatican-ii/">Vatican II</a>
</li>
	<li class="cat-item cat-item-12690"><a href="https://catholictruthblog.com/category/wales/">Wales</a>
</li>
	<li class="cat-item cat-item-27116072"><a href="https://catholictruthblog.com/category/westminster-parliament/">Westminster Parliament</a>
</li>
	<li class="cat-item cat-item-44507245"><a href="https://catholictruthblog.com/category/youth-synod/">Youth Synod</a>
</li>
			</ul>

			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://catholictruthblog.com" data-blog="54868741" data-lang="en" >Follow Catholic Truth on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

		
		<div id="footer-info">
			<h3 id="footer-title">
				<a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a>
			</h3>

			<nav id="access-footer" class="clearfix" role="navigation">
				<h1 class="assistive-text section-heading">Footer menu</h1>
				<div class="menu"><ul>
<li ><a href="https://catholictruthblog.com/">Home</a></li><li class="page_item page-item-364"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li class="page_item page-item-1"><a href="https://catholictruthblog.com/about/">House Rules</a></li>
</ul></div>
			</nav><!-- #access -->
		</div><!-- #footer-info -->

		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>

		<div id="top-link">
			<a href="#page">&uarr;</a>
		</div><!-- .top-link -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-dda3104375a2749a45d1087ed3e73005">
	</div>
	<div class="grofile-hash-map-f0ea6189e152a1efdf64269b08a021b4">
	</div>
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	<div class="grofile-hash-map-93fb5b7c55b3aa1f96a505a1f2473d4b">
	</div>
	<div class="grofile-hash-map-8fa81f6ed92e97a1fae6907a7f418296">
	</div>
	<div class="grofile-hash-map-82471d1e9657c7bdd978bd9122a9834b">
	</div>
	<div class="grofile-hash-map-5d430313c35f68c754072ab76daaa94d">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/public.api\/connect\/?action=request&domain=catholictruthblog.com","logoutURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=4f95368d6e","homeURL":"https:\/\/catholictruthblog.com\/","postID":"23460","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="54868741" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://catholictruthblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Catholic Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4c6a19a473" /><input type="hidden" name="_wp_http_referer" value="/2020/09/29/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthblog.com\/2020\/09\/29\/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions\/":23460};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"54868741","siteName":"Catholic Truth","siteURL":"https:\/\/catholictruthblog.com","icon":"<img alt='' src='https:\/\/s0.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/elemin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F09%2F29%2Fscots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions%2F&signup_flow=account&domain=catholictruthblog.com","themeURL":"","xhrURL":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"e99d4d8844","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ecb910bd09\" \/>","referer":"https:\/\/catholictruthblog.com\/2020\/09\/29\/scots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions\/","canFollow":"1","feedID":"12328231","statusMessage":"","customizeLink":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholictruthblogdotcom1.wordpress.com%2F2020%2F09%2F29%2Fscots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions%2F","postID":"23460","shortlink":"https:\/\/wp.me\/p3IdRH-66o","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/catholictruthblog.com\/23460","statsLink":"https:\/\/wordpress.com\/stats\/post\/23460\/catholictruthblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Elemin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 861 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F09%2F29%2Fscots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions%2F&signup_flow=account&domain=catholictruthblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"ae36ede757","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F09%2F29%2Fscots-priest-challenges-bishops-response-to-lockdown-covid-19-restrictions%2F","blog_id":"54868741","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=54868741&v=wpcom&tz=1&user_id=0&subd=catholictruthblogdotcom1","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkutOwzAMhV+I1EMDRH8gHgWF1Gvd5jY76diefq5EJ3FREb9s5ZzPPrICp2xcigVjgVGgw5kc5o9mlDv4KuUkJaCI7fEXdTxW5PNnaSjOhKc/bSOWbN1kGIUuP6aGarKvPUUBTxMKKFRxsLHzyN/NZUANB5kxUA2AXmtcNkY7U28LpbgiFJ2vnZpVdSkExTVB9udGkY0QtlPdvFuGYKUga2fSjMy0DLu9/XNCYb2AbEFuCb9At27D7SynKuhhve36sLVhIglYzL7ZwZteBw6Jw4Z/+Qnm4C0xyGCZYr9WhV7Dy/1j+9w+Pex37XgFE9Xjog=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54868741','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54868741','v':'wpcom','tz':'1','user_id':'0','post':'23460','subd':'catholictruthblogdotcom1'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlNU1DQ1YxbDBNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LUt5Sm8reHZNV3k1MTZFendXTH5jPThRWVldY09wOVgzRUhVP11fQXAvXWJlW29iSTREb0clbnFydmlKWl9KV08rbnlqTUgvSm0tL1t0bzdEP0JTeD8scFNLV3pkWlJrX3V8Q25deEExTVNTY3hzT0xRY1QzLUZ5cU9NNzltRV9+WG9pXUVSU3E/NEtTb0lnciVTOVdfLi5PM2V1SnV8TX5HUjFmME5CTUV8NGdHQmVkNm80SD9wP0pVWHxpT3g9aGdpN2I/Ryt0cjF0RVU2Q1dKTg=='}]);
_stq.push([ 'clickTrackerInit', '54868741', '23460' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.191 seconds
	137178 bytes batcached for 300 seconds
-->
