<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE9) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;?  &laquo; Catholic Truth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://catholictruthblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/elemin/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//catholictruthblogdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;?  Comments Feed" href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkltuwyAQRTdUPHFap/ZH1bWAmVASMIgZ5Hr3wZYTRWnkVv3jwj3zBMYo+jAwDgw+i+iysQPBGPvgBXnrcHpQVU/0As+xhE4yahED8YPawpw9I8EJOcr+LBb1w371mlykwmTKS0Joq9dqBypbp0G5sOAqyTQB8eTwD2EW6i67nEJmYZLV/w2RJNvB0C/4MTsnyDIK1HYG1nFA3e7eusOhayAm9Db7G7odsA9rHXW1n4eiLfHtUjxn75Ywj7Pc+yh5dvhSlUSHvti2sNFqg2XZxbKeBeP3NrJ8J6VKe0Ti2iR/lVzL3j/9R910TdO879v2dAFCqvvx?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/premium/elemin/style.css?m=1546634698h&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sorts-mill-goudy-css'  href='https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy%3Aregular%2Citalic&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j90OwiAMhV9IhjMytwvjs+ynwy4UEKiLby9LNi+4MGly0uY7pzly9QLtaHiCKJc8L4bw2aVa4kn+AwShDn2CitAe8OhsAps2ltyABgRHCL3Otxw0u5IjFt6wRhtlAJPDJuFdTMVWug7LzMaIiAkETJjQ6j1M1u352jVNp6QPQMj0s74R1jIuPYFyvx2VYLLarcL2PMMPuteqU0rdLm27fAFSF3Hi'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthblogdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='USA Election: Pro-Life Priest Forced To Resign From Trump Advisory Boards&#8230;' href='https://catholictruthblog.com/2020/07/27/usa-election-pro-life-priest-forced-to-resign-from-trump-advisory-boards/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" />
<link rel='shortlink' href='https://wp.me/p3IdRH-5V6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F07%2F29%2Fcatholic-church-why-the-scandalous-compliance-in-covid-19-crisis%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F07%2F29%2Fcatholic-church-why-the-scandalous-compliance-in-covid-19-crisis%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;? " />
<meta property="og:url" content="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" />
<meta property="og:description" content="On e of the most shocking aspects of the Covid-19 lockdown, with its serious restrictions on personal freedoms, both civil and religious, is the way in which the Church has co-operated &#8211; from…" />
<meta property="article:published_time" content="2020-07-29T10:14:56+00:00" />
<meta property="article:modified_time" content="2020-07-29T18:33:01+00:00" />
<meta property="og:site_name" content="Catholic Truth" />
<meta property="og:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png" />
<meta property="og:image:width" content="1326" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&lt;b&gt;Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;? &lt;/b&gt;" />
<meta name="twitter:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholictruthblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholictruthblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholictruthblog.com/osd.xml" title="Catholic Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link and accent color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		#footer-title a:focus,
		#footer-title a:hover,
		#footer-title a:active,
		.entry-title a:hover,
		.widget-title a:hover,
		#access li:hover > a,
		#access .current_page_item > a,
		#access .current_page_ancestor > a,
		#access-footer li:hover > a,
		#access-footer .current_page_item > a,
		#access-footer .current_page_ancestor > a,
		#content nav .nav-previous a,
		#content nav .nav-next a,
		#content nav .previous-image a,
		#content nav .next-image a,
		.bypostauthor .comment-author a {
			color: #2038c8;
		}
	</style>
	<style type="text/css">
		</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Catholic Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keeping the  Faith. Telling the Truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholictruthblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="On e of the most shocking aspects of the Covid-19 lockdown, with its serious restrictions on personal freedoms, both civil and religious, is the way in which the Church has co-operated - from the Pope down. No questions asked, simply uncritical obedience, of the kind not even expected of religious men and women in monasteries. &hellip;" />
		<style type="text/css">
					#branding hgroup {
				background: url(https://catholictruthblogdotcom1.files.wordpress.com/2013/07/cropped-blogbanner20131.png) no-repeat;
				background-size: 100% auto;
				height: 150px;
				max-width: 990px;
				overflow: hidden;
			}
					#site-title a,
			#site-description {
				background: none !important;
				border: 0 !important;
				color: #dd1f1f;
			}
			#site-title a:hover {
				color: #dd1f1f;
			}
				</style>
		<link rel="amphtml" href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3IdRH&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-22760 single-format-standard customizer-styles-applied content-sidebar elemin-columns-one highlander-enabled highlander-light">


<div id="page" class="hfeed one-col-posts">
		<header id="branding" role="banner">

		<div class="header-search-form">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div>

		
		<hgroup>
			<h1 id="site-title"><a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a></h1>
			<h2 id="site-description">Keeping the  Faith. Telling the Truth.</h2>
		</hgroup>

		<nav id="access" class="clearfix" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-web-link-container"><ul id="primary-menu" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-343"><a title="Main page" href="https://catholictruthblog.com/">Home</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a title="What Catholic Truth stands for&#8230;" href="https://catholictruthblog.com/about/">House Rules</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a title="Catholic Truth Website: opens in new tab" target="_blank" rel="noopener noreferrer" href="http://www.catholictruthscotland.com">CT Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main" class="clearfix">

		<div id="primary">
			<div id="content" role="main">

			
				
<article id="post-22760" class="clearfix post-22760 post type-post status-publish format-standard hentry category-bishops category-canon-law category-health category-liturgy category-politics-2 category-scotland category-sspx-2 category-the-catholic-church category-uncategorized tag-archbishop-lefebvre tag-covid-19 tag-fraternity-of-st-peter-in-scotland tag-fssp tag-government-restrictions-in-churches tag-lockdown tag-snp tag-the-catholic-church-in-scotland">

	<header class="entry-header">
		<div class="post-format-icon"><a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" title="Permalink to Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;? " rel="bookmark"></a></div>
					<h1 class="entry-title"><b>Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;? </b></h1>
			</header><!-- .entry-header -->

	<div class="entry-meta">
		<span class="entry-date"><a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" title="July 29, 2020" rel="bookmark">July 29, 2020</a></span> <span class="byline"> <span class="sep"> By </span> <span class="author vcard"><a class="url fn n" href="https://catholictruthblog.com/author/catholictruth/" title="View all posts by editor" rel="author">editor</a></span></span> <span class="entry-categories">in <a href="https://catholictruthblog.com/category/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthblog.com/category/canon-law/" rel="category tag">Canon Law</a>, <a href="https://catholictruthblog.com/category/health/" rel="category tag">Health</a>, <a href="https://catholictruthblog.com/category/liturgy/" rel="category tag">liturgy</a>, <a href="https://catholictruthblog.com/category/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthblog.com/category/scotland/" rel="category tag">Scotland</a>, <a href="https://catholictruthblog.com/category/sspx-2/" rel="category tag">SSPX</a>, <a href="https://catholictruthblog.com/category/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthblog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tags: <a href="https://catholictruthblog.com/tag/archbishop-lefebvre/" rel="tag">archbishop lefebvre</a>, <a href="https://catholictruthblog.com/tag/covid-19/" rel="tag">covid 19</a>, <a href="https://catholictruthblog.com/tag/fraternity-of-st-peter-in-scotland/" rel="tag">fraternity of st peter in scotland</a>, <a href="https://catholictruthblog.com/tag/fssp/" rel="tag">fssp</a>, <a href="https://catholictruthblog.com/tag/government-restrictions-in-churches/" rel="tag">government restrictions in churches</a>, <a href="https://catholictruthblog.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://catholictruthblog.com/tag/snp/" rel="tag">snp</a>, <a href="https://catholictruthblog.com/tag/the-catholic-church-in-scotland/" rel="tag">the catholic church in scotland</a></span>				<span class="comments-link"><a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comments">9 Comments</a></span>
					</div><!-- #entry-meta -->

	<div class="post-content">
		<div class="entry-content">
						<p><img src="https://www.americamagazine.org/sites/default/files/main_image/20200327T1621-0763-CNS-POPE-BLESSING-COVID-19.jpg" /></p>
<p><span style="color:#000000;">On e of the most shocking aspects of the Covid-19 lockdown, with its serious restrictions on personal freedoms, both civil and religious, is the way in which the Church has co-operated &#8211; from the Pope down. No questions asked, simply uncritical obedience, of the kind not even expected of religious men and women in monasteries.  The language of docility is writ large on Catholic diocesan, and even traditional, websites.</span></p>
<p><span style="color:#000000;">Priests are embracing the Government restrictions, even as we are &#8220;permitted&#8221; to return to Mass.   Thus we see limits on the numbers allowed to attend, the use of hand sanitizers, etc. </span></p>
<p><span style="color:#000000;">The traditional Fraternity of St Peter (FSSP) &#8211; certainly in Edinburgh &#8211; is going along, hook, line and sinker, with Government policy: everyone but the priest  has to wear a face mask, Mass will be shorter, people must book for Mass because only 40 permitted etc.  Click <a href="http://www.fsspscotland.org/"><strong>here </strong>t</a>o read the entire scandalous nonsense.  Informed Catholics are increasingly scandalised at the co-operation (for which read &#8220;complicity) of Churchmen in this fabricated crisis&#8230;</span></p>
<p><span style="color:#000000;"><strong>Email&#8230;</strong></span></p>
<p><span style="color:#000000;">One reader emailed as follows a day or so ago&#8230;</span></p>
<p><em><span style="color:#000000;">&#8230;Anyway, my question relates to the &#8216;official&#8217; line taken by the SSPX in regard to the crisis in general.  An acquaintance has stated that  they were told &#8216;&#8230;it&#8217;s not a persecution, nothing to do with Fatima and the general advice was to just do what the Govt says and wait for everything to go back to normal&#8230;&#8217;.  Now, do the SSPX honestly and truly believe that?  Surely not.  No-one else seems to, so why should they.  Do their sermons ever mention anything along these lines, and is anything said in general conversations with the faithful; assuming they do actually talk to people.  I don&#8217;t know anyone attending a Society Mass Centre at present so I can&#8217;t ask anyone else.</span></em></p>
<p><span style="color:#000000;">In another email, a reader commented that her Society priest rubbished the idea of any connection with Fatima, opined that it was irresponsible to promote that idea and that queuing at supermarkets was no big deal &#8211; a small inconvenience.  Maybe for him with nothing much to do but out here in the big wide world it is anything but a minor inconvenience.  And yet another Catholic, who watched the SSPX live-stream Masses in America, was shocked to see the priest dipping his fingers into water after giving each Host to parishioners at Holy Communion time.  What?!**   </span></p>
<div data-shortcode="caption" id="attachment_22776" style="width: 310px" class="wp-caption alignleft"><a href="http://www.sspxasia.com/Documents/Archbishop-Lefebvre/OpenLetterToConfusedCatholics/index.htm"><img aria-describedby="caption-attachment-22776" data-attachment-id="22776" data-permalink="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/archbishop-lefebvrehighres-2/" data-orig-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png" data-orig-size="1326,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Archbishop Lefebvrehighres" data-image-description="" data-medium-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=300" data-large-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=550" class="size-medium wp-image-22776" src="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=300&#038;h=271" alt="" width="300" height="271" srcset="https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=300&amp;h=271 300w, https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=600&amp;h=542 600w, https://catholictruthblogdotcom1.files.wordpress.com/2020/07/archbishop-lefebvrehighres.png?w=150&amp;h=136 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-22776" class="wp-caption-text"><strong><span style="color:#0000ff;">Archbishop Marcel Lefebvre</span></strong></p></div>
<p><span style="color:#000000;">However, there is no official statement that I can find on the SSPX UK website, although I was delighted to read the following heartening comment </span><span style="color:#000000;">from the District Superior, </span><span style="color:#000000;">Fr Robert Brucciani in his editorial in the District magazine, Ite Missa Est, July-August edition &#8211;  Heartening, in that it shows that Fr Brucciani is certainly aware of the sinister nature of this contrived crisis&#8230;</span></p>
<p><span style="color:#000000;"><strong> </strong></span></p>
<p>&nbsp;</p>
<p><span style="color:#000000;"><strong>Father Robert Brucciani writes&#8230;</strong></span></p>
<p><span style="color:#000000;">My dear brethren, There is a collective sense that the world is on the cusp of dramatic change. Already, the Covid-19 crisis and recent civil unrest in  many countries – both bearing hallmarks of sinister orchestration – have been the occasion of mass social conditioning and a dramatic encroachment upon religious and civil rights.</span></p>
<p style="text-align:left;"><span style="color:#000000;">Regrettably, it seems that more of </span><span style="color:#000000;">the same is to follow. The mainstream media are creating expectation with expressions like “the new </span><span style="color:#000000;">normal”, economic meltdown is imminent, and the World Economic </span><span style="color:#000000;">Forum – an organisation for the </span><span style="color:#000000;">minions of the New World Order &#8211; </span><span style="color:#000000;">have launched an initiative called </span><span style="color:#000000;">“The Great Reset” which seems to </span><span style="color:#000000;">augur the imposition of more direct </span><span style="color:#000000;">individual control, ecologism, and </span><span style="color:#000000;">the culture of death upon the entire </span><span style="color:#000000;">planet.<br />
</span><br />
<span style="color:#000000;">Meanwhile, God is ignored in all this </span><span style="color:#000000;">upheaval and men of good will are </span><span style="color:#000000;">finding themselves being manoeuvred into making a choice </span><span style="color:#000000;">between supporting the “new normal” of the cultural Marxists or face </span><span style="color:#000000;">social and economic exclusion.<br />
</span><br />
<span style="color:#000000;">Our hope should not fail, however, </span><span style="color:#000000;">for the evil that is visiting upon us is </span><span style="color:#000000;">the occasion of great heroism on the </span><span style="color:#000000;">part of those who stand firm in the </span><span style="color:#000000;">Catholic faith&#8230;<strong> End of Extract &#8211; read entire Editorial <a href="https://fsspx.uk/sites/sspx/files/media/gbr-district/pub-magazine/ime2020-07web.pdf">here</a></strong></span></p>
<p><span style="color:#000000;">Thus, with such clear thinking on the political &#8211; and evil &#8211; nature of the Covid-19 &#8220;crisis&#8221;, it is incomprehensible to Catholics aware of the very real crisis in the Church, that the SSPX should appear to accept, at any level, Government restrictions on our religious freedom, choosing to blame the diocesan Bishops for the closure of churches and continuing restrictions on the practice of the Faith.   We need to see concrete evidence of the &#8220;great heroism&#8221; of which Fr Brucciani speaks.  Don&#8217;t we all need to risk falling foul of the Government by refusing to keep the rules which are leading us into the &#8220;new normal&#8221;?   Or would that be to lack the virtue of prudence?   I wonder what St Thomas More would advise? </span></p>
<p><span style="color:#000000;">The SSPX does not have to obey the local Bishops on this, that&#8217;s for sure. They can&#8217;t blame the Bishops.  So, the question remains, why do they? And why is there no dissent among the best of the diocesan clergy &#8211; I heard from another reader that the &#8220;traditional&#8221; parish in the north of Glasgow, is permitting only 50 people to attend Sunday Masses.  </span></p>
<p><span style="color:#000000;">With talk of a second wave (to be followed by a third and fourth wave&#8230;) there is clearly not going to be any end to this fake crisis.  Somebody in the Church is going to have to make the first move and say &#8220;We will not serve!&#8221;    Why can&#8217;t it be the Society of St Pius X, established precisely because its Founder could not, in conscience, accept the new normal concocted at Vatican II: <em>&#8220;And if you wish to know the real reason for my persistence, it is this. At the hour of my death, when Our Lord asks me: &#8216;What have you done with your episcopate, what have your done with your episcopal and priestly grace&#8217; I do not want to hear from His lips the terrible words &#8216;You have helped to destroy the Church along with the rest of them.&#8217; (Archbishop Lefebvre: <a href="http://www.sspxasia.com/Documents/Archbishop-Lefebvre/OpenLetterToConfusedCatholics/index.htm"><strong>Open Letter to Confused Catholics,</strong></a> p.163).</em></span></p>
<a id="pd_a_10585623"></a><div class="CSS_Poll PDS_Poll" id="PDI_container10585623" style=""></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/10585623" target="_blank">Take Our Poll</a></noscript>
<p><strong><span style="color:#0000ff;">Comments invited&#8230;</span></strong></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22760" class="share-twitter sd-button share-icon" href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22760" class="share-facebook sd-button share-icon" href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-22760-5f21c77dd9643' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=54868741&amp;post_id=22760&amp;origin=catholictruthblogdotcom1.wordpress.com&amp;obj_id=54868741-22760-5f21c77dd9643&amp;domain=catholictruthblog.com' data-name='like-post-frame-54868741-22760-5f21c77dd9643'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .post-content -->

</article><!-- #post-22760 -->
					<nav id="nav-below" class="clearfix">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://catholictruthblog.com/2020/07/27/usa-election-pro-life-priest-forced-to-resign-from-trump-advisory-boards/" rel="prev"><span class="meta-nav">&laquo;</span> <b>USA Election: Pro-Life Priest Forced To Resign From Trump Advisory Boards&#8230;</b></a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h3 id="comments-title">
			9 responses		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-madgemorrow even thread-even depth-1 highlander-comment" id="li-comment-83609">
		<article id="comment-83609" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Fidelis</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83609"><time pubdate datetime="2020-07-29T12:54:26+01:00">
					July 29, 2020 at 12:54 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I loved Fr Brucciani&#8217;s editorial &#8211; I read it right through and it&#8217;s great.  </p>
<p>My own belief is that if the SSPX take a lead and reject the government&#8217;s orders about churches, the SSPX would really flourish, more and more people would seek out their chapels, I really believe that, without any doubt. </p>
<p>I was stunned to see that the Edinburgh FSSP church is requiring everyone to pre-book to get to Mass and to wear face masks during Mass.  I wouldn&#8217;t have believed it if I&#8217;d not seen it on their website.  </p>
<p>I&#8217;m not surprised about the diocesan priests, though, not at all, and that includes the Summorum priests. They&#8217;re all busy watching their backs, sorry to say.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83609#respond' data-commentid="83609" data-postid="22760" data-belowelement="comment-83609" data-respondelement="respond" aria-label='Reply to Fidelis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-83615">
		<article id="comment-83615" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83615"><time pubdate datetime="2020-07-29T14:19:14+01:00">
					July 29, 2020 at 2:19 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Fidelis, </p>
<p>I agree &#8211; Fr Brucciani&#8217;s editorial is excellent.  I love the way he links Archbishop Vigano&#8217;s writings to Archbishop Lefebvre&#8217;s Open Letter, towards the end, pointing out the vision of the latter, who saw the dangers to the Faith even before the Council ended.  It took Archbishp Vigano a bit longer, that&#8217;s true, but he is now the lone voice, clearly making up for lost time! </p>
<p>Having read the Archbishop&#8217;s Open Letter, and appreciating the personal sacrifices which he made to preserve the traditional Mass and Faith, I honestly wonder if he would have directed his priests to bow down before the Government regulations imposed on churches during lockdown.  I might be wrong, because it&#8217;s not always easy to know what someone, now deceased,  might do in our present circumstances, but I just can&#8217;t imagine that he would have gone along with any of it.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83615#respond' data-commentid="83615" data-postid="22760" data-belowelement="comment-83615" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-janeannemacdonald even depth-2 highlander-comment" id="li-comment-83622">
		<article id="comment-83622" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Laura</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83622"><time pubdate datetime="2020-07-29T18:08:37+01:00">
					July 29, 2020 at 6:08 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Fidelis, </p>
<p>It&#8217;s not just pre-booking and face masks &#8211; everyone attending the FSSP Masses have to leave their contact details!  I quote:</p>
<p>&#8220;5. Everyone attending Mass must leave their contact details, which will be shared with the Scottish Government’s contact tracers upon request (see below).&#8221;</p>
<p>I had to read that twice, so unbelievable is it.  I have already decided I won&#8217;t go into any café or restaurant that requires me to leave my contact details for the government track and trace programme, so I&#8217;m definitely not going to leave them with a priest at church.  How shocking!   Does this priest not realise how sinister the track and trace programme is?  </p>
<p>I think an awful lot of people will lose faith over the faithless response of the Church authorities to this virus.  An awful lot of people are already struggling with  it.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83622#respond' data-commentid="83622" data-postid="22760" data-belowelement="comment-83622" data-respondelement="respond" aria-label='Reply to Laura'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-madgemorrow odd alt depth-3 highlander-comment" id="li-comment-83624">
		<article id="comment-83624" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Fidelis</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83624"><time pubdate datetime="2020-07-29T19:26:14+01:00">
					July 29, 2020 at 7:26 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Laura, </p>
<p>I was just amazed watching this video about contact tracing to see how naive people are, saying they don&#8217;t mind being tracked if it keeps them healthy. </p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='550' height='310' src='https://www.youtube.com/embed/pYFc5W8E91w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83624#respond' data-commentid="83624" data-postid="22760" data-belowelement="comment-83624" data-respondelement="respond" aria-label='Reply to Fidelis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gabrielsyme303 even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-83612">
		<article id="comment-83612" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1cfebeb32ea373a4c1374771f01792b7?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">gabriel syme</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83612"><time pubdate datetime="2020-07-29T13:50:49+01:00">
					July 29, 2020 at 1:50 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p><i>The SSPX does not have to obey the local Bishops on this, that’s for sure. They can’t blame the Bishops.  So, the question remains, why do they?</i></p>
<p>I don&#8217;t think it is a case of the SSPX obeying Diocesan Bishops.  I think that, because the Bishops have been so eager to appease politicians, they have created an environment where it is impossible for anyone to do something different.</p>
<p>For example, imagine if Fr Brucciani (District Superior) or Fr Wall (Prior) &#8211; or even a diocesan priest &#8211; attempted  to object to Government regulations, they would only get a curt reply saying &#8220;Church authorities haver agreed to this&#8221; and so their appeals would be on a hiding to nothing.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83612#respond' data-commentid="83612" data-postid="22760" data-belowelement="comment-83612" data-respondelement="respond" aria-label='Reply to gabriel syme'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-83614">
		<article id="comment-83614" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83614"><time pubdate datetime="2020-07-29T14:13:29+01:00">
					July 29, 2020 at 2:13 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Gabriel Syme, </p>
<p>I didn&#8217;t expect to hear any announcements about the Government restrictions in any SSPX church.  I expected them to be ignored.  At most, I would have accepted  any announcement along the lines of <i> &#8230;there is an attempt to close churches, but we will be providing Masses etc as usual, for those who wish to continue to attend. </i> Even if they had posted the same dispensation from obligation notice, but made the Masses still available, that would have spoken volumes &#8211; in their favour. I know my family would have continued to attend and I&#8217;m sure others would have done so, as well. </p>
<p>I certainly wouldn&#8217;t have expected the SSPX to write to the political establishment explaining themselves. No. Why should they?  That, again, is to recognise their (lack of) authority over the Church.  No,  I thought (wrongly, as it turns out) that they would have treated this totalitarian activity with the utter contempt which it deserves.</p>
<p>As for the Bishops creating an environment which makes it impossible for them to do anything different &#8211; well, does that mean we can expect to see LGBT+ rights promoted in the catechism classes because the Bishops have approved such teaching in Catholic schools &#8211; north AND south of the border? </p>
<p>It&#8217;s difficult to acknowledge, I understand, since we&#8217;ve all been so grateful for the SSPX provision, but I can&#8217;t see how it is reasonable to blame the Bishops (who follow the Pope&#8217;s example) and absolve the SSPX (who have always rejected the Pope&#8217;s bad example, publicly explaining why &#8230; until now.)  More than once I&#8217;ve heard the Bishops criticised from the pulpit, including laying the blame for the church closures on them during lockdown. I still remember my jaw dropping the first time I heard that. In short, I think this has been an opportunity missed. </p>
<p>It will be interesting to see what happens as the totalitarian screw tightens.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83614#respond' data-commentid="83614" data-postid="22760" data-belowelement="comment-83614" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jacintamarto even depth-3 highlander-comment" id="li-comment-83620">
		<article id="comment-83620" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Lily</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83620"><time pubdate datetime="2020-07-29T17:49:06+01:00">
					July 29, 2020 at 5:49 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Editor, </p>
<p>I agree.  The priests (both diocesan and SSPX) could just have kept going as usual, and those laity who were afraid of the infection could either have stayed at home or asked for Communion to be given to them at the end of Mass. The priests could have announced that. There was no need to shut down and make us all suffer.  If the fearful had been catered for, the rest of us could have continued with life and church as normal.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83620#respond' data-commentid="83620" data-postid="22760" data-belowelement="comment-83620" data-respondelement="respond" aria-label='Reply to Lily'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lugifan77 odd alt thread-even depth-1 highlander-comment" id="li-comment-83616">
		<article id="comment-83616" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Athanasius</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83616"><time pubdate datetime="2020-07-29T15:44:13+01:00">
					July 29, 2020 at 3:44 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The best place for me to start is with a little nugget lifted from a report at Lifesitenews. It is from a July 27 report that Cardinal Juan José Omella of Barcelona, Spain, is lodging a legal case against the Barcelona authorities for singling out the Church for particularly harsh restrictions by limiting numbers in churches to just 10. </p>
<p>This persecution of Catholics by the Barcelona authorities does not surprise me as the Catalonia region is famously Masonic and anti-clerical. At any rate, the Cardinal broke the unjust law and is now taking legal action, which is a start. Here&#8217;s that little nugget:</p>
<p><b>&#8220;&#8230;In an open letter published in May, Catholic clergy led by former papal nuncio Archbishop Carlo Maria Viganò and Cardinals Gerhard Ludwig Mueller, Joseph Zen, and Janis Pujats reminded politicians around the world that “the state has no right to interfere, for any reason whatsoever, in the sovereignty of the church.”</p>
<p>“This autonomy and freedom are an innate right that Our Lord Jesus Christ has given her for the pursuit of her proper ends. For this reason, as pastors we firmly assert the right to decide autonomously on the celebration of Mass and the Sacraments, just as we claim absolute autonomy in matters falling within our immediate jurisdiction, such as liturgical norms and ways of administering Communion and the Sacraments,” the signatories stated.&#8221;</b></p>
<p>What these four prelates have stated is exactly what I wrote in my previous CT article concerning the teaching of the Church and how Churchmen everywhere are obliged before God to resist this present evil of government boldness, daring to subject the higher spiritual authority of the Church to the greatly inferior secular power of the State.</p>
<p>In terms of the Church hierarchy in general, it is perfectly obvious that by suspending public Mass and the sacraments for four months the Shepherds, right up to the Pope himself, manifestly abandoned the flock of Christ entrusted to their care, and on the basis of a virus which can be shown statistically to be no great threat to humanity. </p>
<p>How different their cowardly actions in comparison with the fidelity of their predecessors of former times who redoubled the Masses and prayers of the Church in response to real plague, one of which wiped out half the population of Europe.</p>
<p>Not content with this betrayal, however, the hierarchy is now mocking God by obeying, like sheep, an intolerable government restriction on numbers attending Mass and a degrading mask/social distancing/sanitising regime that turns the House of God, the House of supernatural Faith, into a House of secular Fear. They will not escape the judgement of Our Lord for this faithless betrayal, which represents one of the greatest scandals ever to sully the Mystical Body of Christ.</p>
<p>By the very fact alone that they have subordinated the holy Church of God to inferior secular authority is testimony to their treachery.</p>
<p>This brings me to the response of Traditional institutions within the Church to the present evil imposition of secular government on the higher spiritual authority. In this regard, we have the response of the SSPX on the one hand and the response of the all Traditional groups operating with episcopal permission on the other, such as the FSSP, ICK, Good Shepherd Institute, priests in parishes, etc.</p>
<p>The latter category is the easiest to address since one and all have simply complied with the evil as we would expect from organisations dependent upon their local ordinary for their very existence. Whatever discreet resistance there may have been internally in some of these institutions does not detract from their failure to publicly uphold the rights of the Church and their duty as shepherds of souls.</p>
<p>The SSPX is slightly different, perhaps more culpable, in that it does not depend on the whim of local ordinaries for its existence and is therefore freer to reject compliance with their sell out, as Archbishop Lefebvre did when rejecting the poison of the New Mass and Conciliar &#8220;reform&#8221;.</p>
<p>What I have noticed about the SSPX is that while certain superiors, by their personal writings and comments, clearly recognise the present evil for what it is, there has been no official clarification of position by the Superior General, much less any visible resistance. I suspect this is because the Superior General cannot justify the SSPX&#8217;s compliance with the evil in light of Church teaching, and so has chosen to say nothing.</p>
<p>I can understand to some extent a reluctance to speak out given the willingness of today&#8217;s many Socialist governments to label such resistance as &#8220;religious extremism&#8221;, which they promptly blacklist and persecute accordingly. However, there can be no compliant burning of a grain of incense before the false deity of totalitarian government that seeks to suppress the Church&#8217;s divine mission. It is simply not possible to comply with the Covid-19 legislation while remaining faithful to the divine mission of the Church. Hence, the SSPX was, I&#8217;m afraid, as guilty as the rest for suppressing public Masses and the sacraments for 4 months. It truly pains me to say that, but truth is truth. Archbishop Lefebvre would have risked imprisonment before complying with such evil. How I wish he were still with us today!</p>
<p>If there is a brighter note, it is that not every SSPX priest is complying with the wicked sanitising rules. I am aware of SSPX churches where masks are not worn, social distancing is not observed and sanitiser, though present, is largely unused. In these churches one can also receive holy communion on the tongue at the correct time during Mass.</p>
<p>Others, sadly, do go along, at least to some extent, with the wicked rules, even those who have correctly observed and declared the Covid crisis to be fake. I know of one such priest who administers holy communion after Mass, for example, which is a scandal. Others, as the introductory thread points out, wash their fingers in water after every individual administration of the host. What this indicates is a lack of direction from on high within the SSPX resulting in a mish-mash of priestly responses both at the national and local level.</p>
<p>As regards certain SSPX priests reportedly dismissing any link between Fatima and the present evil, I think Fr. Brucciani&#8217;s clear and correct observations in the matter, together with the explicit statements of Archbishop Vigano and other prelates, show such priests to be culpably irresponsible. There is no question that the present power grab by Socialist authorities in so many countries at once is a planned and orchestrated attempt to establish a New World Order of Communist totalitarianism which is perfectly consistent with the prophecy of the Third Secret of Fatima and the Devil&#8217;s final battle.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83616#respond' data-commentid="83616" data-postid="22760" data-belowelement="comment-83616" data-respondelement="respond" aria-label='Reply to Athanasius'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-jacintamarto even depth-2 highlander-comment" id="li-comment-83621">
		<article id="comment-83621" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Lily</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83621"><time pubdate datetime="2020-07-29T17:52:51+01:00">
					July 29, 2020 at 5:52 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Athanasius, </p>
<p>The link between Fatima and what is going on right now in the world, couldn&#8217;t be clearer, you are right.  I was gobsmacked to read that any SSPX priest dismissed that obvious connection, It makes me wonder if he believes the Fatima prophecies at all. </p>
<p>Thanks for another great post from you, which hits so many nails on the head, yet again.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/?replytocom=83621#respond' data-commentid="83621" data-postid="22760" data-belowelement="comment-83621" data-respondelement="respond" aria-label='Reply to Lily'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catholictruthblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="186b459e44" /><input type="hidden" name="_wp_http_referer" value="/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="71d7b87baf" /></p>
<input type="hidden" name="genseq" value="1596049277" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="235"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://catholictruthblogdotcom1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://catholictruthblog.com/feed/">Entries feed</a></li>
			<li><a href="https://catholictruthblog.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" aria-current="page"><b>Catholic Church: Why the Scandalous Compliance in Covid-19 &#8220;Crisis&#8221;? </b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/27/usa-election-pro-life-priest-forced-to-resign-from-trump-advisory-boards/"><b>USA Election: Pro-Life Priest Forced To Resign From Trump Advisory Boards&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/26/ireland-latest-blasphemy-muslim-call-to-prayer-permitted-in-catholic-church/"><b>Ireland:  Latest Blasphemy &#8211; Muslim Call to Prayer Permitted in Catholic Church&#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/24/24-7-face-masks-mandatory-in-shops-in-england-rebellion-looming-we-pray/"><b>24/7: Face Masks Mandatory in Shops in England &#8211; Rebellion Looming (We Pray!)&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/23/china-increasing-religious-persecution-christian-symbols-banned-in-homes/"><b>China &amp; Increasing Religious Persecution: Christian Symbols Banned In Homes&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/22/excommunication-archbishop-lefebvre-bishop-pat-buckley-spot-the-difference/"><b>Excommunication:  Archbishop Lefebvre &amp; Bishop Pat Buckley&#8230; Spot the&nbsp;Difference!</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/20/covid-compliant-clergy-doing-violence-to-gods-will-severe-judgment-awaits/"><b>Covid-Compliant Clergy Doing Violence To God&#8217;s Will &#8211; Severe Judgment Awaits&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/17/snp-incredible-hate-crime-law-free-to-disagree-campaign-in-scotland/"><b>SNP: Incredible Hate Crime Law &#8211; Free to Disagree Campaign in Scotland&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/16/feast-of-our-lady-of-mount-carmel-anthonys-operation-underway-pray/"><b>Feast of Our Lady of Mount Carmel&#8230; Anthony&#8217;s Operation Underway &#8211; Pray!&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/07/15/facts-about-masks-helpful-or-hoax/"><b>Facts About Masks:  Helpful or Hoax?&nbsp;</b></a>
									</li>
					</ul>

		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Moderation</h1>			<div class="textwidget"><p>Your<strong> first comment will go to moderation. Once approved, your subsequent comments will go straight onto the blog, generally speaking.   However, due to the increasing number of trolls afflicting this blog, it is very much at the discretion of the site administrator as to whether or not your comments continue to be pre-moderated. In the worst cases, where it is clear that you are a troublemaker, your comment will not be published and you will be blocked immediately. If, once released to participate in our discussions, it becomes evident that you are not a serious participant, you will be blocked without warning. </strong></p>
<p><strong>This is a Catholic blog.  If you are not a &#8220;traditional&#8221; Catholic, or if you are a non-Catholic, you are welcome to participate in our discussions as long as your purpose is to grow in / learn about our Catholic Faith. There can be no other reason for blogging here. Simple!</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Notifications</h1>			<div class="textwidget"><p><strong>If you click to &#8220;Follow&#8221; our blog you will receive an email from WordPress every time a new topic is published.</strong></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Avatar</h1>			<div class="textwidget"><p><strong>If you would like to put a picture beside your username (an avatar), simply go to My Profile, click on the picture already there (Mystery Man) and replace it with your chosen image. Make sure you have saved your chosen picture on your computer before you begin the process so that  you can find it easily. When you are sure that is the image you want, click on the instruction to change your picture. Next time you post a comment, your avatar will appear.  It is a very simple process, so you can change the image if you decide it&#8217;s not what you want.</strong></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Fidelis" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Fidelis on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83624">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="Laura" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8fa81f6ed92e97a1fae6907a7f418296?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Laura on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83622">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="Lily" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lily on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83621">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="Lily" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lily on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83620">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83616">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83615">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83614">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="gabriel syme" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1cfebeb32ea373a4c1374771f01792b7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">gabriel syme on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83612">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="Fidelis" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Fidelis on <a href="https://catholictruthblog.com/2020/07/20/covid-compliant-clergy-doing-violence-to-gods-will-severe-judgment-awaits/#comment-83611">Covid-Compliant Clergy Doing V&hellip;</a></td></tr><tr><td title="Fidelis" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Fidelis on <a href="https://catholictruthblog.com/2020/07/27/usa-election-pro-life-priest-forced-to-resign-from-trump-advisory-boards/#comment-83610">USA Election: Pro-Life Priest&hellip;</a></td></tr><tr><td title="Fidelis" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Fidelis on <a href="https://catholictruthblog.com/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/#comment-83609">Catholic Church: Why the Scand&hellip;</a></td></tr><tr><td title="Josephine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Josephine on <a href="https://catholictruthblog.com/2020/07/24/24-7-face-masks-mandatory-in-shops-in-england-rebellion-looming-we-pray/#comment-83606">24/7: Face Masks Mandatory in&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/07/24/24-7-face-masks-mandatory-in-shops-in-england-rebellion-looming-we-pray/#comment-83605">24/7: Face Masks Mandatory in&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthblog.com/2020/07/27/usa-election-pro-life-priest-forced-to-resign-from-trump-advisory-boards/#comment-83603">USA Election: Pro-Life Priest&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthblog.com/2020/07/24/24-7-face-masks-mandatory-in-shops-in-england-rebellion-looming-we-pray/#comment-83602">24/7: Face Masks Mandatory in&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://catholictruthblog.com/2020/07/'>July 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/06/'>June 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://catholictruthblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://catholictruthblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://catholictruthblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://catholictruthblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://catholictruthblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://catholictruthblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://catholictruthblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/05/'>May 2013</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>
			<ul>
					<li class="cat-item cat-item-13538"><a href="https://catholictruthblog.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://catholictruthblog.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-111880"><a href="https://catholictruthblog.com/category/akita/">Akita</a>
</li>
	<li class="cat-item cat-item-478772544"><a href="https://catholictruthblog.com/category/amoris-laetitia/">Amoris Laetitia</a>
</li>
	<li class="cat-item cat-item-20817"><a href="https://catholictruthblog.com/category/angels/">angels</a>
</li>
	<li class="cat-item cat-item-106919"><a href="https://catholictruthblog.com/category/anglicanism/">Anglicanism</a>
</li>
	<li class="cat-item cat-item-351511"><a href="https://catholictruthblog.com/category/apparitions/">apparitions</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://catholictruthblog.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://catholictruthblog.com/category/atheism/">atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://catholictruthblog.com/category/australia/">australia</a>
</li>
	<li class="cat-item cat-item-252672748"><a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/">Bible</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://catholictruthblog.com/category/bible/">bible</a>
</li>
	<li class="cat-item cat-item-326998"><a href="https://catholictruthblog.com/category/bishops/">Bishops</a>
</li>
	<li class="cat-item cat-item-58791"><a href="https://catholictruthblog.com/category/blasphemy/">blasphemy</a>
</li>
	<li class="cat-item cat-item-47141753"><a href="https://catholictruthblog.com/category/blessed-sacrament-2/">Blessed Sacrament</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://catholictruthblog.com/category/brexit/">brexit</a>
</li>
	<li class="cat-item cat-item-463357769"><a href="https://catholictruthblog.com/category/brext/">BREXT</a>
</li>
	<li class="cat-item cat-item-807684"><a href="https://catholictruthblog.com/category/broadcasting-media/">Broadcasting media</a>
</li>
	<li class="cat-item cat-item-227461"><a href="https://catholictruthblog.com/category/canon-law/">Canon Law</a>
</li>
	<li class="cat-item cat-item-26214188"><a href="https://catholictruthblog.com/category/canonisations/">Canonisations</a>
</li>
	<li class="cat-item cat-item-445890"><a href="https://catholictruthblog.com/category/catholic-education/">Catholic education</a>
</li>
	<li class="cat-item cat-item-53318"><a href="https://catholictruthblog.com/category/child-abuse/">Child Abuse</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://catholictruthblog.com/category/china/">china</a>
</li>
	<li class="cat-item cat-item-34918988"><a href="https://catholictruthblog.com/category/climate-change-2/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://catholictruthblog.com/category/communism/">communism</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://catholictruthblog.com/category/conscience/">Conscience</a>
</li>
	<li class="cat-item cat-item-441544"><a href="https://catholictruthblog.com/category/consecration/">consecration</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://catholictruthblog.com/category/crime-and-punishment/">Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-7980"><a href="https://catholictruthblog.com/category/devotions/">devotions</a>
</li>
	<li class="cat-item cat-item-488424261"><a href="https://catholictruthblog.com/category/dogma-of-infallibility/">Dogma of Infallibility</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://catholictruthblog.com/category/ecumenism/">ecumenism</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://catholictruthblog.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://catholictruthblog.com/category/england/">england</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://catholictruthblog.com/category/environment/">environment</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://catholictruthblog.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-97032"><a href="https://catholictruthblog.com/category/euthanasia/">euthanasia</a>
</li>
	<li class="cat-item cat-item-11940"><a href="https://catholictruthblog.com/category/evolution/">evolution</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://catholictruthblog.com/category/family/">family</a>
</li>
	<li class="cat-item cat-item-20870349"><a href="https://catholictruthblog.com/category/family-life-2/">Family Life</a>
</li>
	<li class="cat-item cat-item-567333"><a href="https://catholictruthblog.com/category/fatima/">Fatima</a>
</li>
	<li class="cat-item cat-item-1566789"><a href="https://catholictruthblog.com/category/feminist-movement/">feminist movement</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://catholictruthblog.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7544"><a href="https://catholictruthblog.com/category/help/" title="Blog-specific help">Help</a>
</li>
	<li class="cat-item cat-item-34129"><a href="https://catholictruthblog.com/category/hierarchy/">hierarchy</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://catholictruthblog.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-37093"><a href="https://catholictruthblog.com/category/homosexuality/">Homosexuality</a>
</li>
	<li class="cat-item cat-item-170743"><a href="https://catholictruthblog.com/category/interfaith/">interfaith</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://catholictruthblog.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-831549"><a href="https://catholictruthblog.com/category/islam-2/">Islam</a>
</li>
	<li class="cat-item cat-item-35035420"><a href="https://catholictruthblog.com/category/judaism-2/">Judaism</a>
</li>
	<li class="cat-item cat-item-10257"><a href="https://catholictruthblog.com/category/lgbt/">lgbt</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://catholictruthblog.com/category/liturgy/">liturgy</a>
</li>
	<li class="cat-item cat-item-287967"><a href="https://catholictruthblog.com/category/lourdes/">Lourdes</a>
</li>
	<li class="cat-item cat-item-459597"><a href="https://catholictruthblog.com/category/magisterium/">magisterium</a>
</li>
	<li class="cat-item cat-item-4550"><a href="https://catholictruthblog.com/category/marriage/">marriage</a>
</li>
	<li class="cat-item cat-item-217011"><a href="https://catholictruthblog.com/category/martyrs/">Martyrs</a>
</li>
	<li class="cat-item cat-item-47885"><a href="https://catholictruthblog.com/category/marxism/">Marxism</a>
</li>
	<li class="cat-item cat-item-900938"><a href="https://catholictruthblog.com/category/medjugorje/">medjugorje</a>
</li>
	<li class="cat-item cat-item-35223097"><a href="https://catholictruthblog.com/category/miracles-2/">Miracles</a>
</li>
	<li class="cat-item cat-item-118330"><a href="https://catholictruthblog.com/category/modernism/">modernism</a>
</li>
	<li class="cat-item cat-item-72342"><a href="https://catholictruthblog.com/category/morals/">Morals</a>
</li>
	<li class="cat-item cat-item-1432"><a href="https://catholictruthblog.com/category/new-age/">New Age</a>
</li>
	<li class="cat-item cat-item-47476413"><a href="https://catholictruthblog.com/category/non-christian-religions-2/">Non-Christian Religions</a>
</li>
	<li class="cat-item cat-item-13752702"><a href="https://catholictruthblog.com/category/novus-ordo-mass/">novus ordo mass</a>
</li>
	<li class="cat-item cat-item-77476539"><a href="https://catholictruthblog.com/category/our-lady-2/">Our Lady</a>
</li>
	<li class="cat-item cat-item-328917"><a href="https://catholictruthblog.com/category/padre-pio/">padre pio</a>
</li>
	<li class="cat-item cat-item-44003"><a href="https://catholictruthblog.com/category/paganism/">paganism</a>
</li>
	<li class="cat-item cat-item-354966"><a href="https://catholictruthblog.com/category/papacy/">Papacy</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://catholictruthblog.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-7295"><a href="https://catholictruthblog.com/category/politicians/">Politicians</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://catholictruthblog.com/category/politics-2/">Politics</a>
</li>
	<li class="cat-item cat-item-355012"><a href="https://catholictruthblog.com/category/pope-benedict/">pope benedict</a>
</li>
	<li class="cat-item cat-item-154615063"><a href="https://catholictruthblog.com/category/pope-francis/">Pope Francis</a>
</li>
	<li class="cat-item cat-item-203777"><a href="https://catholictruthblog.com/category/pope-john-paul-ii/">pope john paul ii</a>
</li>
	<li class="cat-item cat-item-5579730"><a href="https://catholictruthblog.com/category/prayer-groups/">prayer groups</a>
</li>
	<li class="cat-item cat-item-64269"><a href="https://catholictruthblog.com/category/priesthood/">Priesthood</a>
</li>
	<li class="cat-item cat-item-27827"><a href="https://catholictruthblog.com/category/pro-life/">pro-life</a>
</li>
	<li class="cat-item cat-item-19956"><a href="https://catholictruthblog.com/category/property/">Property</a>
</li>
	<li class="cat-item cat-item-4909"><a href="https://catholictruthblog.com/category/psychology/">psychology</a>
</li>
	<li class="cat-item cat-item-83716"><a href="https://catholictruthblog.com/category/purity/">Purity</a>
</li>
	<li class="cat-item cat-item-1667205"><a href="https://catholictruthblog.com/category/real-presence/">Real Presence</a>
</li>
	<li class="cat-item cat-item-174108"><a href="https://catholictruthblog.com/category/reformation/">reformation</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://catholictruthblog.com/category/religion/">religion</a>
</li>
	<li class="cat-item cat-item-137119"><a href="https://catholictruthblog.com/category/religious-life/">religious life</a>
</li>
	<li class="cat-item cat-item-64713"><a href="https://catholictruthblog.com/category/royal-family/">Royal Family</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://catholictruthblog.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-18211"><a href="https://catholictruthblog.com/category/sacraments/">sacraments</a>
</li>
	<li class="cat-item cat-item-18214"><a href="https://catholictruthblog.com/category/saints/">saints</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://catholictruthblog.com/category/same-sex-marriage/">same-sex marriage</a>
</li>
	<li class="cat-item cat-item-4161848"><a href="https://catholictruthblog.com/category/science-2/">Science</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://catholictruthblog.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-31569756"><a href="https://catholictruthblog.com/category/scottish-goverment/">Scottish Goverment</a>
</li>
	<li class="cat-item cat-item-7769849"><a href="https://catholictruthblog.com/category/seal-of-confession/">Seal of Confession</a>
</li>
	<li class="cat-item cat-item-247468"><a href="https://catholictruthblog.com/category/sedevacantism/">Sedevacantism</a>
</li>
	<li class="cat-item cat-item-682599"><a href="https://catholictruthblog.com/category/seminaries/">Seminaries</a>
</li>
	<li class="cat-item cat-item-12529"><a href="https://catholictruthblog.com/category/sin/">sin</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://catholictruthblog.com/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-42489"><a href="https://catholictruthblog.com/category/socialism/">Socialism</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://catholictruthblog.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-205475457"><a href="https://catholictruthblog.com/category/sspx-2/">SSPX</a>
</li>
	<li class="cat-item cat-item-368976"><a href="https://catholictruthblog.com/category/st-joseph/">st joseph</a>
</li>
	<li class="cat-item cat-item-1417272"><a href="https://catholictruthblog.com/category/summorum-pontificum/">Summorum Pontificum</a>
</li>
	<li class="cat-item cat-item-33102"><a href="https://catholictruthblog.com/category/supernatural/">supernatural</a>
</li>
	<li class="cat-item cat-item-201156923"><a href="https://catholictruthblog.com/category/synod-on-family/">synod on family</a>
</li>
	<li class="cat-item cat-item-557644"><a href="https://catholictruthblog.com/category/the-catholic-church/">The Catholic Church</a>
</li>
	<li class="cat-item cat-item-54266"><a href="https://catholictruthblog.com/category/tradition/">Tradition</a>
</li>
	<li class="cat-item cat-item-917439"><a href="https://catholictruthblog.com/category/traditional-latin-mass/">Traditional Latin Mass</a>
</li>
	<li class="cat-item cat-item-884389"><a href="https://catholictruthblog.com/category/transgenderism/">Transgenderism</a>
</li>
	<li class="cat-item cat-item-896034"><a href="https://catholictruthblog.com/category/transubstantiation/">transubstantiation</a>
</li>
	<li class="cat-item cat-item-77383"><a href="https://catholictruthblog.com/category/trinity/">Trinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://catholictruthblog.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://catholictruthblog.com/category/united-kingdom/">United Kingdom</a>
</li>
	<li class="cat-item cat-item-23700"><a href="https://catholictruthblog.com/category/united-states-of-america/">United States of America</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://catholictruthblog.com/category/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-439689"><a href="https://catholictruthblog.com/category/vatican-ii/">Vatican II</a>
</li>
	<li class="cat-item cat-item-12690"><a href="https://catholictruthblog.com/category/wales/">Wales</a>
</li>
	<li class="cat-item cat-item-27116072"><a href="https://catholictruthblog.com/category/westminster-parliament/">Westminster Parliament</a>
</li>
	<li class="cat-item cat-item-44507245"><a href="https://catholictruthblog.com/category/youth-synod/">Youth Synod</a>
</li>
			</ul>

			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://catholictruthblog.com" data-blog="54868741" data-lang="en" >Follow Catholic Truth on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

		
		<div id="footer-info">
			<h3 id="footer-title">
				<a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a>
			</h3>

			<nav id="access-footer" class="clearfix" role="navigation">
				<h1 class="assistive-text section-heading">Footer menu</h1>
				<div class="menu"><ul>
<li ><a href="https://catholictruthblog.com/">Home</a></li><li class="page_item page-item-364"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li class="page_item page-item-1"><a href="https://catholictruthblog.com/about/">House Rules</a></li>
</ul></div>
			</nav><!-- #access -->
		</div><!-- #footer-info -->

		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>

		<div id="top-link">
			<a href="#page">&uarr;</a>
		</div><!-- .top-link -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-ebc529d5aa8a65d886c0dbb7b9b27f52">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-8fa81f6ed92e97a1fae6907a7f418296">
	</div>
	<div class="grofile-hash-map-1cfebeb32ea373a4c1374771f01792b7">
	</div>
	<div class="grofile-hash-map-fb649b786eb77f064a76722997801a10">
	</div>
	<div class="grofile-hash-map-0df53007367e34cab43ed213dd3633e4">
	</div>
	<div class="grofile-hash-map-f0ea6189e152a1efdf64269b08a021b4">
	</div>
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/public.api\/connect\/?action=request&domain=catholictruthblog.com","logoutURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=3594326fac","homeURL":"https:\/\/catholictruthblog.com\/","postID":"22760","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="54868741" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://catholictruthblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Catholic Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e0de24fad7" /><input type="hidden" name="_wp_http_referer" value="/2020/07/29/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthblog.com\/2020\/07\/29\/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis\/":22760};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"54868741","siteName":"Catholic Truth","siteURL":"https:\/\/catholictruthblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/elemin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F07%2F29%2Fcatholic-church-why-the-scandalous-compliance-in-covid-19-crisis%2F&signup_flow=account&domain=catholictruthblog.com","themeURL":"","xhrURL":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"283bde0984","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"93bb50277a\" \/>","referer":"https:\/\/catholictruthblog.com\/2020\/07\/29\/catholic-church-why-the-scandalous-compliance-in-covid-19-crisis\/","canFollow":"1","feedID":"12328231","statusMessage":"","customizeLink":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholictruthblogdotcom1.wordpress.com%2F2020%2F07%2F29%2Fcatholic-church-why-the-scandalous-compliance-in-covid-19-crisis%2F","postID":"22760","shortlink":"https:\/\/wp.me\/p3IdRH-5V6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholictruthblog.com\/22760","statsLink":"https:\/\/wordpress.com\/stats\/post\/22760\/catholictruthblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Elemin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 829 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F07%2F29%2Fcatholic-church-why-the-scandalous-compliance-in-covid-19-crisis%2F&signup_flow=account&domain=catholictruthblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"541f2dbafa","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F07%2F29%2Fcatholic-church-why-the-scandalous-compliance-in-covid-19-crisis%2F","blog_id":"54868741","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=54868741&v=wpcom&tz=1&user_id=0&subd=catholictruthblogdotcom1","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1uwjAMhV9oqTXRXnCB9ixZahWH/M1OCuzp50oUCZg67cqWz/nsI8O5GJdTxVTBC4w4k8Ny6by8waNUstSIInbCX1T/1ZCvt9JRmgnPf9o81mLdyTAKfb9sjc2U0CZKAoFOKKBQw6NNY0B+NtcjajgojJFaBAxa03Ix2ZkmWymnFaHkQhvVrKrLMSquCUq4dopshLCj6ubTMkQrFVk7k2dkpmXZffbPDZX1A7IFuSX8At27DbeznJtggPW360CZj3h4H/bDrt/1Q+9/APmKvkE='></script>
<script src='https://secure.polldaddy.com/p/10585623.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/akismet-3.0/_inc/form.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102j'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54868741','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54868741','v':'wpcom','tz':'1','user_id':'0','post':'22760','subd':'catholictruthblogdotcom1'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlNU1DQ1YxbDBNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LW5ONFhrM3NWNWxwbD1KYiVjZnJwd0E3V1A3dS5jTUkwZWdObHZHcmFWK0tGQS95PzNpLVJmcEMzbW9FVmxhNS5NT19jUWc3LlZEK2ZjQmkrQ1RtTHk2UF18SHFLLXx4VWpLZGFRTDhSUV1aYSVvbj03Rm93VkVDSWU3dnNvdEk2VUREK2NYLXpSW1hvLVV0NDQvXXQ/Y0Zwa2dPbllDUWtscSZ3JWx2bWNLcmpfXWFOOFRBSks1STVifGItajg0fnVtdnxHJjdITF9ZX05RX35RVg=='}]);
_stq.push([ 'clickTrackerInit', '54868741', '22760' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>