<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE9) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230; &laquo; Catholic Truth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://catholictruthblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/elemin/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//catholictruthblogdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230; Comments Feed" href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFOxCAQRX9IOttuNPXB+C3Qjji7UAgzpPbvpbW6pjZ1Xwgz3MMdLjBG1YVBcBDwWUWXLQ0MY+yCV+zJ4bSpqo75AfaxhE4L9ioGlk11hDm6IsMFJeruqpbqj/xba3MpDSZbThJCWzVVDSaT68G4sOAm6TQBy+TwjmsW6uaetNBg+R+8CytWV825OkFPLD9Ntc/+evA8eun7qGVWeOxJo0NfZEfYSL3FEmyRrHsl+HGMLF9nTEzIrMrqKXsl78Xrnow34Tg9hSzKJlrTZnhLYWfoLwNY/WB+Gw23TF/9S/34fHpq26ZpLp+eAfHv?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sorts-mill-goudy-css'  href='https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy%3Aregular%2Citalic&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/Irkx0uAfxW+YWa0qT1rZh+PemoC99EAKXhHPvjd2TQV6DbFCs13kJ5PdXBl8O9h9gCF1eKgyE/IPXyBW4NpbiHQMYKZAXpzcNesSeIzEpiEMuNkPQsM2kWGq39a76BNKHUgZCIQtBlVtnoxW+0XU8z+N0nC7zyX8AObZVWA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthblogdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Layman writes to the Scottish Bishops&#8230;&nbsp;' href='https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/" />
<link rel='shortlink' href='https://wp.me/p3IdRH-5Mz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F06%2F18%2Fif-i-hear-stay-safe-one-more-time-ill%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F06%2F18%2Fif-i-hear-stay-safe-one-more-time-ill%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230;" />
<meta property="og:url" content="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/" />
<meta property="og:description" content="Comment:  I know that people mean well, but every time someone in a supermarket, or anywhere else, tells me to &#8220;stay safe&#8221; I find myself &#8220;patience challenged&#8221;.  I&#8217;ve u…" />
<meta property="article:published_time" content="2020-06-17T23:21:29+00:00" />
<meta property="article:modified_time" content="2020-06-17T23:21:29+00:00" />
<meta property="og:site_name" content="Catholic Truth" />
<meta property="og:image" content="http://img.youtube.com/vi/js5SBmj_T8c/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/js5SBmj_T8c/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&lt;b&gt;If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230;&lt;/b&gt;" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholictruthblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholictruthblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholictruthblog.com/osd.xml" title="Catholic Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link and accent color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		#footer-title a:focus,
		#footer-title a:hover,
		#footer-title a:active,
		.entry-title a:hover,
		.widget-title a:hover,
		#access li:hover > a,
		#access .current_page_item > a,
		#access .current_page_ancestor > a,
		#access-footer li:hover > a,
		#access-footer .current_page_item > a,
		#access-footer .current_page_ancestor > a,
		#content nav .nav-previous a,
		#content nav .nav-next a,
		#content nav .previous-image a,
		#content nav .next-image a,
		.bypostauthor .comment-author a {
			color: #2038c8;
		}
	</style>
	<style type="text/css">
		</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Catholic Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keeping the  Faith. Telling the Truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholictruthblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.youtube.com/watch?v=js5SBmj_T8c Comment:  I know that people mean well, but every time someone in a supermarket, or anywhere else, tells me to &quot;stay safe&quot; I find myself &quot;patience challenged&quot;.  I&#039;ve used a number of mildly sarcastic responses to this nonsense, to the effect of wondering aloud why anyone would think I&#039;m not safe... But, generally speaking,&hellip;" />
		<style type="text/css">
					#branding hgroup {
				background: url(https://catholictruthblogdotcom1.files.wordpress.com/2013/07/cropped-blogbanner20131.png) no-repeat;
				background-size: 100% auto;
				height: 150px;
				max-width: 990px;
				overflow: hidden;
			}
					#site-title a,
			#site-description {
				background: none !important;
				border: 0 !important;
				color: #dd1f1f;
			}
			#site-title a:hover {
				color: #dd1f1f;
			}
				</style>
		<link rel="amphtml" href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3IdRH&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-22231 single-format-standard customizer-styles-applied content-sidebar elemin-columns-one highlander-enabled highlander-light">


<div id="page" class="hfeed one-col-posts">
		<header id="branding" role="banner">

		<div class="header-search-form">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div>

		
		<hgroup>
			<h1 id="site-title"><a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a></h1>
			<h2 id="site-description">Keeping the  Faith. Telling the Truth.</h2>
		</hgroup>

		<nav id="access" class="clearfix" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-web-link-container"><ul id="primary-menu" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-343"><a title="Main page" href="https://catholictruthblog.com/">Home</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a title="What Catholic Truth stands for&#8230;" href="https://catholictruthblog.com/about/">House Rules</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a title="Catholic Truth Website: opens in new tab" target="_blank" rel="noopener noreferrer" href="http://www.catholictruthscotland.com">CT Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main" class="clearfix">

		<div id="primary">
			<div id="content" role="main">

			
				
<article id="post-22231" class="clearfix post-22231 post type-post status-publish format-standard hentry category-bishops category-blasphemy category-blessed-sacrament-2 category-hierarchy category-modernism category-politics-2 category-scotland category-scottish-goverment category-uncategorized tag-coronavirus tag-covid-19 tag-dennis-prager tag-lockdown tag-neuro-linguistic-programming tag-prager-u tag-reopening-churches-in-scotland tag-stay-safe">

	<header class="entry-header">
		<div class="post-format-icon"><a href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/" title="Permalink to If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230;" rel="bookmark"></a></div>
					<h1 class="entry-title"><b>If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230;</b></h1>
			</header><!-- .entry-header -->

	<div class="entry-meta">
		<span class="entry-date"><a href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/" title="June 18, 2020" rel="bookmark">June 18, 2020</a></span> <span class="byline"> <span class="sep"> By </span> <span class="author vcard"><a class="url fn n" href="https://catholictruthblog.com/author/catholictruth/" title="View all posts by editor" rel="author">editor</a></span></span> <span class="entry-categories">in <a href="https://catholictruthblog.com/category/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthblog.com/category/blasphemy/" rel="category tag">blasphemy</a>, <a href="https://catholictruthblog.com/category/blessed-sacrament-2/" rel="category tag">Blessed Sacrament</a>, <a href="https://catholictruthblog.com/category/hierarchy/" rel="category tag">hierarchy</a>, <a href="https://catholictruthblog.com/category/modernism/" rel="category tag">modernism</a>, <a href="https://catholictruthblog.com/category/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthblog.com/category/scotland/" rel="category tag">Scotland</a>, <a href="https://catholictruthblog.com/category/scottish-goverment/" rel="category tag">Scottish Goverment</a>, <a href="https://catholictruthblog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tags: <a href="https://catholictruthblog.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://catholictruthblog.com/tag/covid-19/" rel="tag">covid 19</a>, <a href="https://catholictruthblog.com/tag/dennis-prager/" rel="tag">dennis prager</a>, <a href="https://catholictruthblog.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://catholictruthblog.com/tag/neuro-linguistic-programming/" rel="tag">neuro-linguistic programming</a>, <a href="https://catholictruthblog.com/tag/prager-u/" rel="tag">prager u</a>, <a href="https://catholictruthblog.com/tag/reopening-churches-in-scotland/" rel="tag">reopening churches in scotland</a>, <a href="https://catholictruthblog.com/tag/stay-safe/" rel="tag">stay safe</a></span>				<span class="comments-link"><a href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/#respond">Leave a comment</a></span>
					</div><!-- #entry-meta -->

	<div class="post-content">
		<div class="entry-content">
						<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='550' height='310' src='https://www.youtube.com/embed/js5SBmj_T8c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong><span style="color:#0000ff;">Comment: </span></strong></p>
<p><span style="color:#000000;">I know that people mean well, but every time someone in a supermarket, or anywhere else, tells me to &#8220;stay safe&#8221; I find myself &#8220;patience challenged&#8221;. </span></p>
<p><span style="color:#000000;">I&#8217;ve used a number of mildly sarcastic responses to this nonsense, to the effect of wondering aloud why anyone would think I&#8217;m <em>not</em> safe&#8230; But, generally speaking, my witticisms tend to pass over the heads of the friendly check-out assistants and security staff. </span></p>
<p><span style="color:#000000;">Thus, I thoroughly enjoyed the Prager-U Fireside Chat in the video above.  I think it&#8217;s brilliant, And I look forward to hearing your thoughts about it.  Is telling us all to &#8220;stay safe&#8221; just another piece of linguistic programming, to keep the &#8220;danger&#8221; of &#8220;the virus&#8221; at the front of our minds?  It&#8217;s unnerving to see the looks I get from my well-meaning friendly supermarket staff, because when they tell me to &#8220;stay safe&#8221; it&#8217;s pretty clear that they really don&#8217;t expect to see me again 😀</span></p>
<p><span style="color:#000000;">And now we find &#8211; via the video clip below &#8211; that the  hierarchy of the Catholic Church in Scotland has added its own piece of linguistic programming.  In addition to &#8220;stay safe&#8221;, the Bishops want us to &#8220;<em>pray</em> safe&#8221;.  Crackers.  </span></p>
<p><span style="color:#000000;">Share your thoughts on the topic &#8211; which of the men in the two videos talks sense, in your view.  Clue:  it&#8217;s not the Catholic deacon!</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='550' height='310' src='https://www.youtube.com/embed/mOY64wEMFF0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22231" class="share-twitter sd-button share-icon" href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22231" class="share-facebook sd-button share-icon" href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-22231-5eead7bacd258' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=54868741&amp;post_id=22231&amp;origin=catholictruthblogdotcom1.wordpress.com&amp;obj_id=54868741-22231-5eead7bacd258&amp;domain=catholictruthblog.com' data-name='like-post-frame-54868741-22231-5eead7bacd258'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .post-content -->

</article><!-- #post-22231 -->
					<nav id="nav-below" class="clearfix">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/" rel="prev"><span class="meta-nav">&laquo;</span> <b>Layman writes to the Scottish Bishops&#8230;&nbsp;</b></a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catholictruthblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="95ec3b5ce3" /><input type="hidden" name="_wp_http_referer" value="/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9e00b061e" /></p>
<input type="hidden" name="genseq" value="1592448954" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://catholictruthblogdotcom1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://catholictruthblog.com/feed/">Entries feed</a></li>
			<li><a href="https://catholictruthblog.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://catholictruthblog.com/2020/06/18/if-i-hear-stay-safe-one-more-time-ill/" aria-current="page"><b>If I hear &#8220;stay safe&#8221; one more time, I&#8217;ll&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/"><b>Layman writes to the Scottish Bishops&#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/13/scottish-government-dragging-its-feet-on-easing-lockdown-is-an-abuse-of-power/"><b>Scottish Government dragging its feet on easing lockdown is an abuse of power&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/11/11-june-happy-feast-of-corpus-christ/"><b>11 June: Happy Feast of Corpus Christi&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/10/13-june-bill-gates-global-day-of-action/"><b>13 June: Bill Gates Global Day of&nbsp;Action</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/08/the-immorality-of-catastrophic-lockdown-total-utter-madness/"><b>The Immorality of &#8220;Catastrophic&#8221; Lockdown: &#8220;Total &amp; Utter Madness&#8221;&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/06/letter-to-president-trump-a-deep-state-and-a-deep-church-archbishop-vigano/"><b>Letter to President Trump: a deep state, and a deep church &#8211; Archbishop Viganò&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/05/contrived-coronavirus-crisis-has-uk-population-drifted-into-a-police-state/"><b>Contrived Coronavirus Crisis: Has UK Population Drifted into a Police&nbsp;State?</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/03/racism-a-sin-pope-francis-but-is-it/"><b>Racism, a Sin &#8211; Pope Francis&#8230; But, is it?&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/06/01/scotlands-covid-19-up-to-date-figures-suggest-lockdown-should-end-now/"><b>Scotland&#8217;s Covid-19 Up-to-Date Figures Suggest Lockdown Should End &#8211;&nbsp;Now!&#8230;</b></a>
									</li>
					</ul>
		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Moderation</h1>			<div class="textwidget"><p><strong>Your first comment will go to moderation. Once approved, your subsequent comments will go straight onto the blog, generally speaking.   However, due to the increasing number of trolls coming onto this blog, it is very much at the discretion of the site administrator as to whether or not your comments continue to be pre-moderated. If, once released to participate in our discussions, it becomes evident that you are not a serious participant, you will be blocked without warning. </strong></p>
<p><strong>This is a Catholic blog.  If you are not a &#8220;traditional&#8221; Catholic, or if you are a non-Catholic, you are welcome to participate in our discussions as long as your purpose is to grow in / learn about our Catholic Faith. There can be no other reason for blogging here. Simple!</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Notifications</h1>			<div class="textwidget"><p><strong>If you click to &#8220;Follow&#8221; our blog you will receive an email from WordPress every time a new topic is published.</strong></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Avatar</h1>			<div class="textwidget"><p><strong>If you would like to put a picture beside your username (an avatar), simply go to My Profile, click on the picture already there (Mystery Man) and replace it with your chosen image. Make sure you have saved your chosen picture on your computer before you begin the process so that  you can find it easily. When you are sure that is the image you want, click on the instruction to change your picture. Next time you post a comment, your avatar will appear.  It is a very simple process, so you can change the image if you decide it&#8217;s not what you want.</strong></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="maryw52" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/49225852d179d6589c5bcbfce89ea4e2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">maryw52 on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81831">Faithless Scots Bishops to kee&hellip;</a></td></tr><tr><td title="maryw52" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/49225852d179d6589c5bcbfce89ea4e2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">maryw52 on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81830">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="maryw52" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/49225852d179d6589c5bcbfce89ea4e2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">maryw52 on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81828">Faithless Scots Bishops to kee&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81826">Faithless Scots Bishops to kee&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81825">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="maryw52" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/49225852d179d6589c5bcbfce89ea4e2?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">maryw52 on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81824">Faithless Scots Bishops to kee&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81822">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81821">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81820">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="Theresa Rose" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://www.catholictruthscotland.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/82471d1e9657c7bdd978bd9122a9834b?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://www.catholictruthscotland.com" rel="nofollow">Theresa Rose</a> on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81818">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="gabriel syme" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1cfebeb32ea373a4c1374771f01792b7?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">gabriel syme on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81816">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81815">Faithless Scots Bishops to kee&hellip;</a></td></tr><tr><td title="francescomarta" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/5d430313c35f68c754072ab76daaa94d?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">francescomarta on <a href="https://catholictruthblog.com/2020/06/15/layman-writes-to-the-scottish-bishops/#comment-81814">Layman writes to the Scottish&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81813">Faithless Scots Bishops to kee&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthblog.com/2020/05/15/faithless-scots-bishops-to-keep-churches-closed-until-at-least-2021/#comment-81812">Faithless Scots Bishops to kee&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://catholictruthblog.com/2020/06/'>June 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://catholictruthblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://catholictruthblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://catholictruthblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://catholictruthblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://catholictruthblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://catholictruthblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://catholictruthblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/05/'>May 2013</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-13538"><a href="https://catholictruthblog.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://catholictruthblog.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-111880"><a href="https://catholictruthblog.com/category/akita/">Akita</a>
</li>
	<li class="cat-item cat-item-478772544"><a href="https://catholictruthblog.com/category/amoris-laetitia/">Amoris Laetitia</a>
</li>
	<li class="cat-item cat-item-20817"><a href="https://catholictruthblog.com/category/angels/">angels</a>
</li>
	<li class="cat-item cat-item-106919"><a href="https://catholictruthblog.com/category/anglicanism/">Anglicanism</a>
</li>
	<li class="cat-item cat-item-351511"><a href="https://catholictruthblog.com/category/apparitions/">apparitions</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://catholictruthblog.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://catholictruthblog.com/category/atheism/">atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://catholictruthblog.com/category/australia/">australia</a>
</li>
	<li class="cat-item cat-item-252672748"><a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/">Bible</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://catholictruthblog.com/category/bible/">bible</a>
</li>
	<li class="cat-item cat-item-326998"><a href="https://catholictruthblog.com/category/bishops/">Bishops</a>
</li>
	<li class="cat-item cat-item-58791"><a href="https://catholictruthblog.com/category/blasphemy/">blasphemy</a>
</li>
	<li class="cat-item cat-item-47141753"><a href="https://catholictruthblog.com/category/blessed-sacrament-2/">Blessed Sacrament</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://catholictruthblog.com/category/brexit/">brexit</a>
</li>
	<li class="cat-item cat-item-463357769"><a href="https://catholictruthblog.com/category/brext/">BREXT</a>
</li>
	<li class="cat-item cat-item-807684"><a href="https://catholictruthblog.com/category/broadcasting-media/">Broadcasting media</a>
</li>
	<li class="cat-item cat-item-227461"><a href="https://catholictruthblog.com/category/canon-law/">Canon Law</a>
</li>
	<li class="cat-item cat-item-26214188"><a href="https://catholictruthblog.com/category/canonisations/">Canonisations</a>
</li>
	<li class="cat-item cat-item-445890"><a href="https://catholictruthblog.com/category/catholic-education/">Catholic education</a>
</li>
	<li class="cat-item cat-item-53318"><a href="https://catholictruthblog.com/category/child-abuse/">Child Abuse</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://catholictruthblog.com/category/china/">china</a>
</li>
	<li class="cat-item cat-item-34918988"><a href="https://catholictruthblog.com/category/climate-change-2/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://catholictruthblog.com/category/communism/">communism</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://catholictruthblog.com/category/conscience/">Conscience</a>
</li>
	<li class="cat-item cat-item-441544"><a href="https://catholictruthblog.com/category/consecration/">consecration</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://catholictruthblog.com/category/crime-and-punishment/">Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-7980"><a href="https://catholictruthblog.com/category/devotions/">devotions</a>
</li>
	<li class="cat-item cat-item-488424261"><a href="https://catholictruthblog.com/category/dogma-of-infallibility/">Dogma of Infallibility</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://catholictruthblog.com/category/ecumenism/">ecumenism</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://catholictruthblog.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://catholictruthblog.com/category/england/">england</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://catholictruthblog.com/category/environment/">environment</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://catholictruthblog.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-97032"><a href="https://catholictruthblog.com/category/euthanasia/">euthanasia</a>
</li>
	<li class="cat-item cat-item-11940"><a href="https://catholictruthblog.com/category/evolution/">evolution</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://catholictruthblog.com/category/family/">family</a>
</li>
	<li class="cat-item cat-item-20870349"><a href="https://catholictruthblog.com/category/family-life-2/">Family Life</a>
</li>
	<li class="cat-item cat-item-567333"><a href="https://catholictruthblog.com/category/fatima/">Fatima</a>
</li>
	<li class="cat-item cat-item-1566789"><a href="https://catholictruthblog.com/category/feminist-movement/">feminist movement</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://catholictruthblog.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7544"><a href="https://catholictruthblog.com/category/help/" title="Blog-specific help">Help</a>
</li>
	<li class="cat-item cat-item-34129"><a href="https://catholictruthblog.com/category/hierarchy/">hierarchy</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://catholictruthblog.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-37093"><a href="https://catholictruthblog.com/category/homosexuality/">Homosexuality</a>
</li>
	<li class="cat-item cat-item-170743"><a href="https://catholictruthblog.com/category/interfaith/">interfaith</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://catholictruthblog.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-831549"><a href="https://catholictruthblog.com/category/islam-2/">Islam</a>
</li>
	<li class="cat-item cat-item-35035420"><a href="https://catholictruthblog.com/category/judaism-2/">Judaism</a>
</li>
	<li class="cat-item cat-item-10257"><a href="https://catholictruthblog.com/category/lgbt/">lgbt</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://catholictruthblog.com/category/liturgy/">liturgy</a>
</li>
	<li class="cat-item cat-item-287967"><a href="https://catholictruthblog.com/category/lourdes/">Lourdes</a>
</li>
	<li class="cat-item cat-item-459597"><a href="https://catholictruthblog.com/category/magisterium/">magisterium</a>
</li>
	<li class="cat-item cat-item-4550"><a href="https://catholictruthblog.com/category/marriage/">marriage</a>
</li>
	<li class="cat-item cat-item-217011"><a href="https://catholictruthblog.com/category/martyrs/">Martyrs</a>
</li>
	<li class="cat-item cat-item-47885"><a href="https://catholictruthblog.com/category/marxism/">Marxism</a>
</li>
	<li class="cat-item cat-item-900938"><a href="https://catholictruthblog.com/category/medjugorje/">medjugorje</a>
</li>
	<li class="cat-item cat-item-35223097"><a href="https://catholictruthblog.com/category/miracles-2/">Miracles</a>
</li>
	<li class="cat-item cat-item-118330"><a href="https://catholictruthblog.com/category/modernism/">modernism</a>
</li>
	<li class="cat-item cat-item-72342"><a href="https://catholictruthblog.com/category/morals/">Morals</a>
</li>
	<li class="cat-item cat-item-1432"><a href="https://catholictruthblog.com/category/new-age/">New Age</a>
</li>
	<li class="cat-item cat-item-47476413"><a href="https://catholictruthblog.com/category/non-christian-religions-2/">Non-Christian Religions</a>
</li>
	<li class="cat-item cat-item-13752702"><a href="https://catholictruthblog.com/category/novus-ordo-mass/">novus ordo mass</a>
</li>
	<li class="cat-item cat-item-77476539"><a href="https://catholictruthblog.com/category/our-lady-2/">Our Lady</a>
</li>
	<li class="cat-item cat-item-328917"><a href="https://catholictruthblog.com/category/padre-pio/">padre pio</a>
</li>
	<li class="cat-item cat-item-44003"><a href="https://catholictruthblog.com/category/paganism/">paganism</a>
</li>
	<li class="cat-item cat-item-354966"><a href="https://catholictruthblog.com/category/papacy/">Papacy</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://catholictruthblog.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-7295"><a href="https://catholictruthblog.com/category/politicians/">Politicians</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://catholictruthblog.com/category/politics-2/">Politics</a>
</li>
	<li class="cat-item cat-item-355012"><a href="https://catholictruthblog.com/category/pope-benedict/">pope benedict</a>
</li>
	<li class="cat-item cat-item-154615063"><a href="https://catholictruthblog.com/category/pope-francis/">Pope Francis</a>
</li>
	<li class="cat-item cat-item-203777"><a href="https://catholictruthblog.com/category/pope-john-paul-ii/">pope john paul ii</a>
</li>
	<li class="cat-item cat-item-5579730"><a href="https://catholictruthblog.com/category/prayer-groups/">prayer groups</a>
</li>
	<li class="cat-item cat-item-64269"><a href="https://catholictruthblog.com/category/priesthood/">Priesthood</a>
</li>
	<li class="cat-item cat-item-27827"><a href="https://catholictruthblog.com/category/pro-life/">pro-life</a>
</li>
	<li class="cat-item cat-item-19956"><a href="https://catholictruthblog.com/category/property/">Property</a>
</li>
	<li class="cat-item cat-item-4909"><a href="https://catholictruthblog.com/category/psychology/">psychology</a>
</li>
	<li class="cat-item cat-item-83716"><a href="https://catholictruthblog.com/category/purity/">Purity</a>
</li>
	<li class="cat-item cat-item-1667205"><a href="https://catholictruthblog.com/category/real-presence/">Real Presence</a>
</li>
	<li class="cat-item cat-item-174108"><a href="https://catholictruthblog.com/category/reformation/">reformation</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://catholictruthblog.com/category/religion/">religion</a>
</li>
	<li class="cat-item cat-item-137119"><a href="https://catholictruthblog.com/category/religious-life/">religious life</a>
</li>
	<li class="cat-item cat-item-64713"><a href="https://catholictruthblog.com/category/royal-family/">Royal Family</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://catholictruthblog.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-18211"><a href="https://catholictruthblog.com/category/sacraments/">sacraments</a>
</li>
	<li class="cat-item cat-item-18214"><a href="https://catholictruthblog.com/category/saints/">saints</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://catholictruthblog.com/category/same-sex-marriage/">same-sex marriage</a>
</li>
	<li class="cat-item cat-item-4161848"><a href="https://catholictruthblog.com/category/science-2/">Science</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://catholictruthblog.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-31569756"><a href="https://catholictruthblog.com/category/scottish-goverment/">Scottish Goverment</a>
</li>
	<li class="cat-item cat-item-7769849"><a href="https://catholictruthblog.com/category/seal-of-confession/">Seal of Confession</a>
</li>
	<li class="cat-item cat-item-247468"><a href="https://catholictruthblog.com/category/sedevacantism/">Sedevacantism</a>
</li>
	<li class="cat-item cat-item-682599"><a href="https://catholictruthblog.com/category/seminaries/">Seminaries</a>
</li>
	<li class="cat-item cat-item-12529"><a href="https://catholictruthblog.com/category/sin/">sin</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://catholictruthblog.com/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-42489"><a href="https://catholictruthblog.com/category/socialism/">Socialism</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://catholictruthblog.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-205475457"><a href="https://catholictruthblog.com/category/sspx-2/">SSPX</a>
</li>
	<li class="cat-item cat-item-368976"><a href="https://catholictruthblog.com/category/st-joseph/">st joseph</a>
</li>
	<li class="cat-item cat-item-1417272"><a href="https://catholictruthblog.com/category/summorum-pontificum/">Summorum Pontificum</a>
</li>
	<li class="cat-item cat-item-33102"><a href="https://catholictruthblog.com/category/supernatural/">supernatural</a>
</li>
	<li class="cat-item cat-item-201156923"><a href="https://catholictruthblog.com/category/synod-on-family/">synod on family</a>
</li>
	<li class="cat-item cat-item-557644"><a href="https://catholictruthblog.com/category/the-catholic-church/">The Catholic Church</a>
</li>
	<li class="cat-item cat-item-54266"><a href="https://catholictruthblog.com/category/tradition/">Tradition</a>
</li>
	<li class="cat-item cat-item-917439"><a href="https://catholictruthblog.com/category/traditional-latin-mass/">Traditional Latin Mass</a>
</li>
	<li class="cat-item cat-item-884389"><a href="https://catholictruthblog.com/category/transgenderism/">Transgenderism</a>
</li>
	<li class="cat-item cat-item-896034"><a href="https://catholictruthblog.com/category/transubstantiation/">transubstantiation</a>
</li>
	<li class="cat-item cat-item-77383"><a href="https://catholictruthblog.com/category/trinity/">Trinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://catholictruthblog.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://catholictruthblog.com/category/united-kingdom/">United Kingdom</a>
</li>
	<li class="cat-item cat-item-23700"><a href="https://catholictruthblog.com/category/united-states-of-america/">United States of America</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://catholictruthblog.com/category/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-439689"><a href="https://catholictruthblog.com/category/vatican-ii/">Vatican II</a>
</li>
	<li class="cat-item cat-item-12690"><a href="https://catholictruthblog.com/category/wales/">Wales</a>
</li>
	<li class="cat-item cat-item-27116072"><a href="https://catholictruthblog.com/category/westminster-parliament/">Westminster Parliament</a>
</li>
	<li class="cat-item cat-item-44507245"><a href="https://catholictruthblog.com/category/youth-synod/">Youth Synod</a>
</li>
		</ul>
			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://catholictruthblog.com" data-blog="54868741" data-lang="en" >Follow Catholic Truth on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

		
		<div id="footer-info">
			<h3 id="footer-title">
				<a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a>
			</h3>

			<nav id="access-footer" class="clearfix" role="navigation">
				<h1 class="assistive-text section-heading">Footer menu</h1>
				<div class="menu"><ul>
<li ><a href="https://catholictruthblog.com/">Home</a></li><li class="page_item page-item-364"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li class="page_item page-item-1"><a href="https://catholictruthblog.com/about/">House Rules</a></li>
</ul></div>
			</nav><!-- #access -->
		</div><!-- #footer-info -->

		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>

		<div id="top-link">
			<a href="#page">&uarr;</a>
		</div><!-- .top-link -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-49225852d179d6589c5bcbfce89ea4e2">
	</div>
	<div class="grofile-hash-map-0df53007367e34cab43ed213dd3633e4">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-82471d1e9657c7bdd978bd9122a9834b">
	</div>
	<div class="grofile-hash-map-1cfebeb32ea373a4c1374771f01792b7">
	</div>
	<div class="grofile-hash-map-5d430313c35f68c754072ab76daaa94d">
	</div>
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/public.api\/connect\/?action=request&domain=catholictruthblog.com","logoutURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=aabea43e04","homeURL":"https:\/\/catholictruthblog.com\/","postID":"22231","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthblog.com\/2020\/06\/18\/if-i-hear-stay-safe-one-more-time-ill\/":22231};
	</script>
				<script>
var actionbardata = {"siteID":"54868741","siteName":"Catholic Truth","siteURL":"https:\/\/catholictruthblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/elemin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F06%2F18%2Fif-i-hear-stay-safe-one-more-time-ill%2F&signup_flow=account&domain=catholictruthblog.com","themeURL":"","xhrURL":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"c58b64cd6c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1496862dad\" \/>","referer":"https:\/\/catholictruthblog.com\/2020\/06\/18\/if-i-hear-stay-safe-one-more-time-ill\/","canFollow":"1","feedID":"12328231","statusMessage":"","customizeLink":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholictruthblogdotcom1.wordpress.com%2F2020%2F06%2F18%2Fif-i-hear-stay-safe-one-more-time-ill%2F","postID":"22231","shortlink":"https:\/\/wp.me\/p3IdRH-5Mz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholictruthblog.com\/22231","statsLink":"https:\/\/wordpress.com\/stats\/post\/22231\/catholictruthblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Elemin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 809 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F06%2F18%2Fif-i-hear-stay-safe-one-more-time-ill%2F&signup_flow=account&domain=catholictruthblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVketOwzAMhV+I1NCBgB+IR0Eh9Vq3uc1OOsbT40hsEhcV8ctWzvnskwSO2bgUC8YCs8CAKznMb90sV/BVyklKQBE74i/qfKjIp8/SUVwJj3/aZizZusUwCr3/mBqqyb6OFAU8LSigUMXJxsEjfzeXCTUcZMZANQB6rbFtjHal0RZK8YxQdL4OalbVpRAU1wTZnzpFNkLYQXXzahmClYKsnUkrMlMbdjn754TC+gKyBbkWvkGXbsu9kAQsZtddw4veFPaJw4a//arZe0sMMlmmOJ6rQs/h6ebuob/vb/vd4/wBMxzPuQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54868741','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54868741','v':'wpcom','tz':'1','user_id':'0','post':'22231','subd':'catholictruthblogdotcom1'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlNU1DQ1YxbDBNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LW5vcm8reHZNV3k1MTZFendXTH5jPThRWVldY09wOVgzRUhVP11fQXAvXWJlW29iSTREb0clbnFydmlKWl9KV08rbnlqTUgvSm0tL1t0bzdEP0JTeD8scFNLV3pkWlJrX3V8Q25deEExTVNTY3hzT1BlT1FqUkRwSkRSUFAyakVlY3k4fCZJdiZ0dFRyK2xhV0oyZXpUNExBZ1I2eURvVyZ2a2ItVStnMXZCfmlTRnlNMW5fMjBCJkw0UWF3TCYvTFE='}]);
_stq.push([ 'clickTrackerInit', '54868741', '22231' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>