<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE9) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit Chief &laquo; Catholic Truth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://catholictruthblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/elemin/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//catholictruthblogdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit&nbsp;Chief Comments Feed" href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytU+1uwyAMfKE5Dqv69WPas5DEZbQQEIZlefuRhE1TV2XVtj8IG9+dbR04eGhdH6mPaBN4k5TuGQffOgtstaHxKqpa5ge8DQtkZKQOvON4Fa3BjL4Q45mil+0F5uhb+UetSjlsKKj8EggPlahqmBvEJmnTYWPcTNIEGUbkOBq6g2xGfelBji5FUEF3v6UIMupe8Q/wUzIGWEcC6vQEKEtBIQ7HnajFDnsaeGYsAp3mOE2plsUuaXjVNPy7SiuDS0zmHo3WFaSoHjdVXQhKEv68hWVWk0mXZhb+6+yayya/5Lz1Mk4VNktJMmRz2Rps0J2i7OZcUu4Q6W0dMv+XpvGBmCGfVicL8SVr3WPsFS+Wp1NwN5peBLDo4TRbXuHn5p/tk9ge6/12tz9uzu+R/Xss?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sorts-mill-goudy-css'  href='https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy%3Aregular%2Citalic&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwjAMBD9EGnqghQPiLaU1wVHshCRWxe9xJLjkgGRpZWt213ZPBnkNskGxXuclkN9fGXw52H+AIXR5qTAQ8g9eI1fg2liKdwxgpEBenN406BF7jsSkIA652AxBwzaTYqnd1rvqE0gfShkIhSwEVW6djVb4RtfxNI+X4zxNZ/8BOalVVw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthblogdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coronavirus &amp; Neuro-Linguistic Programming: Distrust the Government, Avoid Mass Media, Fight the&nbsp;Lies&#8230;' href='https://catholictruthblog.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" />
<link rel='shortlink' href='https://wp.me/p3IdRH-5Ig' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F05%2F30%2Fpentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F05%2F30%2Fpentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit Chief" />
<meta property="og:url" content="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" />
<meta property="og:description" content="As we mark the Feast of Pentecost, 31 May, we need to pray extremely hard for the Pope and entire Hierarchy at this time of huge crisis in the Church. Evidence of this crisis abounds. Scandalously,…" />
<meta property="article:published_time" content="2020-05-30T16:46:24+00:00" />
<meta property="article:modified_time" content="2020-05-30T16:46:24+00:00" />
<meta property="og:site_name" content="Catholic Truth" />
<meta property="og:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="566" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&lt;b&gt;Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit&nbsp;Chief&lt;/b&gt;" />
<meta name="twitter:image" content="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholictruthblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholictruthblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholictruthblog.com/osd.xml" title="Catholic Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link and accent color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		#footer-title a:focus,
		#footer-title a:hover,
		#footer-title a:active,
		.entry-title a:hover,
		.widget-title a:hover,
		#access li:hover > a,
		#access .current_page_item > a,
		#access .current_page_ancestor > a,
		#access-footer li:hover > a,
		#access-footer .current_page_item > a,
		#access-footer .current_page_ancestor > a,
		#content nav .nav-previous a,
		#content nav .nav-next a,
		#content nav .previous-image a,
		#content nav .next-image a,
		.bypostauthor .comment-author a {
			color: #2038c8;
		}
	</style>
	<style type="text/css">
		</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Catholic Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keeping the  Faith. Telling the Truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholictruthblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="As we mark the Feast of Pentecost, 31 May, we need to pray extremely hard for the Pope and entire Hierarchy at this time of huge crisis in the Church. Evidence of this crisis abounds. Scandalously, for example, a Lifesitenews report dated February 22, 2017 quoted the Head of the Jesuit Order questioning the truth&hellip;" />
		<style type="text/css">
					#branding hgroup {
				background: url(https://catholictruthblogdotcom1.files.wordpress.com/2013/07/cropped-blogbanner20131.png) no-repeat;
				background-size: 100% auto;
				height: 150px;
				max-width: 990px;
				overflow: hidden;
			}
					#site-title a,
			#site-description {
				background: none !important;
				border: 0 !important;
				color: #dd1f1f;
			}
			#site-title a:hover {
				color: #dd1f1f;
			}
				</style>
		<link rel="amphtml" href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3IdRH&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-21964 single-format-standard customizer-styles-applied content-sidebar elemin-columns-one highlander-enabled highlander-light">


<div id="page" class="hfeed one-col-posts">
		<header id="branding" role="banner">

		<div class="header-search-form">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div>

		
		<hgroup>
			<h1 id="site-title"><a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a></h1>
			<h2 id="site-description">Keeping the  Faith. Telling the Truth.</h2>
		</hgroup>

		<nav id="access" class="clearfix" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-web-link-container"><ul id="primary-menu" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-343"><a title="Main page" href="https://catholictruthblog.com/">Home</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a title="What Catholic Truth stands for&#8230;" href="https://catholictruthblog.com/about/">House Rules</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a title="Catholic Truth Website: opens in new tab" target="_blank" rel="noopener noreferrer" href="http://www.catholictruthscotland.com">CT Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main" class="clearfix">

		<div id="primary">
			<div id="content" role="main">

			
				
<article id="post-21964" class="clearfix post-21964 post type-post status-publish format-standard hentry category-the-catholic-church category-tradition category-uncategorized tag-crisis-in-the-catholic-church tag-feast-of-pentecost tag-queenship-of-mary">

	<header class="entry-header">
		<div class="post-format-icon"><a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" title="Permalink to Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit&nbsp;Chief" rel="bookmark"></a></div>
					<h1 class="entry-title"><b>Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit&nbsp;Chief</b></h1>
			</header><!-- .entry-header -->

	<div class="entry-meta">
		<span class="entry-date"><a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" title="May 30, 2020" rel="bookmark">May 30, 2020</a></span> <span class="byline"> <span class="sep"> By </span> <span class="author vcard"><a class="url fn n" href="https://catholictruthblog.com/author/catholictruth/" title="View all posts by editor" rel="author">editor</a></span></span> <span class="entry-categories">in <a href="https://catholictruthblog.com/category/the-catholic-church/" rel="category tag">The Catholic Church</a>, <a href="https://catholictruthblog.com/category/tradition/" rel="category tag">Tradition</a>, <a href="https://catholictruthblog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tags: <a href="https://catholictruthblog.com/tag/crisis-in-the-catholic-church/" rel="tag">crisis in the catholic church</a>, <a href="https://catholictruthblog.com/tag/feast-of-pentecost/" rel="tag">feast of pentecost</a>, <a href="https://catholictruthblog.com/tag/queenship-of-mary/" rel="tag">queenship of mary</a></span>				<span class="comments-link"><a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comments">13 Comments</a></span>
					</div><!-- #entry-meta -->

	<div class="post-content">
		<div class="entry-content">
						<p><span style="color:#000000;"><img data-attachment-id="22016" data-permalink="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/holyspirit/" data-orig-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg" data-orig-size="800,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HolySpirit" data-image-description="" data-medium-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=300" data-large-file="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=550" class="alignleft size-medium wp-image-22016" src="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=300&#038;h=212" alt="" width="300" height="212" srcset="https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=300&amp;h=212 300w, https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=600&amp;h=424 600w, https://catholictruthblogdotcom1.files.wordpress.com/2020/05/holyspirit.jpg?w=150&amp;h=106 150w" sizes="(max-width: 300px) 100vw, 300px" />As we mark the Feast of Pentecost, 31 May, we need to pray extremely hard for the Pope and entire Hierarchy at this time of huge crisis in the Church. Evidence of this crisis abounds. Scandalously, for example, a Lifesitenews report dated February 22, 2017 quoted the Head of the Jesuit Order questioning the truth of the Gospel itself, claiming that we may put our own interpretation on the words of Christ &#8211; always, of course, with the &#8220;discernment&#8221; of the Holy Spirit: <a style="color:#000000;" href="https://www.lifesitenews.com/news/new-jesuit-chief-claims-jesus-own-words-against-divorce-are-relative-subjec" target="_blank" rel="noopener">Doctrine is a word that I don&#8217;t like very much.</a></span></p>
<p><span style="color:#000000;">Things have not improved since 2017, but have become steadily worse. The protestantising of the faithful through the new Mass succeeded to the point where, as the Jesuit Superior reveals, the Protestant belief that we may interpret Christ&#8217;s words for ourselves is all but &#8220;settled science&#8221; in the minds of contemporary Catholics.</span></p>
<p><span style="color:#000000;">So, let&#8217;s pray for the Pope and Bishops today, in a special way, as we mark the coming of the Holy Spirit to give courage to the infant Church &#8211; but not, as many preachers will mistakenly claim, to mark &#8220;<a style="color:#000000;" href="https://catholictruthblog.com/2018/05/19/pentecost-not-birth-of-the-church/"><strong>the birthday of the Church</strong></a>&#8220;.    Some perfectly sound priests use that phrase or sentiment to mark Pentecost, but it is misleading and can lead to the Protestant claim that the Church only began at Pentecost &#8211; the rest is down to human beings, misinterpretation of Scripture and the rest.  That&#8217;s false.  Our Lord <em>established</em> His Church on earth, when He gave the keys to Peter and set up His hierarchical community (cf Mk 3:14-15 / Matt 16:18). It was at Pentecost, however, that the Church was openly revealed: <em>When the work which the Father gave the Son to do on earth was accomplished, the Holy Spirit was sent on the day of Pentecost in order that he might continually sanctify the Church&#8230;and so that the Church can fulfil her mission endowed with the gifts of her Founder</em> &#8230;<em> (cf Catechism of the Catholic Church, #765 ff). </em></span></p>
<p><span style="color:#000000;">Below, the hymn in honour of the  Holy Spirit, popular especially at Pentecost.  As ever on any devotional thread, feel free to post your own favourite hymns and prayers, and to discuss any relevant issues relating to the Feast. </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='550' height='310' src='https://www.youtube.com/embed/Q7EaOlCMPWU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="color:#000000;"><strong><span style="color:#0000ff;">Finally, note: </span></strong> 31st May is traditionally the Feast of the Queenship of Our Lady, so, given that she was present at that first Pentecost with the apostles, let us renew our pleas to her to intercede for us, to obtain special graces for Pope Francis and the entire Hierarchy on the occasion of the Feast of Pentecost, 2020. <em> Our Lady, Queen of the Apostles, pray for us. </em></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21964" class="share-twitter sd-button share-icon" href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21964" class="share-facebook sd-button share-icon" href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-21964-5ed37ece8c9ce' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=54868741&amp;post_id=21964&amp;origin=catholictruthblogdotcom1.wordpress.com&amp;obj_id=54868741-21964-5ed37ece8c9ce&amp;domain=catholictruthblog.com' data-name='like-post-frame-54868741-21964-5ed37ece8c9ce'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .post-content -->

</article><!-- #post-21964 -->
					<nav id="nav-below" class="clearfix">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://catholictruthblog.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/" rel="prev"><span class="meta-nav">&laquo;</span> <b>Coronavirus &amp; Neuro-Linguistic Programming: Distrust the Government, Avoid Mass Media, Fight the&nbsp;Lies&#8230;</b></a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h3 id="comments-title">
			13 responses		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-tasmaniandevil123 even thread-even depth-1 highlander-comment" id="li-comment-81067">
		<article id="comment-81067" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16f39aca76299cbc55569b0cfb08b232?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://princemichaelofkent.wordpress.com' rel='external nofollow ugc' class='url'>Miles Immaculatae</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81067"><time pubdate datetime="2020-05-30T19:06:47+01:00">
					May 30, 2020 at 7:06 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I was fortunate to be baptised on Whitsunday, which that year fell on the 31st May. It happens that the feast of Pentecost this year is also on the 31st May! So tomorrow has extra significance for me. </p>
<p>The dogma of the faith comes from the Holy Ghost, and therefore steadfastness in true doctrine does not deafen us to His voice. The Third Person of the Blessed Trinity does not contradict Himself. This is not hard to understand. Of course, it is they who think that we are the stupid ones.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81067#respond' data-commentid="81067" data-postid="21964" data-belowelement="comment-81067" data-respondelement="respond" aria-label='Reply to Miles Immaculatae'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-81069">
		<article id="comment-81069" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81069"><time pubdate datetime="2020-05-30T20:06:12+01:00">
					May 30, 2020 at 8:06 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Miles Immaculatae, </p>
<p>That&#8217;s lovely &#8211; a wonderful Feast on which to be baptised.  </p>
<p>Despite the lockdown (or, in a sense, <i>because</i> of it) someone in my own circle is preparing to celebrate tomorrow as a very special day, so all is not lost in terms of marking the huge Feast of Pentecost 😀</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81069#respond' data-commentid="81069" data-postid="21964" data-belowelement="comment-81069" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-tasmaniandevil123 even depth-3 highlander-comment" id="li-comment-81074">
		<article id="comment-81074" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/16f39aca76299cbc55569b0cfb08b232?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='http://princemichaelofkent.wordpress.com' rel='external nofollow ugc' class='url'>Miles Immaculatae</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81074"><time pubdate datetime="2020-05-31T00:32:40+01:00">
					May 31, 2020 at 12:32 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Today I shall drink some of Kent&#8217;s finest sparkling white. If global warming is real after all, it can&#8217;t be denied to have done wonders for the English wine industry! </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81074#respond' data-commentid="81074" data-postid="21964" data-belowelement="comment-81074" data-respondelement="respond" aria-label='Reply to Miles Immaculatae'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-4 highlander-comment" id="li-comment-81085">
		<article id="comment-81085" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81085"><time pubdate datetime="2020-05-31T08:56:34+01:00">
					May 31, 2020 at 8:56 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Miles Immaculatae, </p>
<p>Global warming seems very real right now in Scotland &#8211; we&#8217;re basking in some rare hot weather.  So, enjoy your &#8220;sparkling white&#8221; 😀</p>
<p>Happy Feast!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81085#respond' data-commentid="81085" data-postid="21964" data-belowelement="comment-81085" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jacintamarto even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-81070">
		<article id="comment-81070" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Lily</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81070"><time pubdate datetime="2020-05-30T20:34:03+01:00">
					May 30, 2020 at 8:34 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It&#8217;s ludicrous to set doctrine against the Holy Ghost.  How stupid is that?  To think that Jesuit Head questioned (as did those around the Pope at the time of that synod which resulted in Amoris Laetitia) whether Jesus actually said what he was quoted as having said, or whether we&#8217;ve interpreted it properly &#8211; what other way is there to interpret &#8220;he who divorces his wife and marries another, commits adultery&#8221;?  If Christ didn&#8217;t mean what he said about that, what else did he say but didn&#8217;t really mean? </p>
<p>No wonder the Jesuits have gone down the Swanee.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81070#respond' data-commentid="81070" data-postid="21964" data-belowelement="comment-81070" data-respondelement="respond" aria-label='Reply to Lily'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-81086">
		<article id="comment-81086" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81086"><time pubdate datetime="2020-05-31T09:02:11+01:00">
					May 31, 2020 at 9:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Lily, </p>
<p>Setting the Holy Ghost against Doctrine, the Church against Christ, and &#8220;Mother Earth&#8221; against God the Father is a feature of modernism.  The modernists just can&#8217;t help themselves. In trying to sell their product (modernism) they tie themselves up in knots.  I mean, at what level of lack of intelligence would anyone say &#8220;well, there&#8217;s no tape recording&#8221;  to defend the nonsensical claim that what the Gospels report Christ saying is not true?  A <i>recording</i>? </p>
<p>Whatever else that alleged &#8220;superior&#8221; had going for him that got him into that top position in the Jesuit Order, it wasn&#8217;t, was it, a sharp brain? 😀</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81086#respond' data-commentid="81086" data-postid="21964" data-belowelement="comment-81086" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-81072">
		<article id="comment-81072" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://i1.wp.com/graph.facebook.com/v6.0/100003581158953/picture?q=type%3Dlarge%26_md5%3D49304b56c794f4d9ac0b8449cb3956cd&#038;resize=60%2C60' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Ed Mulrenan</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81072"><time pubdate datetime="2020-05-30T21:07:02+01:00">
					May 30, 2020 at 9:07 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Apostasy  from a generally God forsaken, apostate religious order. No wonder [Pope Francis&#8217;] papacy is such a Ludicrous JOKE on Red China and Pachamama Pagan idolatry. Yikes</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81072#respond' data-commentid="81072" data-postid="21964" data-belowelement="comment-81072" data-respondelement="respond" aria-label='Reply to Ed Mulrenan'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-greatpretender51 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-81073">
		<article id="comment-81073" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">RCAVictor</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81073"><time pubdate datetime="2020-05-30T23:27:16+01:00">
					May 30, 2020 at 11:27 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The Jesuits should have been suppressed long ago, early in the reign of JPII: they are among the most virulent enemies of the Church and of the Catholic Faith, and should be treated as such. And this Pope, a Jesuit, displays in spades every single facet of the rot which has possessed them.</p>
<p>Their reputation as theological, intellectual and sexual degenerates has reached the point where the mere mention of the word &#8220;Jesuit&#8221; results in raised eyebrows among those who have followed their Sherman&#8217;s March through the Church. I concluded years ago that they are mostly a private homosexual club.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81073#respond' data-commentid="81073" data-postid="21964" data-belowelement="comment-81073" data-respondelement="respond" aria-label='Reply to RCAVictor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-lugifan77 even depth-2 highlander-comment" id="li-comment-81076">
		<article id="comment-81076" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Athanasius</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81076"><time pubdate datetime="2020-05-31T02:13:07+01:00">
					May 31, 2020 at 2:13 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>RCAVictor</p>
<p>I agree that the Jesuit Order should have been suppressed by the Popes, but it should have been done way back in the reign of St. Pius X when Modernism first appeared and was championed by Jesuits like George Tyrell. Once the great Catholic bulwark against heresy, especially Protestantism, the order has become utterly corrupted and is now the great champion of heterodoxy which has poisoned the faith. Like all other orthodox Catholics, when I hear Jesuit these days I think Judas.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81076#respond' data-commentid="81076" data-postid="21964" data-belowelement="comment-81076" data-respondelement="respond" aria-label='Reply to Athanasius'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-81087">
		<article id="comment-81087" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81087"><time pubdate datetime="2020-05-31T09:04:42+01:00">
					May 31, 2020 at 9:04 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>RCA Victor, </p>
<p>Can&#8217;t remember the source, but I read somewhere that someone (!) had said &#8220;if a Jesuit is ever elected pope, run for the hills!&#8221; </p>
<p>We&#8217;re still running!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81087#respond' data-commentid="81087" data-postid="21964" data-belowelement="comment-81087" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lugifan77 even thread-even depth-1 highlander-comment" id="li-comment-81077">
		<article id="comment-81077" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Athanasius</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81077"><time pubdate datetime="2020-05-31T02:29:28+01:00">
					May 31, 2020 at 2:29 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Imagine having so clear a heretic at the head of the Jesuits, just shows how deep the corruption runs both within that order and right up to the highest levels of the Church.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81077#respond' data-commentid="81077" data-postid="21964" data-belowelement="comment-81077" data-respondelement="respond" aria-label='Reply to Athanasius'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-catholictruth bypostauthor odd alt depth-2 highlander-comment" id="li-comment-81089">
		<article id="comment-81089" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81089"><time pubdate datetime="2020-05-31T09:14:03+01:00">
					May 31, 2020 at 9:14 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Athanasius, </p>
<p>You have no idea just how true that is, about the corruption.  I was pointed towards information late yesterday, detailing the evil going on within the Church in Scotland, specifically corrupt, homo-sexually active priests. It seems that the priest we mention with some regularity, who told the Sunday Post some years ago that there is a network of them operating right under the noses of the Bishops, wasn&#8217;t kidding.  I&#8217;ll report on this further soon. </p>
<p>In the meantime, we should take advantage of today&#8217;s central Feast of Pentecost, to beg the Holy Ghost to pour graces on the Church, especially for those men in the Church who are heading for perdition themselves and taking others with them due to their engagement in that terrible sin, one of the four which &#8220;cry to Heaven for vengeance.&#8221;   Maybe we should ask the Holy Ghost today, to send us a new St Peter Damian.</p>
<p>Happy Feast!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81089#respond' data-commentid="81089" data-postid="21964" data-belowelement="comment-81089" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-catholictruth bypostauthor even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-81084">
		<article id="comment-81084" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://catholictruthblogdotcom1.wordpress.com' rel='external nofollow ugc' class='url'>editor</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81084"><time pubdate datetime="2020-05-31T08:55:20+01:00">
					May 31, 2020 at 8:55 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Happy Feast of Pentecost, everyone!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/?replytocom=81084#respond' data-commentid="81084" data-postid="21964" data-belowelement="comment-81084" data-respondelement="respond" aria-label='Reply to editor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catholictruthblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f3d02e1e9c" /><input type="hidden" name="_wp_http_referer" value="/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76972aff28" /></p>
<input type="hidden" name="genseq" value="1590918862" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://catholictruthblogdotcom1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://catholictruthblog.com/feed/">Entries feed</a></li>
			<li><a href="https://catholictruthblog.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" aria-current="page"><b>Pentecost: Doctrine not absolute, does not replace the Holy Spirit &#8211; Jesuit&nbsp;Chief</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/"><b>Coronavirus &amp; Neuro-Linguistic Programming: Distrust the Government, Avoid Mass Media, Fight the&nbsp;Lies&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/27/charity-coronavirus-lockdown-should-dominic-cummings-resign/"><b>Charity &amp; Coronavirus Lockdown: Should Dominic Cummings Resign?&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/25/pope-francis-entrusts-china-that-great-country-to-our-lady/"><b>Pope Francis Entrusts China -&#8220;That Great Country&#8221; &#8211; to Our&nbsp;Lady&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/23/scots-priest-responds-to-minnesota-bishops-decision-to-re-open-churches/"><b> Scots Priest Responds To Minnesota Bishops&#8217; Decision To Re-open Churches&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/21/tell-nicola-sturgeon-that-we-want-our-freedom-back-now-sign-petition/"><b>Tell Nicola Sturgeon that we want our freedom back NOW!  Sign Petition&#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/21/ascension-thursday-i-am-with-you-always-pray-for-the-church-urgently/"><b>Ascension Thursday: &#8220;I am with you always&#8230;&#8221; Pray for the Church,&nbsp;Urgently!</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/19/coronavirus-cure-should-catholics-refuse-forced-or-unethical-vaccine/"><b>Coronavirus Cure: Should Catholics Refuse Forced or Unethical&nbsp;Vaccine?</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/18/are-we-morally-bound-to-obey-coronavirus-restrictions-laws/"><b>Are We Morally Bound To Obey Coronavirus Restrictions / Laws?&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2020/05/16/protesting-the-lockdown-at-least-the-re-education-camps-wont-be-overcrowded/"><b>Protesting the lockdown: at least the re-education camps won&#8217;t be overcrowded!&nbsp;</b></a>
									</li>
					</ul>
		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Moderation</h1>			<div class="textwidget"><p><strong>Your first comment will go to moderation. Once approved, your subsequent comments will go straight onto the blog, generally speaking.   However, due to the increasing number of trolls coming onto this blog, it is very much at the discretion of the site administrator as to whether or not your comments continue to be pre-moderated. If, once released to participate in our discussions, it becomes evident that you are not a serious participant, you will be blocked without warning. </strong></p>
<p><strong>This is a Catholic blog.  If you are not a &#8220;traditional&#8221; Catholic, or if you are a non-Catholic, you are welcome to participate in our discussions as long as your purpose is to grow in / learn about our Catholic Faith. There can be no other reason for blogging here. Simple!</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Notifications</h1>			<div class="textwidget"><p><strong>If you click to &#8220;Follow&#8221; our blog you will receive an email from WordPress every time a new topic is published.</strong></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Avatar</h1>			<div class="textwidget"><p><strong>If you would like to put a picture beside your username (an avatar), simply go to My Profile, click on the picture already there (Mystery Man) and replace it with your chosen image. Make sure you have saved your chosen picture on your computer before you begin the process so that  you can find it easily. When you are sure that is the image you want, click on the instruction to change your picture. Next time you post a comment, your avatar will appear.  It is a very simple process, so you can change the image if you decide it&#8217;s not what you want.</strong></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="editor" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81089">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81087">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81086">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81085">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81084">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81077">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81076">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="Athanasius" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0df53007367e34cab43ed213dd3633e4?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Athanasius on <a href="https://catholictruthblog.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/#comment-81075">Coronavirus &amp; Neuro-Lingui&hellip;</a></td></tr><tr><td title="Miles Immaculatae" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://princemichaelofkent.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/16f39aca76299cbc55569b0cfb08b232?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://princemichaelofkent.wordpress.com" rel="nofollow">Miles Immaculatae</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81074">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="RCAVictor" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">RCAVictor on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81073">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="Ed Mulrenan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://i1.wp.com/graph.facebook.com/v6.0/100003581158953/picture?q=type%3Dlarge%26_md5%3D49304b56c794f4d9ac0b8449cb3956cd&#038;resize=48%2C48' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ed Mulrenan on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81072">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="Lily" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lily on <a href="https://catholictruthblog.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/#comment-81071">Coronavirus &amp; Neuro-Lingui&hellip;</a></td></tr><tr><td title="Lily" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fb649b786eb77f064a76722997801a10?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lily on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81070">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/#comment-81069">Pentecost: Doctrine not absolu&hellip;</a></td></tr><tr><td title="editor" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/42af19f218de4cce2341bc53904ddf78?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://catholictruthblogdotcom1.wordpress.com" rel="nofollow">editor</a> on <a href="https://catholictruthblog.com/2020/05/28/coronavirus-neuro-linguistic-programming-distrust-the-government-avoid-mass-media-fight-the-lies/#comment-81068">Coronavirus &amp; Neuro-Lingui&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://catholictruthblog.com/2020/05/'>May 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/04/'>April 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/03/'>March 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/02/'>February 2020</a></li>
	<li><a href='https://catholictruthblog.com/2020/01/'>January 2020</a></li>
	<li><a href='https://catholictruthblog.com/2019/12/'>December 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://catholictruthblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://catholictruthblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://catholictruthblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://catholictruthblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://catholictruthblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://catholictruthblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/05/'>May 2013</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-13538"><a href="https://catholictruthblog.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://catholictruthblog.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-111880"><a href="https://catholictruthblog.com/category/akita/">Akita</a>
</li>
	<li class="cat-item cat-item-478772544"><a href="https://catholictruthblog.com/category/amoris-laetitia/">Amoris Laetitia</a>
</li>
	<li class="cat-item cat-item-20817"><a href="https://catholictruthblog.com/category/angels/">angels</a>
</li>
	<li class="cat-item cat-item-106919"><a href="https://catholictruthblog.com/category/anglicanism/">Anglicanism</a>
</li>
	<li class="cat-item cat-item-351511"><a href="https://catholictruthblog.com/category/apparitions/">apparitions</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://catholictruthblog.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://catholictruthblog.com/category/atheism/">atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://catholictruthblog.com/category/australia/">australia</a>
</li>
	<li class="cat-item cat-item-252672748"><a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/">Bible</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://catholictruthblog.com/category/bible/">bible</a>
</li>
	<li class="cat-item cat-item-326998"><a href="https://catholictruthblog.com/category/bishops/">Bishops</a>
</li>
	<li class="cat-item cat-item-58791"><a href="https://catholictruthblog.com/category/blasphemy/">blasphemy</a>
</li>
	<li class="cat-item cat-item-47141753"><a href="https://catholictruthblog.com/category/blessed-sacrament-2/">Blessed Sacrament</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://catholictruthblog.com/category/brexit/">brexit</a>
</li>
	<li class="cat-item cat-item-463357769"><a href="https://catholictruthblog.com/category/brext/">BREXT</a>
</li>
	<li class="cat-item cat-item-807684"><a href="https://catholictruthblog.com/category/broadcasting-media/">Broadcasting media</a>
</li>
	<li class="cat-item cat-item-227461"><a href="https://catholictruthblog.com/category/canon-law/">Canon Law</a>
</li>
	<li class="cat-item cat-item-26214188"><a href="https://catholictruthblog.com/category/canonisations/">Canonisations</a>
</li>
	<li class="cat-item cat-item-445890"><a href="https://catholictruthblog.com/category/catholic-education/">Catholic education</a>
</li>
	<li class="cat-item cat-item-53318"><a href="https://catholictruthblog.com/category/child-abuse/">Child Abuse</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://catholictruthblog.com/category/china/">china</a>
</li>
	<li class="cat-item cat-item-34918988"><a href="https://catholictruthblog.com/category/climate-change-2/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://catholictruthblog.com/category/communism/">communism</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://catholictruthblog.com/category/conscience/">Conscience</a>
</li>
	<li class="cat-item cat-item-441544"><a href="https://catholictruthblog.com/category/consecration/">consecration</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://catholictruthblog.com/category/crime-and-punishment/">Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-7980"><a href="https://catholictruthblog.com/category/devotions/">devotions</a>
</li>
	<li class="cat-item cat-item-488424261"><a href="https://catholictruthblog.com/category/dogma-of-infallibility/">Dogma of Infallibility</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://catholictruthblog.com/category/ecumenism/">ecumenism</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://catholictruthblog.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://catholictruthblog.com/category/england/">england</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://catholictruthblog.com/category/environment/">environment</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://catholictruthblog.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-97032"><a href="https://catholictruthblog.com/category/euthanasia/">euthanasia</a>
</li>
	<li class="cat-item cat-item-11940"><a href="https://catholictruthblog.com/category/evolution/">evolution</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://catholictruthblog.com/category/family/">family</a>
</li>
	<li class="cat-item cat-item-20870349"><a href="https://catholictruthblog.com/category/family-life-2/">Family Life</a>
</li>
	<li class="cat-item cat-item-567333"><a href="https://catholictruthblog.com/category/fatima/">Fatima</a>
</li>
	<li class="cat-item cat-item-1566789"><a href="https://catholictruthblog.com/category/feminist-movement/">feminist movement</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://catholictruthblog.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7544"><a href="https://catholictruthblog.com/category/help/" title="Blog-specific help">Help</a>
</li>
	<li class="cat-item cat-item-34129"><a href="https://catholictruthblog.com/category/hierarchy/">hierarchy</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://catholictruthblog.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-37093"><a href="https://catholictruthblog.com/category/homosexuality/">Homosexuality</a>
</li>
	<li class="cat-item cat-item-170743"><a href="https://catholictruthblog.com/category/interfaith/">interfaith</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://catholictruthblog.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-831549"><a href="https://catholictruthblog.com/category/islam-2/">Islam</a>
</li>
	<li class="cat-item cat-item-35035420"><a href="https://catholictruthblog.com/category/judaism-2/">Judaism</a>
</li>
	<li class="cat-item cat-item-10257"><a href="https://catholictruthblog.com/category/lgbt/">lgbt</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://catholictruthblog.com/category/liturgy/">liturgy</a>
</li>
	<li class="cat-item cat-item-287967"><a href="https://catholictruthblog.com/category/lourdes/">Lourdes</a>
</li>
	<li class="cat-item cat-item-459597"><a href="https://catholictruthblog.com/category/magisterium/">magisterium</a>
</li>
	<li class="cat-item cat-item-4550"><a href="https://catholictruthblog.com/category/marriage/">marriage</a>
</li>
	<li class="cat-item cat-item-217011"><a href="https://catholictruthblog.com/category/martyrs/">Martyrs</a>
</li>
	<li class="cat-item cat-item-47885"><a href="https://catholictruthblog.com/category/marxism/">Marxism</a>
</li>
	<li class="cat-item cat-item-900938"><a href="https://catholictruthblog.com/category/medjugorje/">medjugorje</a>
</li>
	<li class="cat-item cat-item-35223097"><a href="https://catholictruthblog.com/category/miracles-2/">Miracles</a>
</li>
	<li class="cat-item cat-item-118330"><a href="https://catholictruthblog.com/category/modernism/">modernism</a>
</li>
	<li class="cat-item cat-item-72342"><a href="https://catholictruthblog.com/category/morals/">Morals</a>
</li>
	<li class="cat-item cat-item-1432"><a href="https://catholictruthblog.com/category/new-age/">New Age</a>
</li>
	<li class="cat-item cat-item-47476413"><a href="https://catholictruthblog.com/category/non-christian-religions-2/">Non-Christian Religions</a>
</li>
	<li class="cat-item cat-item-13752702"><a href="https://catholictruthblog.com/category/novus-ordo-mass/">novus ordo mass</a>
</li>
	<li class="cat-item cat-item-77476539"><a href="https://catholictruthblog.com/category/our-lady-2/">Our Lady</a>
</li>
	<li class="cat-item cat-item-328917"><a href="https://catholictruthblog.com/category/padre-pio/">padre pio</a>
</li>
	<li class="cat-item cat-item-44003"><a href="https://catholictruthblog.com/category/paganism/">paganism</a>
</li>
	<li class="cat-item cat-item-354966"><a href="https://catholictruthblog.com/category/papacy/">Papacy</a>
</li>
	<li class="cat-item cat-item-1868"><a href="https://catholictruthblog.com/category/philosophy/">Philosophy</a>
</li>
	<li class="cat-item cat-item-7295"><a href="https://catholictruthblog.com/category/politicians/">Politicians</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://catholictruthblog.com/category/politics-2/">Politics</a>
</li>
	<li class="cat-item cat-item-355012"><a href="https://catholictruthblog.com/category/pope-benedict/">pope benedict</a>
</li>
	<li class="cat-item cat-item-154615063"><a href="https://catholictruthblog.com/category/pope-francis/">Pope Francis</a>
</li>
	<li class="cat-item cat-item-203777"><a href="https://catholictruthblog.com/category/pope-john-paul-ii/">pope john paul ii</a>
</li>
	<li class="cat-item cat-item-5579730"><a href="https://catholictruthblog.com/category/prayer-groups/">prayer groups</a>
</li>
	<li class="cat-item cat-item-64269"><a href="https://catholictruthblog.com/category/priesthood/">Priesthood</a>
</li>
	<li class="cat-item cat-item-27827"><a href="https://catholictruthblog.com/category/pro-life/">pro-life</a>
</li>
	<li class="cat-item cat-item-19956"><a href="https://catholictruthblog.com/category/property/">Property</a>
</li>
	<li class="cat-item cat-item-4909"><a href="https://catholictruthblog.com/category/psychology/">psychology</a>
</li>
	<li class="cat-item cat-item-83716"><a href="https://catholictruthblog.com/category/purity/">Purity</a>
</li>
	<li class="cat-item cat-item-1667205"><a href="https://catholictruthblog.com/category/real-presence/">Real Presence</a>
</li>
	<li class="cat-item cat-item-174108"><a href="https://catholictruthblog.com/category/reformation/">reformation</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://catholictruthblog.com/category/religion/">religion</a>
</li>
	<li class="cat-item cat-item-137119"><a href="https://catholictruthblog.com/category/religious-life/">religious life</a>
</li>
	<li class="cat-item cat-item-64713"><a href="https://catholictruthblog.com/category/royal-family/">Royal Family</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://catholictruthblog.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-18211"><a href="https://catholictruthblog.com/category/sacraments/">sacraments</a>
</li>
	<li class="cat-item cat-item-18214"><a href="https://catholictruthblog.com/category/saints/">saints</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://catholictruthblog.com/category/same-sex-marriage/">same-sex marriage</a>
</li>
	<li class="cat-item cat-item-4161848"><a href="https://catholictruthblog.com/category/science-2/">Science</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://catholictruthblog.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-31569756"><a href="https://catholictruthblog.com/category/scottish-goverment/">Scottish Goverment</a>
</li>
	<li class="cat-item cat-item-7769849"><a href="https://catholictruthblog.com/category/seal-of-confession/">Seal of Confession</a>
</li>
	<li class="cat-item cat-item-247468"><a href="https://catholictruthblog.com/category/sedevacantism/">Sedevacantism</a>
</li>
	<li class="cat-item cat-item-682599"><a href="https://catholictruthblog.com/category/seminaries/">Seminaries</a>
</li>
	<li class="cat-item cat-item-12529"><a href="https://catholictruthblog.com/category/sin/">sin</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://catholictruthblog.com/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-42489"><a href="https://catholictruthblog.com/category/socialism/">Socialism</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://catholictruthblog.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-205475457"><a href="https://catholictruthblog.com/category/sspx-2/">SSPX</a>
</li>
	<li class="cat-item cat-item-368976"><a href="https://catholictruthblog.com/category/st-joseph/">st joseph</a>
</li>
	<li class="cat-item cat-item-1417272"><a href="https://catholictruthblog.com/category/summorum-pontificum/">Summorum Pontificum</a>
</li>
	<li class="cat-item cat-item-33102"><a href="https://catholictruthblog.com/category/supernatural/">supernatural</a>
</li>
	<li class="cat-item cat-item-201156923"><a href="https://catholictruthblog.com/category/synod-on-family/">synod on family</a>
</li>
	<li class="cat-item cat-item-557644"><a href="https://catholictruthblog.com/category/the-catholic-church/">The Catholic Church</a>
</li>
	<li class="cat-item cat-item-54266"><a href="https://catholictruthblog.com/category/tradition/">Tradition</a>
</li>
	<li class="cat-item cat-item-917439"><a href="https://catholictruthblog.com/category/traditional-latin-mass/">Traditional Latin Mass</a>
</li>
	<li class="cat-item cat-item-884389"><a href="https://catholictruthblog.com/category/transgenderism/">Transgenderism</a>
</li>
	<li class="cat-item cat-item-896034"><a href="https://catholictruthblog.com/category/transubstantiation/">transubstantiation</a>
</li>
	<li class="cat-item cat-item-77383"><a href="https://catholictruthblog.com/category/trinity/">Trinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://catholictruthblog.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://catholictruthblog.com/category/united-kingdom/">United Kingdom</a>
</li>
	<li class="cat-item cat-item-23700"><a href="https://catholictruthblog.com/category/united-states-of-america/">United States of America</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://catholictruthblog.com/category/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-439689"><a href="https://catholictruthblog.com/category/vatican-ii/">Vatican II</a>
</li>
	<li class="cat-item cat-item-12690"><a href="https://catholictruthblog.com/category/wales/">Wales</a>
</li>
	<li class="cat-item cat-item-27116072"><a href="https://catholictruthblog.com/category/westminster-parliament/">Westminster Parliament</a>
</li>
	<li class="cat-item cat-item-44507245"><a href="https://catholictruthblog.com/category/youth-synod/">Youth Synod</a>
</li>
		</ul>
			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://catholictruthblog.com" data-blog="54868741" data-lang="en" >Follow Catholic Truth on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

		
		<div id="footer-info">
			<h3 id="footer-title">
				<a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a>
			</h3>

			<nav id="access-footer" class="clearfix" role="navigation">
				<h1 class="assistive-text section-heading">Footer menu</h1>
				<div class="menu"><ul>
<li ><a href="https://catholictruthblog.com/">Home</a></li><li class="page_item page-item-364"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li class="page_item page-item-1"><a href="https://catholictruthblog.com/about/">House Rules</a></li>
</ul></div>
			</nav><!-- #access -->
		</div><!-- #footer-info -->

		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>

		<div id="top-link">
			<a href="#page">&uarr;</a>
		</div><!-- .top-link -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-16f39aca76299cbc55569b0cfb08b232">
	</div>
	<div class="grofile-hash-map-42af19f218de4cce2341bc53904ddf78">
	</div>
	<div class="grofile-hash-map-fb649b786eb77f064a76722997801a10">
	</div>
	<div class="grofile-hash-map-7edbc6877083d8f81b579d752c740561">
	</div>
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	<div class="grofile-hash-map-0df53007367e34cab43ed213dd3633e4">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/public.api\/connect\/?action=request&domain=catholictruthblog.com","logoutURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=733259de0a","homeURL":"https:\/\/catholictruthblog.com\/","postID":"21964","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="54868741" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://catholictruthblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Catholic Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7f11aa7534" /><input type="hidden" name="_wp_http_referer" value="/2020/05/30/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthblog.com\/2020\/05\/30\/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief\/":21964};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"54868741","siteName":"Catholic Truth","siteURL":"https:\/\/catholictruthblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/elemin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F05%2F30%2Fpentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief%2F&signup_flow=account&domain=catholictruthblog.com","themeURL":"","xhrURL":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"ee638f0071","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bf7c5c170a\" \/>","referer":"https:\/\/catholictruthblog.com\/2020\/05\/30\/pentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief\/","canFollow":"1","feedID":"12328231","statusMessage":"","customizeLink":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholictruthblogdotcom1.wordpress.com%2F2020%2F05%2F30%2Fpentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief%2F","postID":"21964","shortlink":"https:\/\/wp.me\/p3IdRH-5Ig","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholictruthblog.com\/21964","statsLink":"https:\/\/wordpress.com\/stats\/post\/21964\/catholictruthblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Elemin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 794 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F05%2F30%2Fpentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief%2F&signup_flow=account&domain=catholictruthblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"221dd32118","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2020%2F05%2F30%2Fpentecost-doctrine-not-absolute-does-not-replace-the-holy-spirit-jesuit-chief%2F","blog_id":"54868741","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=54868741&v=wpcom&tz=1&user_id=0&subd=catholictruthblogdotcom1","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylU9tu2zAM/aHJjFA0TR6GfcqgSIxDR7eKktP060dvcdGuhteuT6J4OSQPDuGSlU2xYqwwMDgcyWJ+6gb+Bm9DOXENyGx6XIgOjw3L9fZ0FEfCyz/TBqzZ2LMqyPT8DjU0lX3rKTJ4OiODFDU8meg8ljmZovXNSXAanrjCiNGlMoVy8tcjed8Fin9jz8DH5r1iqqjQUaXY31qC1rv9Vm/0FiJe+PeUB5/s+dZFbEkVRviPWy3tOzfpm3wPWHqJFIRdp7uNumSbAhwaeQekdxEoOnzH+4chXApCo3HXL+IYrb8KgWxNRnWqwa8j/S/51pTUGP0K9fWEolXIBQO1AOjljZNGohmpN5VSXFKQLBGkXJjM/rqkm1eaNE7i6mAKBMMVi1gqjVgKTWAvvk8i1CLb8lqRnYafil6spU040+KGbw/wddZCr5lomA91dqzNdyYOWNVdt4Gf0hmOqYSV/OmI1NEbKsAnU0QF8ytFP8J3fb/fPNxvH/Z3wy8SkrnU'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54868741','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54868741','v':'wpcom','tz':'1','user_id':'0','post':'21964','subd':'catholictruthblogdotcom1'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlNU1DQ1YxbDBNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LXksam5Vekhbb1NyeVMlbWhTOGpwSEZWMG5Xai5hWldyNj9vLVVBc2RqcyVhcWpkeU5JbmxNd1ZVYjFjUiVlMGcvXUEmdyxTbnlNL1s/dkZVdHRdOU8sd3RFXys5LXolRU1OfHYxWW9zW3ktcU5UczR5Wk1adzB4enQ9TVElMWl8JitrQUR+LGttNzkmenE2RExkZGZkJlc0MTU2WklkWWlFVExhQWRTZmZuSX50UHVNLyVjYk5aYjdGWW5Hay4sNg=='}]);
_stq.push([ 'clickTrackerInit', '54868741', '21964' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.202 seconds
	126148 bytes batcached for 300 seconds
-->
