<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE9) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless!  &laquo; Catholic Truth</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://catholictruthblog.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/elemin/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//catholictruthblogdotcom1.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Feed" href="https://catholictruthblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Comments Feed" href="https://catholictruthblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Truth &raquo; Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless!&nbsp; Comments Feed" href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkU1uxCAMhS9U4yA1zWyqniU/LmUGEoSNMrl9Gchs0jbqBvHgfbZ54BpgXGahWdAnCC4ZOzOuYVw8sLeOtoNSI/ML/o5Fcr3QBGFhOagzzNkbMV5JQj/eoKgf9qfXpCwHiibfRMJONarBIVk34eCWgg+xjxuybI7+UaZQzzfu4pwdl92mle6UhoLiZFnqCKwqX6b6s8pncg7YCgFNVuxs9jiwUbpVGktq+TUsdara4Hh6FusjoHzuQy8Ph899enLks+0MW+1kKH9ftux7ELqfIzW8IURihrx6mzzIV+5VfvLDv+u2e710F/3WXr8BPCvqPA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/premium/elemin/style.css?m=1546634698h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='sorts-mill-goudy-css'  href='https://fonts.googleapis.com/css?family=Sorts+Mill+Goudy%3Aregular%2Citalic&#038;ver=20120821' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i8sKgCAQAH8oWwSjOkTfYmLLhrrig34/u0Rdus3ADBAELmQ45Ad6k3MHZxRNig0FfBXRVaTWoGXh2OhCHD4idqcp/a3Jbo6xIUKrXnpPq1+kGmalplGq4wKxyTcd?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i8sKAjEMRX/IGgrzWInfkim1jaRJaTL4+zILEVFc3XPhHHj0kFQ8i0PbQ+e9kBhgclLZcLzpnMxO8Fvvah5ujDTAKg6S8tp/lWki5MBa9PN8RV5zywZ1gsK6IR/CtV3ivE7LOscl3p/FgUm3?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOgjAMRX/IMXkQ9MH4LQgVO9durhtEv96RyININGly0/Tk3l49eoXc2tSBaJPnniA83lIY2ehfgCLsQxOhIOQZbh1H4Dix3kkkEGl6WLmSO6MFlQRCBjjmmItbcpSUt6lHFh3A5qhOTa6LbcX9swjygDD+xQxE37Q3FUDw+fVzvEJuo30AwkQabFaee2b4RMdyV5eHbV1Ve/MC0NmBfw=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://catholictruthblogdotcom1.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='General Discussion (17)&#8230;' href='https://catholictruthblog.com/2019/11/27/general-discussion-17/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/" />
<link rel='shortlink' href='https://wp.me/p3IdRH-5j4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2019%2F11%2F28%2Felaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcatholictruthblog.com%2F2019%2F11%2F28%2Felaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless! " />
<meta property="og:url" content="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/" />
<meta property="og:description" content="Comment:  Present in the public gallery watching this recent discussion in the Scottish Parliament, we see Leo Cushley, the Archbishop of St Andrew&#8217;s &amp; Edinburgh, Barbara Coupar, the Dire…" />
<meta property="article:published_time" content="2019-11-28T00:21:41+00:00" />
<meta property="article:modified_time" content="2019-11-28T00:21:41+00:00" />
<meta property="og:site_name" content="Catholic Truth" />
<meta property="og:image" content="http://img.youtube.com/vi/d4UNVA1kYGs/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/d4UNVA1kYGs/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="&lt;b&gt;Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless!&nbsp;&lt;/b&gt;" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://catholictruthblog.com/?openidserver=1' />
<link rel='openid.delegate' href='https://catholictruthblog.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://catholictruthblog.com/osd.xml" title="Catholic Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style>
		/* Link and accent color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		#footer-title a:focus,
		#footer-title a:hover,
		#footer-title a:active,
		.entry-title a:hover,
		.widget-title a:hover,
		#access li:hover > a,
		#access .current_page_item > a,
		#access .current_page_ancestor > a,
		#access-footer li:hover > a,
		#access-footer .current_page_item > a,
		#access-footer .current_page_ancestor > a,
		#content nav .nav-previous a,
		#content nav .nav-next a,
		#content nav .previous-image a,
		#content nav .next-image a,
		.bypostauthor .comment-author a {
			color: #2038c8;
		}
	</style>
	<style type="text/css">
		</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Catholic Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Keeping the  Faith. Telling the Truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://catholictruthblog.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="https://www.youtube.com/watch?v=d4UNVA1kYGs Comment:  Present in the public gallery watching this recent discussion in the Scottish Parliament, we see Leo Cushley, the Archbishop of St Andrew&#039;s &amp; Edinburgh, Barbara Coupar, the Director of the Scottish Catholic Education Service (SCES), and a group of students.  Not one  item on Elaine Smith&#039;s list singles out Catholic schools as being&hellip;" />
		<style type="text/css">
					#branding hgroup {
				background: url(https://catholictruthblogdotcom1.files.wordpress.com/2013/07/cropped-blogbanner20131.png) no-repeat;
				background-size: 100% auto;
				height: 150px;
				max-width: 990px;
				overflow: hidden;
			}
					#site-title a,
			#site-description {
				background: none !important;
				border: 0 !important;
				color: #dd1f1f;
			}
			#site-title a:hover {
				color: #dd1f1f;
			}
				</style>
		<link rel="amphtml" href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3IdRH&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="post-template-default single single-post postid-20402 single-format-standard customizer-styles-applied content-sidebar elemin-columns-one highlander-enabled highlander-light">


<div id="page" class="hfeed one-col-posts">
		<header id="branding" role="banner">

		<div class="header-search-form">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</div>

		
		<hgroup>
			<h1 id="site-title"><a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a></h1>
			<h2 id="site-description">Keeping the  Faith. Telling the Truth.</h2>
		</hgroup>

		<nav id="access" class="clearfix" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="menu-web-link-container"><ul id="primary-menu" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-343"><a title="Main page" href="https://catholictruthblog.com/">Home</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a title="What Catholic Truth stands for&#8230;" href="https://catholictruthblog.com/about/">House Rules</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a title="Catholic Truth Website: opens in new tab" target="_blank" rel="noopener noreferrer" href="http://www.catholictruthscotland.com">CT Website</a></li>
</ul></div>		</nav><!-- #access -->
	</header><!-- #branding -->

	<div id="main" class="clearfix">

		<div id="primary">
			<div id="content" role="main">

			
				
<article id="post-20402" class="clearfix post-20402 post type-post status-publish format-standard hentry category-bishops category-catholic-education category-hierarchy category-interfaith category-politicians category-politics-2 category-reformation category-scotland category-scottish-goverment category-uncategorized tag-catholic-schools tag-elaine-smith-msp tag-scottish-parliament tag-sectarianism">

	<header class="entry-header">
		<div class="post-format-icon"><a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/" title="Permalink to Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless!&nbsp;" rel="bookmark"></a></div>
					<h1 class="entry-title"><b>Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless!&nbsp;</b></h1>
			</header><!-- .entry-header -->

	<div class="entry-meta">
		<span class="entry-date"><a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/" title="November 28, 2019" rel="bookmark">November 28, 2019</a></span> <span class="byline"> <span class="sep"> By </span> <span class="author vcard"><a class="url fn n" href="https://catholictruthblog.com/author/catholictruth/" title="View all posts by editor" rel="author">editor</a></span></span> <span class="entry-categories">in <a href="https://catholictruthblog.com/category/bishops/" rel="category tag">Bishops</a>, <a href="https://catholictruthblog.com/category/catholic-education/" rel="category tag">Catholic education</a>, <a href="https://catholictruthblog.com/category/hierarchy/" rel="category tag">hierarchy</a>, <a href="https://catholictruthblog.com/category/interfaith/" rel="category tag">interfaith</a>, <a href="https://catholictruthblog.com/category/politicians/" rel="category tag">Politicians</a>, <a href="https://catholictruthblog.com/category/politics-2/" rel="category tag">Politics</a>, <a href="https://catholictruthblog.com/category/reformation/" rel="category tag">reformation</a>, <a href="https://catholictruthblog.com/category/scotland/" rel="category tag">Scotland</a>, <a href="https://catholictruthblog.com/category/scottish-goverment/" rel="category tag">Scottish Goverment</a>, <a href="https://catholictruthblog.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> <span class="entry-tags">Tags: <a href="https://catholictruthblog.com/tag/catholic-schools/" rel="tag">catholic schools</a>, <a href="https://catholictruthblog.com/tag/elaine-smith-msp/" rel="tag">elaine smith msp</a>, <a href="https://catholictruthblog.com/tag/scottish-parliament/" rel="tag">scottish parliament</a>, <a href="https://catholictruthblog.com/tag/sectarianism/" rel="tag">sectarianism</a></span>				<span class="comments-link"><a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comments">15 Comments</a></span>
					</div><!-- #entry-meta -->

	<div class="post-content">
		<div class="entry-content">
						<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='550' height='310' src='https://www.youtube.com/embed/d4UNVA1kYGs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="color:#0000ff;"><strong>Comment: </strong></span></p>
<p><span style="color:#000000;">Present in the public gallery watching this recent discussion in the Scottish Parliament, we see Leo Cushley, the Archbishop of St Andrew&#8217;s &amp; Edinburgh, Barbara Coupar, the Director of the Scottish Catholic Education Service (SCES), and a group of students. </span></p>
<p><span style="color:#000000;">Not one  item on Elaine Smith&#8217;s list singles out Catholic schools as being any different from any other school in Scotland or anywhere else in the UK.</span></p>
<p><span style="color:#000000;">Yet, (<strong>or</strong><em> which explains why</em>) one Member of the Scottish Parliament (MSP) after another, praised Catholic schools to the skies. </span></p>
<p><span style="color:#000000;">The buzzwords are all there &#8211; inclusive, diversity blah blah, how Catholic schools are teaching about all religions, nothing to worry about here. Hiding in plain sight as ever, of course, the fact that the one religion <em>not</em> being taught in Catholic schools is Catholicism.  Nobody asked why Catholic pupils are leaving Catholic schools able to name the five pillars of Islam but unable to name the precepts of the Church.  I mean who<em> teaches</em> that Sunday Mass attendance is obligatory, any more? Or that sex outside of marriage (between one man and one woman) is sinful?  Who <em>teaches</em> that any more?  Nothing to see here, move along&#8230;</span></p>
<p><span style="color:#000000;">One </span><span style="color:#000000;">useful comment in the video comes from Baptist, John Mason, MSP for Glasgow Shettleston &#8211; scroll to 39.50, to hear him argue that there should be room in &#8220;the  public square&#8221; for the expression of faith-based values, just as humanists are allowed free rein to express their views.  </span></p>
<p><span style="color:#000000;"><a href="https://www.youtube.com/watch?time_continue=2&amp;v=ujePAmm5uK4&amp;feature=emb_logo"><strong>John Swinney, MSP, SNP Minister for Education, the one and same John Swinney whom we saw squirming in another video</strong></a> as he defended the disgraceful sex teaching materials in use in Scottish schools, also sang the praises of Catholic schools. Pause for thought, right there, folks&#8230;  He makes a point of telling us that his own son attends a Catholic (shared campus) school, no problem.  And why would there be a problem?  His son, like every other pupil in any Catholic school in Scotland, is never going to be taught that <em>&#8220;outside the Catholic Church there is no salvation&#8221;</em> &#8211; and other key dogmas. Not in a million years. Which is about as long as it is likely to take to end the current crisis in the Church and get back to teaching the Faith, entire and true, without any watering down to accommodate &#8220;society&#8221;. </span></p>
<p><span style="color:#000000;">If you  haven&#8217;t yet booked your ticket for the <a href="https://catholictruthblog.com/2019/07/04/sat-23-5-20-a-date-for-your-diary/#comments"><strong>Catholic Truth Education Seminar</strong></a> scheduled to take place next May, we strongly recommend that you do so as soon as possible &#8211; there is, after all, plenty to discuss&#8230;</span></p>
<p><span style="color:#000000;">As a matter of courtesy, I&#8217;ve emailed the link to this conversation to the three MSPs named in the above commentary &#8211; Elaine Smith, MSP, John Mason, MSP and John Swinney, MSP / Minister for Education in the Scottish Government. So, remember the House Rules &#8211; no personal remarks, no politics &#8211; stick to the issue(s). </span></p>
<a id="pd_a_10469174"></a><div class="CSS_Poll PDS_Poll" id="PDI_container10469174" style="display:inline-block;"></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/10469174" target="_blank">Take Our Poll</a></noscript>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20402" class="share-twitter sd-button share-icon" href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20402" class="share-facebook sd-button share-icon" href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54868741-20402-5ddff11982076' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=54868741&amp;post_id=20402&amp;origin=catholictruthblogdotcom1.wordpress.com&amp;obj_id=54868741-20402-5ddff11982076&amp;domain=catholictruthblog.com' data-name='like-post-frame-54868741-20402-5ddff11982076'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	</div><!-- .post-content -->

</article><!-- #post-20402 -->
					<nav id="nav-below" class="clearfix">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://catholictruthblog.com/2019/11/27/general-discussion-17/" rel="prev"><span class="meta-nav">&laquo;</span> <b>General Discussion (17)&#8230;</b></a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments">
	
	
			<h3 id="comments-title">
			15 responses		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-madgemorrow even thread-even depth-1 highlander-comment" id="li-comment-75186">
		<article id="comment-75186" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ebc529d5aa8a65d886c0dbb7b9b27f52?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Fidelis</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75186"><time pubdate datetime="2019-11-28T11:05:49+00:00">
					November 28, 2019 at 11:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>The first thing that struck me was that the chamber was almost empty during that supposedly so important debate on the &#8220;positive contribution&#8221; of Catholic schools in Scotland.  I can&#8217;t remember who it was, but one MSP actually swept his hand around the room commenting on the attendance showing how important this subject was in Scotland &#8211; meaning he thought that was a large attendance, LOL! </p>
<p>There was no shortage of MSPs saying how important the values of Catholic education were but when the values were named, they were things like tolerance, the usual waffle, not real Catholic values such as doctrinal teachings which make Catholic schools Catholic.</p>
<p>What was very interesting was that there were certain Protestant MSPs who were very honest &#8211; one in particular who admitted that Scotland&#8217;s sectarian problem is actually an anti-Catholic problem. That was refreshingly honest. I need to watch the whole thing again to make a note of the names of the various contributors.  </p>
<p>I don&#8217;t really see what the point of the debate was, except that the MSPs wanted to distance themselves from the publicity in the press recently about Catholic schools being to blame for sectarian strife &#8211; &#8220;Scotland&#8217;s shame&#8221;, as its called.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75186#respond' data-commentid="75186" data-postid="20402" data-belowelement="comment-75186" data-respondelement="respond" aria-label='Reply to Fidelis'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-nickymuldoon odd alt depth-2 highlander-comment" id="li-comment-75189">
		<article id="comment-75189" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Nicky</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75189"><time pubdate datetime="2019-11-28T11:50:33+00:00">
					November 28, 2019 at 11:50 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Fidelis, </p>
<p>I agree about the honesty of the Protestant politicians who admitted that there was anti-Catholic bigotry in Scotland.  They are to be praised.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75189#respond' data-commentid="75189" data-postid="20402" data-belowelement="comment-75189" data-respondelement="respond" aria-label='Reply to Nicky'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even depth-2 highlander-comment" id="li-comment-75191">
		<article id="comment-75191" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">William</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75191"><time pubdate datetime="2019-11-28T11:59:36+00:00">
					November 28, 2019 at 11:59 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yes, you definitely don&#8217;t get any Catholic bigots.  It&#8217;s impossible, in fact.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75191#respond' data-commentid="75191" data-postid="20402" data-belowelement="comment-75191" data-respondelement="respond" aria-label='Reply to William'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-monicasaugustine odd alt depth-2 highlander-comment" id="li-comment-75195">
		<article id="comment-75195" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Margaret Mary</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75195"><time pubdate datetime="2019-11-28T14:13:59+00:00">
					November 28, 2019 at 2:13 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Fidelis, </p>
<p>Well said &#8211; I noticed the near empty chamber as well.  Such enthusiasm for Catholic schools, LOL! </p>
<p>I do agree about the honest Protestant MPs &#8211; I&#8217;ve always respected John Mason, as a man of principle.  If only we could get him to become a Catholic, I think he would be the real deal and not be afraid to speak out for the whole truth.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75195#respond' data-commentid="75195" data-postid="20402" data-belowelement="comment-75195" data-respondelement="respond" aria-label='Reply to Margaret Mary'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-75207">
		<article id="comment-75207" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">William</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75207"><time pubdate datetime="2019-11-28T15:57:48+00:00">
					November 28, 2019 at 3:57 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>John Mason &#8211; a pillar of the community. A pillar being tall and thick.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75207#respond' data-commentid="75207" data-postid="20402" data-belowelement="comment-75207" data-respondelement="respond" aria-label='Reply to William'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nickymuldoon odd alt depth-2 highlander-comment" id="li-comment-75201">
		<article id="comment-75201" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Nicky</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75201"><time pubdate datetime="2019-11-28T14:57:37+00:00">
					November 28, 2019 at 2:57 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Fidelis, </p>
<p>I think it was Joan McAlpine MSP who made the comment about the turnout in Parliament showing that the Parliament was fully behind Catholic schools, LOL!  But she didn&#8217;t actually sweep her hand around &#8211; I&#8217;ve just watched it again.  I don&#8217;t remember anyone else making a comment about turnout, but that doesn&#8217;t mean it didn&#8217;t happen.  </p>
<p>Joan McAlpine MSP says that she went to two Catholic schools and she names them. Then she went on to say that she sends her own children to non-denominational schools but makes the point that these are actually closely linked to the Church of Scotland.  She says it is &#8220;absolutely not true&#8221; to say that we have Catholic schools and non-denominational schools because of the ties to the Church of Scotland, so clearly, she is quite happy for her children to be raised in the Presbyterian &#8220;ethos&#8221;. She says that her own grandparents and great grandparents came over here from Ireland, so that, and the fact that she was sent to Catholic schools, suggests that she was brought up a Catholic.  IMHO, it takes some state of confusion to be all for Catholic schools and defending them, yet sending your own children to what you are saying is a Protestant school.  There&#8217;s clearly no malice in Ms McAlpine&#8217;s heart, LOL!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75201#respond' data-commentid="75201" data-postid="20402" data-belowelement="comment-75201" data-respondelement="respond" aria-label='Reply to Nicky'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-maryannejosephine even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-75187">
		<article id="comment-75187" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0ea6189e152a1efdf64269b08a021b4?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Josephine</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75187"><time pubdate datetime="2019-11-28T11:15:23+00:00">
					November 28, 2019 at 11:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Again, we hear plenty of talk of the Catholic ethos without anyone defining it.  There really isn&#8217;t a different ethos in Catholic schools any more, unless you think a statue or a crucifix or two makes an &#8220;ethos&#8221;. </p>
<p>The truth is, if  Catholic schools were doing what they were set up to do which is teach the Catholic religion, the discussion in Parliament would have been very different indeed.  They would have castigated the schools as fostering bigotry.  It&#8217;s only because Catholic schools are like every other school, with a few prayers added on, that the MSPs are keen to support them. </p>
<p>IMHO, that debate was nothing more than an exercise in Public Relations, and the attendance of Archbishop Cushley and Barbara Coupar helped to make that a success, to the uninformed public.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75187#respond' data-commentid="75187" data-postid="20402" data-belowelement="comment-75187" data-respondelement="respond" aria-label='Reply to Josephine'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nickymuldoon odd alt thread-even depth-1 highlander-comment" id="li-comment-75188">
		<article id="comment-75188" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Nicky</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75188"><time pubdate datetime="2019-11-28T11:49:02+00:00">
					November 28, 2019 at 11:49 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Patrick Harvie, MSP &#8211; the first bi-sexual party leader, he co-leads the Green Party &#8211; was notable by his absence in the Parliamentary debate, perhaps because he made the headlines some time ago by calling for an end to the funding of Catholic schools.  He is a big supporter of gay groups and he bought into their propaganda about Catholic schools causing bullying of gay pupils.<br />
<a href="https://www.dailyrecord.co.uk/news/politics/patrick-harvie-five-quick-fire-7854618" rel="nofollow ugc">https://www.dailyrecord.co.uk/news/politics/patrick-harvie-five-quick-fire-7854618</a></p>
<p>So it was a bit disingenuous of John Swinney to say he was not aware of any &#8220;private&#8221; conversations of MSPs opposed to Catholic schools.  He might have mentioned the very public conversation which Harvie had with the press on the subject!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75188#respond' data-commentid="75188" data-postid="20402" data-belowelement="comment-75188" data-respondelement="respond" aria-label='Reply to Nicky'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-75192">
		<article id="comment-75192" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">William</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75192"><time pubdate datetime="2019-11-28T12:00:43+00:00">
					November 28, 2019 at 12:00 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Why are Catholics opposed to the ending of &#8216;Catholic schools&#8217; if, as is claimed, they&#8217;re not &#8216;Catholic schools&#8217;?</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75192#respond' data-commentid="75192" data-postid="20402" data-belowelement="comment-75192" data-respondelement="respond" aria-label='Reply to William'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-geraldinejanecameron odd alt depth-2 highlander-comment" id="li-comment-75194">
		<article id="comment-75194" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=60&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Michaela</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75194"><time pubdate datetime="2019-11-28T14:10:27+00:00">
					November 28, 2019 at 2:10 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>William, </p>
<p>The point you seem to be missing is that Catholic schools, not actually teaching the truths of the faith any more, are not really Catholic schools at all.  </p>
<p>Pope John Paul II realised this when he said in his letter to Bishops, Veritatis Splendor, that the name &#8220;Catholic&#8221; had to be removed from institutions which were not, in fact, Catholic at all.  That means any Catholic schools and hospitals which are at odds with Catholic teaching, have to remove their claim to being Catholic by removing &#8220;Catholic&#8221; from their name.  Sorry if that sounds convoluted but I hope you get the point. </p>
<p>There is an argument for keeping them open anyway for now, because when this crisis in the Church passes and modernist heresies are banished, then we can restore the schools to what they should have been doing all along &#8211; teaching the Catholic religion, not every other religion on the planet, instead.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75194#respond' data-commentid="75194" data-postid="20402" data-belowelement="comment-75194" data-respondelement="respond" aria-label='Reply to Michaela'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-75205">
		<article id="comment-75205" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">William</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75205"><time pubdate datetime="2019-11-28T15:55:44+00:00">
					November 28, 2019 at 3:55 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I don&#8217;t think I am missing the point.  I think I&#8217;m making that point.  I read on here that &#8216;Catholic schools&#8217; aren&#8217;t really &#8216;Catholic schools&#8217; and are just the same as any other school.  Yet when someone suggests just having, well, schools, they&#8217;re shouted down for it.</p>
<p>Either &#8216;Catholic schools&#8217; are unique or they aren&#8217;t.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75205#respond' data-commentid="75205" data-postid="20402" data-belowelement="comment-75205" data-respondelement="respond" aria-label='Reply to William'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-monicasaugustine odd alt depth-2 highlander-comment" id="li-comment-75196">
		<article id="comment-75196" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Margaret Mary</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75196"><time pubdate datetime="2019-11-28T14:17:10+00:00">
					November 28, 2019 at 2:17 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>William, </p>
<p>Most Catholics defend Catholic schools for the same reason they defend Vatican II &#8211; because they don&#8217;t realise the reality of what has happened in the Church. Now we have several generations who have been taught in the modernist system, so they really do not know the faith any more than any non-Catholic would know it. </p>
<p>Personally, I can&#8217;t see any point in the modernist version of Catholic schools, because teaching &#8220;tolerance, respect, concern for the needy&#8221; etc are universal values which you will get in any school, whatever its &#8220;ethos&#8221;.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75196#respond' data-commentid="75196" data-postid="20402" data-belowelement="comment-75196" data-respondelement="respond" aria-label='Reply to Margaret Mary'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment even depth-3 highlander-comment" id="li-comment-75206">
		<article id="comment-75206" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">William</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75206"><time pubdate datetime="2019-11-28T15:56:39+00:00">
					November 28, 2019 at 3:56 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>At least that&#8217;s a consistent viewpoint.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75206#respond' data-commentid="75206" data-postid="20402" data-belowelement="comment-75206" data-respondelement="respond" aria-label='Reply to William'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-greatpretender51 odd alt depth-3 highlander-comment" id="li-comment-75208">
		<article id="comment-75208" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=60&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">RCAVictor</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75208"><time pubdate datetime="2019-11-28T16:02:06+00:00">
					November 28, 2019 at 4:02 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Margaret Mary,</p>
<p>Funny you should mention being taught &#8220;tolerance, respect&#8221; etc. in school. Those deceptive buzzwords were never heard when I went to (public) school. In fact, they weren&#8217;t even heard in church (I was raised as a Protestant, but I couldn&#8217;t tell you what their &#8220;ethos&#8221; is).</p>
<p>What we got in school was just readin&#8217;, writin&#8217; and &#8216;rithmatic, and a trip to the Principal&#8217;s office if we misbehaved. No social engineering anywhere to be found, none needed, and none asked for.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75208#respond' data-commentid="75208" data-postid="20402" data-belowelement="comment-75208" data-respondelement="respond" aria-label='Reply to RCAVictor'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-nickymuldoon even thread-even depth-1 highlander-comment" id="li-comment-75199">
		<article id="comment-75199" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=60&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D60&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Nicky</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75199"><time pubdate datetime="2019-11-28T14:37:01+00:00">
					November 28, 2019 at 2:37 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I&#8217;ve just been watching a bit of the video again and I noted that Joan McAlpine MSP makes the very common mistake of thinking that education in Scotland really only began and flourished at the Reformation, under the Church of Scotland. This is not true. </p>
<p>There were schools already in existence before the Reformation, and when the new Protestant movement first tried to set up a school in every parish, they failed due to not having the financial resources. </p>
<p>If you read the books on the Reformation written by the historian Eamon Duffy, he points out that the people at the time &#8211; that is, the Catholic people &#8211; were very well educated and articulate about their religion.  </p>
<p>So, that&#8217;s one myth that really needs to be put to bed.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/?replytocom=75199#respond' data-commentid="75199" data-postid="20402" data-belowelement="comment-75199" data-respondelement="respond" aria-label='Reply to Nicky'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://catholictruthblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a059e9f2fa" /><input type="hidden" name="_wp_http_referer" value="/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b726b3e4c3" /></p>
<input type="hidden" name="genseq" value="1574957337" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
			</div><!-- #content -->
		</div><!-- #primary -->


		<div id="secondary" class="widget-area" role="complementary">
						<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://catholictruthblog.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://catholictruthblogdotcom1.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://catholictruthblog.com/feed/">Entries feed</a></li>
			<li><a href="https://catholictruthblog.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/" aria-current="page"><b>Elaine Smith, MSP on Contribution of Catholic Schools in Scotland&#8230; Priceless!&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/27/general-discussion-17/"><b>General Discussion (17)&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/27/27-11-the-miraculous-medal-best-practice-in-spreading-this-sacramental/"><b>27/11: The Miraculous Medal &#8211; Best Practice in Spreading this Sacramental&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/21/francis-pope-of-deceit-lies/"><b>Francis: Pope of Deceit &amp;&nbsp;Lies&#8230;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/17/catechism-pope-francis-considering-new-sin-well-it-had-to-come/"><b>Catechism: Pope Francis Considering New Sin &#8211; Well, it had to come&#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/13/trump-impeachment-star-witnesss-fake-evidence-hilariously-exposed/"><b>Trump Impeachment: &#8220;Star&#8221; Witness&#8217;s Fake Evidence Hilariously&nbsp;Exposed</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/11/why-are-catholics-not-in-uproar/"><b>Why are Catholics Not in Uproar?&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/08/voting-in-the-2019-general-election/"><b>Voting in the 2019 General&nbsp;Election</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/06/england-bishops-steeped-in-evil/"><b> England: Bishops STEEPED in Evil&#8230;&nbsp;</b></a>
									</li>
											<li>
					<a href="https://catholictruthblog.com/2019/11/05/november-month-of-the-holy-souls-3/"><b>November: Month of the Holy Souls&#8230;</b></a>
									</li>
					</ul>
		</aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Moderation</h1>			<div class="textwidget"><p><strong>Your first comment will go to moderation. Once approved your subsequent comments will go straight onto the blog.</strong></p>
<p><strong>However, comments which subsequently display troll-like behaviour will be blacklisted. Trolls tend to submit a high volume of comments across the topics, and they often disrupt our discussions, trying to pick fights and other, similar, childish behaviour. This is unacceptable and will not be tolerated.</strong></p>
<p><strong>This is a Catholic blog. Anyone who is not a &#8220;traditional&#8221; Catholic, or who is a non-Catholic, is welcome to participate in our discussions as long as their purpose is to learn about our Catholic Faith. There can be no other reason for blogging here. Simple!</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Notifications</h1>			<div class="textwidget"><p><strong>If you click to &#8220;Follow&#8221; our blog you will receive an email from WordPress every time a new topic is published.</strong></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Avatar</h1>			<div class="textwidget"><p><strong>If you would like to put a picture beside your username (an avatar), simply go to My Profile, click on the picture already there (Mystery Man) and replace it with your chosen image. Make sure you have saved your chosen picture on your computer before you begin the process so that  you can find it easily. When you are sure that is the image you want, click on the instruction to change your picture. Next time you post a comment, your avatar will appear.  It is a very simple process, so you can change the image if you decide it&#8217;s not what you want.</strong></p>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="RCAVictor" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf8ae80756e4bb1117cc623d22e3589f?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">RCAVictor on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75208">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="William" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">William on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75207">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="William" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">William on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75206">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="William" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">William on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75205">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="wendywalker95" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/46c740054d5364aef54781cc630ad5e0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">wendywalker95 on <a href="https://catholictruthblog.com/2019/11/08/voting-in-the-2019-general-election/#comment-75202">Voting in the 2019 General&hellip;</a></td></tr><tr><td title="Nicky" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Nicky on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75201">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="wendywalker95" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/46c740054d5364aef54781cc630ad5e0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">wendywalker95 on <a href="https://catholictruthblog.com/2019/11/08/voting-in-the-2019-general-election/#comment-75200">Voting in the 2019 General&hellip;</a></td></tr><tr><td title="Nicky" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Nicky on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75199">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="wendywalker95" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/46c740054d5364aef54781cc630ad5e0?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">wendywalker95 on <a href="https://catholictruthblog.com/2019/11/08/voting-in-the-2019-general-election/#comment-75198">Voting in the 2019 General&hellip;</a></td></tr><tr><td title="Margaret Mary" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Margaret Mary on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75196">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="Margaret Mary" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/ccae4dcbdf04a3dbe689c6293b8ad271?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Margaret Mary on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75195">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="Michaela" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/dda3104375a2749a45d1087ed3e73005?s=48&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Michaela on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75194">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="William" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">William on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75192">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="William" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/8d450edd9e2dbe241fadb82a7b7d36a7?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">William on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75191">Elaine Smith, MSP on Contribut&hellip;</a></td></tr><tr><td title="Nicky" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f0035456df639978e020d47c7a45a020?s=48&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Nicky on <a href="https://catholictruthblog.com/2019/11/28/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless/#comment-75189">Elaine Smith, MSP on Contribut&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://catholictruthblog.com/2019/11/'>November 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/10/'>October 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/09/'>September 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/08/'>August 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/07/'>July 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/06/'>June 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/05/'>May 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/04/'>April 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/03/'>March 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/02/'>February 2019</a></li>
	<li><a href='https://catholictruthblog.com/2019/01/'>January 2019</a></li>
	<li><a href='https://catholictruthblog.com/2018/12/'>December 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/11/'>November 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/10/'>October 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/09/'>September 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/08/'>August 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/07/'>July 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/06/'>June 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/05/'>May 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/04/'>April 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/03/'>March 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/02/'>February 2018</a></li>
	<li><a href='https://catholictruthblog.com/2018/01/'>January 2018</a></li>
	<li><a href='https://catholictruthblog.com/2017/12/'>December 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/11/'>November 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/10/'>October 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/09/'>September 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/08/'>August 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/07/'>July 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/06/'>June 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/05/'>May 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/04/'>April 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/03/'>March 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/02/'>February 2017</a></li>
	<li><a href='https://catholictruthblog.com/2017/01/'>January 2017</a></li>
	<li><a href='https://catholictruthblog.com/2016/12/'>December 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/11/'>November 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/10/'>October 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/09/'>September 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/08/'>August 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/07/'>July 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/06/'>June 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/05/'>May 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/04/'>April 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/03/'>March 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/02/'>February 2016</a></li>
	<li><a href='https://catholictruthblog.com/2016/01/'>January 2016</a></li>
	<li><a href='https://catholictruthblog.com/2015/12/'>December 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/11/'>November 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/10/'>October 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/09/'>September 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/08/'>August 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/07/'>July 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/06/'>June 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/05/'>May 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/04/'>April 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/03/'>March 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/02/'>February 2015</a></li>
	<li><a href='https://catholictruthblog.com/2015/01/'>January 2015</a></li>
	<li><a href='https://catholictruthblog.com/2014/12/'>December 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/11/'>November 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/10/'>October 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/09/'>September 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/08/'>August 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/07/'>July 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/06/'>June 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/05/'>May 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/04/'>April 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/03/'>March 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/02/'>February 2014</a></li>
	<li><a href='https://catholictruthblog.com/2014/01/'>January 2014</a></li>
	<li><a href='https://catholictruthblog.com/2013/12/'>December 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/11/'>November 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/10/'>October 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/09/'>September 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/08/'>August 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/07/'>July 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/06/'>June 2013</a></li>
	<li><a href='https://catholictruthblog.com/2013/05/'>May 2013</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
				<li class="cat-item cat-item-13538"><a href="https://catholictruthblog.com/category/abortion/">Abortion</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://catholictruthblog.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-111880"><a href="https://catholictruthblog.com/category/akita/">Akita</a>
</li>
	<li class="cat-item cat-item-478772544"><a href="https://catholictruthblog.com/category/amoris-laetitia/">Amoris Laetitia</a>
</li>
	<li class="cat-item cat-item-20817"><a href="https://catholictruthblog.com/category/angels/">angels</a>
</li>
	<li class="cat-item cat-item-106919"><a href="https://catholictruthblog.com/category/anglicanism/">Anglicanism</a>
</li>
	<li class="cat-item cat-item-351511"><a href="https://catholictruthblog.com/category/apparitions/">apparitions</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://catholictruthblog.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://catholictruthblog.com/category/atheism/">atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://catholictruthblog.com/category/australia/">australia</a>
</li>
	<li class="cat-item cat-item-252672748"><a href="https://catholictruthblog.com/category/sspx-2/bible-sspx/">Bible</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://catholictruthblog.com/category/bible/">bible</a>
</li>
	<li class="cat-item cat-item-326998"><a href="https://catholictruthblog.com/category/bishops/">Bishops</a>
</li>
	<li class="cat-item cat-item-58791"><a href="https://catholictruthblog.com/category/blasphemy/">blasphemy</a>
</li>
	<li class="cat-item cat-item-47141753"><a href="https://catholictruthblog.com/category/blessed-sacrament-2/">Blessed Sacrament</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://catholictruthblog.com/category/brexit/">brexit</a>
</li>
	<li class="cat-item cat-item-463357769"><a href="https://catholictruthblog.com/category/brext/">BREXT</a>
</li>
	<li class="cat-item cat-item-807684"><a href="https://catholictruthblog.com/category/broadcasting-media/">Broadcasting media</a>
</li>
	<li class="cat-item cat-item-227461"><a href="https://catholictruthblog.com/category/canon-law/">Canon Law</a>
</li>
	<li class="cat-item cat-item-26214188"><a href="https://catholictruthblog.com/category/canonisations/">Canonisations</a>
</li>
	<li class="cat-item cat-item-445890"><a href="https://catholictruthblog.com/category/catholic-education/">Catholic education</a>
</li>
	<li class="cat-item cat-item-53318"><a href="https://catholictruthblog.com/category/child-abuse/">Child Abuse</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://catholictruthblog.com/category/china/">china</a>
</li>
	<li class="cat-item cat-item-34918988"><a href="https://catholictruthblog.com/category/climate-change-2/">Climate Change</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://catholictruthblog.com/category/communism/">communism</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://catholictruthblog.com/category/conscience/">Conscience</a>
</li>
	<li class="cat-item cat-item-441544"><a href="https://catholictruthblog.com/category/consecration/">consecration</a>
</li>
	<li class="cat-item cat-item-18174"><a href="https://catholictruthblog.com/category/crime-and-punishment/">Crime and Punishment</a>
</li>
	<li class="cat-item cat-item-7980"><a href="https://catholictruthblog.com/category/devotions/">devotions</a>
</li>
	<li class="cat-item cat-item-488424261"><a href="https://catholictruthblog.com/category/dogma-of-infallibility/">Dogma of Infallibility</a>
</li>
	<li class="cat-item cat-item-128751"><a href="https://catholictruthblog.com/category/ecumenism/">ecumenism</a>
</li>
	<li class="cat-item cat-item-7915"><a href="https://catholictruthblog.com/category/employment/">Employment</a>
</li>
	<li class="cat-item cat-item-1311"><a href="https://catholictruthblog.com/category/england/">england</a>
</li>
	<li class="cat-item cat-item-184"><a href="https://catholictruthblog.com/category/environment/">environment</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://catholictruthblog.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-97032"><a href="https://catholictruthblog.com/category/euthanasia/">euthanasia</a>
</li>
	<li class="cat-item cat-item-11940"><a href="https://catholictruthblog.com/category/evolution/">evolution</a>
</li>
	<li class="cat-item cat-item-406"><a href="https://catholictruthblog.com/category/family/">family</a>
</li>
	<li class="cat-item cat-item-20870349"><a href="https://catholictruthblog.com/category/family-life-2/">Family Life</a>
</li>
	<li class="cat-item cat-item-567333"><a href="https://catholictruthblog.com/category/fatima/">Fatima</a>
</li>
	<li class="cat-item cat-item-1566789"><a href="https://catholictruthblog.com/category/feminist-movement/">feminist movement</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://catholictruthblog.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7544"><a href="https://catholictruthblog.com/category/help/" title="Blog-specific help">Help</a>
</li>
	<li class="cat-item cat-item-34129"><a href="https://catholictruthblog.com/category/hierarchy/">hierarchy</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://catholictruthblog.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-37093"><a href="https://catholictruthblog.com/category/homosexuality/">Homosexuality</a>
</li>
	<li class="cat-item cat-item-170743"><a href="https://catholictruthblog.com/category/interfaith/">interfaith</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://catholictruthblog.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-831549"><a href="https://catholictruthblog.com/category/islam-2/">Islam</a>
</li>
	<li class="cat-item cat-item-35035420"><a href="https://catholictruthblog.com/category/judaism-2/">Judaism</a>
</li>
	<li class="cat-item cat-item-10257"><a href="https://catholictruthblog.com/category/lgbt/">lgbt</a>
</li>
	<li class="cat-item cat-item-13777"><a href="https://catholictruthblog.com/category/liturgy/">liturgy</a>
</li>
	<li class="cat-item cat-item-287967"><a href="https://catholictruthblog.com/category/lourdes/">Lourdes</a>
</li>
	<li class="cat-item cat-item-459597"><a href="https://catholictruthblog.com/category/magisterium/">magisterium</a>
</li>
	<li class="cat-item cat-item-4550"><a href="https://catholictruthblog.com/category/marriage/">marriage</a>
</li>
	<li class="cat-item cat-item-217011"><a href="https://catholictruthblog.com/category/martyrs/">Martyrs</a>
</li>
	<li class="cat-item cat-item-47885"><a href="https://catholictruthblog.com/category/marxism/">Marxism</a>
</li>
	<li class="cat-item cat-item-900938"><a href="https://catholictruthblog.com/category/medjugorje/">medjugorje</a>
</li>
	<li class="cat-item cat-item-35223097"><a href="https://catholictruthblog.com/category/miracles-2/">Miracles</a>
</li>
	<li class="cat-item cat-item-118330"><a href="https://catholictruthblog.com/category/modernism/">modernism</a>
</li>
	<li class="cat-item cat-item-72342"><a href="https://catholictruthblog.com/category/morals/">Morals</a>
</li>
	<li class="cat-item cat-item-1432"><a href="https://catholictruthblog.com/category/new-age/">New Age</a>
</li>
	<li class="cat-item cat-item-47476413"><a href="https://catholictruthblog.com/category/non-christian-religions-2/">Non-Christian Religions</a>
</li>
	<li class="cat-item cat-item-13752702"><a href="https://catholictruthblog.com/category/novus-ordo-mass/">novus ordo mass</a>
</li>
	<li class="cat-item cat-item-77476539"><a href="https://catholictruthblog.com/category/our-lady-2/">Our Lady</a>
</li>
	<li class="cat-item cat-item-328917"><a href="https://catholictruthblog.com/category/padre-pio/">padre pio</a>
</li>
	<li class="cat-item cat-item-44003"><a href="https://catholictruthblog.com/category/paganism/">paganism</a>
</li>
	<li class="cat-item cat-item-354966"><a href="https://catholictruthblog.com/category/papacy/">Papacy</a>
</li>
	<li class="cat-item cat-item-7295"><a href="https://catholictruthblog.com/category/politicians/">Politicians</a>
</li>
	<li class="cat-item cat-item-4526735"><a href="https://catholictruthblog.com/category/politics-2/">Politics</a>
</li>
	<li class="cat-item cat-item-355012"><a href="https://catholictruthblog.com/category/pope-benedict/">pope benedict</a>
</li>
	<li class="cat-item cat-item-154615063"><a href="https://catholictruthblog.com/category/pope-francis/">Pope Francis</a>
</li>
	<li class="cat-item cat-item-203777"><a href="https://catholictruthblog.com/category/pope-john-paul-ii/">pope john paul ii</a>
</li>
	<li class="cat-item cat-item-5579730"><a href="https://catholictruthblog.com/category/prayer-groups/">prayer groups</a>
</li>
	<li class="cat-item cat-item-64269"><a href="https://catholictruthblog.com/category/priesthood/">Priesthood</a>
</li>
	<li class="cat-item cat-item-27827"><a href="https://catholictruthblog.com/category/pro-life/">pro-life</a>
</li>
	<li class="cat-item cat-item-19956"><a href="https://catholictruthblog.com/category/property/">Property</a>
</li>
	<li class="cat-item cat-item-4909"><a href="https://catholictruthblog.com/category/psychology/">psychology</a>
</li>
	<li class="cat-item cat-item-83716"><a href="https://catholictruthblog.com/category/purity/">Purity</a>
</li>
	<li class="cat-item cat-item-1667205"><a href="https://catholictruthblog.com/category/real-presence/">Real Presence</a>
</li>
	<li class="cat-item cat-item-174108"><a href="https://catholictruthblog.com/category/reformation/">reformation</a>
</li>
	<li class="cat-item cat-item-137119"><a href="https://catholictruthblog.com/category/religious-life/">religious life</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://catholictruthblog.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-18211"><a href="https://catholictruthblog.com/category/sacraments/">sacraments</a>
</li>
	<li class="cat-item cat-item-18214"><a href="https://catholictruthblog.com/category/saints/">saints</a>
</li>
	<li class="cat-item cat-item-50706"><a href="https://catholictruthblog.com/category/same-sex-marriage/">same-sex marriage</a>
</li>
	<li class="cat-item cat-item-4161848"><a href="https://catholictruthblog.com/category/science-2/">Science</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://catholictruthblog.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-31569756"><a href="https://catholictruthblog.com/category/scottish-goverment/">Scottish Goverment</a>
</li>
	<li class="cat-item cat-item-7769849"><a href="https://catholictruthblog.com/category/seal-of-confession/">Seal of Confession</a>
</li>
	<li class="cat-item cat-item-247468"><a href="https://catholictruthblog.com/category/sedevacantism/">Sedevacantism</a>
</li>
	<li class="cat-item cat-item-682599"><a href="https://catholictruthblog.com/category/seminaries/">Seminaries</a>
</li>
	<li class="cat-item cat-item-12529"><a href="https://catholictruthblog.com/category/sin/">sin</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://catholictruthblog.com/category/social-media/">social media</a>
</li>
	<li class="cat-item cat-item-42489"><a href="https://catholictruthblog.com/category/socialism/">Socialism</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://catholictruthblog.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-205475457"><a href="https://catholictruthblog.com/category/sspx-2/">SSPX</a>
</li>
	<li class="cat-item cat-item-368976"><a href="https://catholictruthblog.com/category/st-joseph/">st joseph</a>
</li>
	<li class="cat-item cat-item-1417272"><a href="https://catholictruthblog.com/category/summorum-pontificum/">Summorum Pontificum</a>
</li>
	<li class="cat-item cat-item-33102"><a href="https://catholictruthblog.com/category/supernatural/">supernatural</a>
</li>
	<li class="cat-item cat-item-201156923"><a href="https://catholictruthblog.com/category/synod-on-family/">synod on family</a>
</li>
	<li class="cat-item cat-item-557644"><a href="https://catholictruthblog.com/category/the-catholic-church/">The Catholic Church</a>
</li>
	<li class="cat-item cat-item-54266"><a href="https://catholictruthblog.com/category/tradition/">Tradition</a>
</li>
	<li class="cat-item cat-item-917439"><a href="https://catholictruthblog.com/category/traditional-latin-mass/">Traditional Latin Mass</a>
</li>
	<li class="cat-item cat-item-884389"><a href="https://catholictruthblog.com/category/transgenderism/">Transgenderism</a>
</li>
	<li class="cat-item cat-item-896034"><a href="https://catholictruthblog.com/category/transubstantiation/">transubstantiation</a>
</li>
	<li class="cat-item cat-item-77383"><a href="https://catholictruthblog.com/category/trinity/">Trinity</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://catholictruthblog.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-46736"><a href="https://catholictruthblog.com/category/united-kingdom/">United Kingdom</a>
</li>
	<li class="cat-item cat-item-23700"><a href="https://catholictruthblog.com/category/united-states-of-america/">United States of America</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://catholictruthblog.com/category/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-439689"><a href="https://catholictruthblog.com/category/vatican-ii/">Vatican II</a>
</li>
	<li class="cat-item cat-item-12690"><a href="https://catholictruthblog.com/category/wales/">Wales</a>
</li>
	<li class="cat-item cat-item-27116072"><a href="https://catholictruthblog.com/category/westminster-parliament/">Westminster Parliament</a>
</li>
	<li class="cat-item cat-item-44507245"><a href="https://catholictruthblog.com/category/youth-synod/">Youth Synod</a>
</li>
		</ul>
			</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://catholictruthblog.com" data-blog="https://catholictruthblog.com" data-lang="en" >Follow Catholic Truth on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

		
		<div id="footer-info">
			<h3 id="footer-title">
				<a href="https://catholictruthblog.com/" title="Catholic Truth" rel="home">Catholic Truth</a>
			</h3>

			<nav id="access-footer" class="clearfix" role="navigation">
				<h1 class="assistive-text section-heading">Footer menu</h1>
				<div class="menu"><ul>
<li ><a href="https://catholictruthblog.com/">Home</a></li><li class="page_item page-item-364"><a href="https://catholictruthblog.com/help/">Help</a></li>
<li class="page_item page-item-1"><a href="https://catholictruthblog.com/about/">House Rules</a></li>
</ul></div>
			</nav><!-- #access -->
		</div><!-- #footer-info -->

		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>

		<div id="top-link">
			<a href="#page">&uarr;</a>
		</div><!-- .top-link -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	<div class="grofile-hash-map-ebc529d5aa8a65d886c0dbb7b9b27f52">
	</div>
	<div class="grofile-hash-map-f0035456df639978e020d47c7a45a020">
	</div>
	<div class="grofile-hash-map-8d450edd9e2dbe241fadb82a7b7d36a7">
	</div>
	<div class="grofile-hash-map-ccae4dcbdf04a3dbe689c6293b8ad271">
	</div>
	<div class="grofile-hash-map-f0ea6189e152a1efdf64269b08a021b4">
	</div>
	<div class="grofile-hash-map-dda3104375a2749a45d1087ed3e73005">
	</div>
	<div class="grofile-hash-map-bf8ae80756e4bb1117cc623d22e3589f">
	</div>
	<div class="grofile-hash-map-46c740054d5364aef54781cc630ad5e0">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/public.api\/connect\/?action=request&domain=catholictruthblog.com","logoutURL":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-login.php?action=logout&_wpnonce=1e4c48d8f6","homeURL":"https:\/\/catholictruthblog.com\/","postID":"20402","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/catholictruthblog.com\/2019\/11\/28\/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless\/":20402};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"54868741","siteName":"Catholic Truth","siteURL":"https:\/\/catholictruthblog.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/elemin","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2019%2F11%2F28%2Felaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless%2F&signup_flow=account&domain=catholictruthblog.com","themeURL":"","xhrURL":"https:\/\/catholictruthblog.com\/wp-admin\/admin-ajax.php","nonce":"07126cff17","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"50f9b1e878\" \/>","referer":"https:\/\/catholictruthblog.com\/2019\/11\/28\/elaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless\/","canFollow":"1","feedID":"12328231","statusMessage":"","customizeLink":"https:\/\/catholictruthblogdotcom1.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcatholictruthblogdotcom1.wordpress.com%2F2019%2F11%2F28%2Felaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless%2F","postID":"20402","shortlink":"https:\/\/wp.me\/p3IdRH-5j4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/catholictruthblog.com\/20402","statsLink":"https:\/\/wordpress.com\/stats\/post\/20402\/catholictruthblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Elemin","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 715 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcatholictruthblog.com%2F2019%2F11%2F28%2Felaine-smith-msp-on-contribution-of-catholic-schools-in-scotland-priceless%2F&signup_flow=account&domain=catholictruthblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj90OwiAMhV9IRqZZjBfGZ2HQTDYoWGDq21sSt5hdLPGqf+c7beUzCh0wA2Y5JmlgthriqxnTQf6MfBHRlcFiks5OkOSjQIG7QuOAtuJFORQue6BB9C7oKbFGB78U3wAzI4wWzCY8ceuV7+B5XSTwtngJjiPWS1HNdlDZhhWxqF0xLOYp7/HVlyC6d8PIzkPK8Fz0iqRXKQNxJsIMRLaarb0/HTIpfm8P0vX4Cq0Zq2/+2nbnU9cdL107fgCc2puK'></script>
<script src='https://secure.polldaddy.com/p/10469174.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/akismet-3.0/_inc/form.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884j'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'54868741','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'54868741','v':'wpcom','tz':'0','user_id':'0','post':'20402','subd':'catholictruthblogdotcom1'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlNU1DQ1YxbDBNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LUtvK28reHZNV3k1MTZFendXTH5jPThRWVldY09wOVgzRUhVP11fQXAvXWJlW29iSTREb0clbnFydmlKWl9KV08rbnlqTUgvSm0tL1t0bzdEP0JTeD8scFNLV3pkWlJrX3V8Q25deEExTVNTY3hzT1BlT1FqUkRwSkRSUFAyakVlY3k4fCZJdiZ0dFRyK2xhV0oyZXpUNExBZ1I2eURvVyZ2a2ItVStnMXZCfmlTRnlNMW5fMjBCJkwmbnQvNF12YVo='}]);
_stq.push([ 'clickTrackerInit', '54868741', '20402' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>